ventole che non girano :O

HeeK

Utente Attivo
378
4
CPU
i7 3770k
Scheda Madre
ASRock Z77 Extreme4
HDD
RealSSD Crucial C300 64GB; S-ATA3 WD Caviar Black 1TB; S-ATA 2 WD Caviar Green 1TB; 4 USB 3.0 ext.
RAM
8gb (2gbx4) g skill dd3 1600mhz 9-9-924
GPU
2x MSI GTX 780 ti Gaming 3G => SLI
Audio
Integrata
Monitor
Samsung S22C300H 22" HDMI
PSU
Corsair AX860 860W 80 PLus Platinum
Case
Cooler Master HAF 912 Advanced
OS
Win 7 64bit Ultimate
ciao a tutti,
scusate se apro un thread nuovo su qualcosa per cui ho già chiesto aiuto in un thread aperto ma di argomento differente..
in pratica ho finito di assemblare poco fa il pc in firma..
provo l'accensione, tutto ok ma la ventola della cpu (xigmatek) e quella cha1 (compresa nel case xigmatek) girano lentissime :doh:, se guardo dal bios vanno a 300 rpm circa.
Mi chiedo se sia normale, di solito al primo avvio devono correre a quanto io so...provo anche ad arrivare a windows ma girano sempre lentissime.
Se da win apro pc probe per monitorare la velocità della ventola dello xigmatek vedo con sorpresa: "cpu fan: 0 rpm".
Non perdo tempo nel verificare qua e là a pc acceso perchè con quella velocità delle fan ho paura di bruciare la cpu!
Che cavolo sarà che mi rallenta così le ventole?
Al secondo tentativo di accensione girano lente e poi dopo un pò addirittura si fermano :O
Sto pensando a qualche errato collegamento dei connettori di alimentazione dall'ali alla mobo: sono 3:
- il 20+4 pin
- il 4 pin quadrato
- il connettore a 4 pin di tipo alimentazione hdd ide o cdrom

Ho perfezionato la connessione del 4 pin quadrato:
guardando bene i singoli pin all'interno del connettore ho fatto combaciare bene i due sagomati e i due di forma quadrata.
Ho ricontrollato gli attacchi delle due ventole ma sono ok..
quella della cpu ha l'attacco a 4 pin mentre sulla mobo il connettore è a 3 ma l'attacco è obbligato perchè i 3 pin stanno all'interno di una guida e non si può sbagliare..

tra un pò riprovo a smanettare...
nel frattempo attendo vostri consigli, grazie
 

skynet81

Utente Èlite
8,655
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Hai guardato nel BIOS se c'è qualche impostazione relativa alle ventole? Nella sezione Hardware Monitor di solito
 

HeeK

Utente Attivo
378
4
CPU
i7 3770k
Scheda Madre
ASRock Z77 Extreme4
HDD
RealSSD Crucial C300 64GB; S-ATA3 WD Caviar Black 1TB; S-ATA 2 WD Caviar Green 1TB; 4 USB 3.0 ext.
RAM
8gb (2gbx4) g skill dd3 1600mhz 9-9-924
GPU
2x MSI GTX 780 ti Gaming 3G => SLI
Audio
Integrata
Monitor
Samsung S22C300H 22" HDMI
PSU
Corsair AX860 860W 80 PLus Platinum
Case
Cooler Master HAF 912 Advanced
OS
Win 7 64bit Ultimate
il bios è rimasto coi settaggi invariati rispetto alla config. col vecchio processore e li col dissi stock la ventola girava.
cmq alla sezione hardware monitor c'è la voce: q-fan controller.
E' settata su "enable"
 

Ilyich

Utente Attivo
910
145
Audio
(in elaborazione)
heek ti ho risposto nell'altra discussione, nella tua scheda madre c'è una funzione che permette di spegnere le ventole se la temperatura scende oltre un certo livello... ti cito testualmente il manuale

"CPU Target Temperature
Allows you to set the temperature threshold befor the CPU fan stops
"

;)
 

HeeK

Utente Attivo
378
4
CPU
i7 3770k
Scheda Madre
ASRock Z77 Extreme4
HDD
RealSSD Crucial C300 64GB; S-ATA3 WD Caviar Black 1TB; S-ATA 2 WD Caviar Green 1TB; 4 USB 3.0 ext.
RAM
8gb (2gbx4) g skill dd3 1600mhz 9-9-924
GPU
2x MSI GTX 780 ti Gaming 3G => SLI
Audio
Integrata
Monitor
Samsung S22C300H 22" HDMI
PSU
Corsair AX860 860W 80 PLus Platinum
Case
Cooler Master HAF 912 Advanced
OS
Win 7 64bit Ultimate
grazie Ilyich per la tua cortesia :)
cmq il valore minimo impostabile è 51°
mi pare strano che la ventola debba stare ferma fino a che non si arrivi a 51°
50 gradi sono già abbastanza ncome temp e immagino che questa temp. necessiti di azione delle ventole e non che stiano ferme.
questo sempre se ho capito bene..stasera dopo tutto il montaggio sono 1 pò rinco :asd:
cmq nel bios a destra della voce sta la spiegazione e sta scritto che inidica la temp giunti alla quale la ventola lavorerà a pieno regime.
Sempre se ho capito bene anche stavolta. :D
 

Ilyich

Utente Attivo
910
145
Audio
(in elaborazione)
...sicuro sia quello? perchè dalla spiegazione del manuale si capiva il contrario!!!

cmq ascolta, io non mi preoccuperei più di tanto, fai la prova del nove:
avviando un software di monitoraggio metti la CPU sotto stress intensivo. Inevitabilmente la temperatura salirà e dovresti vedere salire anche il numero di giri ;)

se vedi che però il numero di giri resta uguale ma la temperatura sale vertiginosamente chiudi il software di stress...
cmq tieni conto che essendo il connettore della scheda madre a 3 PIN e non PWM la regolazione della velocità avviene tramite variazione di voltaggio, quindi è un po' meno "immediato", ma dovrebbe ugualmente funzionare :)
 

HeeK

Utente Attivo
378
4
CPU
i7 3770k
Scheda Madre
ASRock Z77 Extreme4
HDD
RealSSD Crucial C300 64GB; S-ATA3 WD Caviar Black 1TB; S-ATA 2 WD Caviar Green 1TB; 4 USB 3.0 ext.
RAM
8gb (2gbx4) g skill dd3 1600mhz 9-9-924
GPU
2x MSI GTX 780 ti Gaming 3G => SLI
Audio
Integrata
Monitor
Samsung S22C300H 22" HDMI
PSU
Corsair AX860 860W 80 PLus Platinum
Case
Cooler Master HAF 912 Advanced
OS
Win 7 64bit Ultimate
nel manuale ho letto quello che dici tu, sulla cpu target temp.
invece nel bios la spiegazione, in un inglese non proprio ortodosso, è questa:
"When temperature arrival this value. The Fan will full speed to work", per questo ho interpretato in quel modo..
tra l'altro impostando per esempio il target cpu temp. a 51° non è che la ventola sta ferma fino a quella temp., anzi inizia a girare quando la temp. della cpu è ancora a 30° circa.
più tardi faccio la prova di stress sulla cpu e ti faccio sapere.
grazie, sei tra l'altro molto preparato in materia quindi sono fortunato perchè mi stai aiutando non poco :)
 

Ilyich

Utente Attivo
910
145
Audio
(in elaborazione)
ma va molto preparato :D

sono solo uno smanettone incallito :asd:

riguardo alla fatidica voce, considerato che a quanto pare la asus si contraddice, a questo punto non ti resa che la prova "empirica", e a questo punto penso che hai ragione tu ;)
 

HeeK

Utente Attivo
378
4
CPU
i7 3770k
Scheda Madre
ASRock Z77 Extreme4
HDD
RealSSD Crucial C300 64GB; S-ATA3 WD Caviar Black 1TB; S-ATA 2 WD Caviar Green 1TB; 4 USB 3.0 ext.
RAM
8gb (2gbx4) g skill dd3 1600mhz 9-9-924
GPU
2x MSI GTX 780 ti Gaming 3G => SLI
Audio
Integrata
Monitor
Samsung S22C300H 22" HDMI
PSU
Corsair AX860 860W 80 PLus Platinum
Case
Cooler Master HAF 912 Advanced
OS
Win 7 64bit Ultimate
lol ok,
appena fatto ti informo ;)
cmq incrocio le dita :D
 

HeeK

Utente Attivo
378
4
CPU
i7 3770k
Scheda Madre
ASRock Z77 Extreme4
HDD
RealSSD Crucial C300 64GB; S-ATA3 WD Caviar Black 1TB; S-ATA 2 WD Caviar Green 1TB; 4 USB 3.0 ext.
RAM
8gb (2gbx4) g skill dd3 1600mhz 9-9-924
GPU
2x MSI GTX 780 ti Gaming 3G => SLI
Audio
Integrata
Monitor
Samsung S22C300H 22" HDMI
PSU
Corsair AX860 860W 80 PLus Platinum
Case
Cooler Master HAF 912 Advanced
OS
Win 7 64bit Ultimate
rieccomi Ilyich :D
tornando a speedfan andando sulla scheda "fan" in CPU Fan (rinominata da me) ho questi valori:

-chip: IT8712F-I
-sensor: Fan1

andando sulla scheda "temperature" in CPU Temp (sempre rinominata da me) ho 5 valori di chip e sensor:

-come chip vedi sopra: IT8712F-I
-come sensor: Pwm1, Pwm2, Pwm3, Pwm4, Pwm5

Le voci dei sensor non corrispondono ma ad intuito posso dire che Fan 1 potrebbe corrispondere a Pwm1 quindi lascerei solo Pwm1 in CPU Temp..

che dici?

poi dopo questo?

:D
 

Ilyich

Utente Attivo
910
145
Audio
(in elaborazione)
si esatto, procedi in questo modo, dopo di che vai sulla scheda "Temperature",
seleziona il processore e metti l'intervallo di temperatura entro cui vuoi che stia... per provare ti consiglio di mettere 35 minimo e 50 massimo.
Una volta fatto questo spostati sulla scheda "Speeds",seleziona la velocità corrispondente (dovrebbe essere chip IT8712F-I e sensore Pwm1) e regola sotto la percentuale di velocità entro vuoi si muova la ventola, e clicca su "automatically variated" o "Varia automaticamente".
Ovviamente dai "OK" dopo ogni passaggio...
quando hai fatto fammi sapere... ah dimenticavo, già che ci sei metti in italiano il programma, ti viene tutto più semplice (basta che vai su Opzioni e cambi lingua ;) )
 

HeeK

Utente Attivo
378
4
CPU
i7 3770k
Scheda Madre
ASRock Z77 Extreme4
HDD
RealSSD Crucial C300 64GB; S-ATA3 WD Caviar Black 1TB; S-ATA 2 WD Caviar Green 1TB; 4 USB 3.0 ext.
RAM
8gb (2gbx4) g skill dd3 1600mhz 9-9-924
GPU
2x MSI GTX 780 ti Gaming 3G => SLI
Audio
Integrata
Monitor
Samsung S22C300H 22" HDMI
PSU
Corsair AX860 860W 80 PLus Platinum
Case
Cooler Master HAF 912 Advanced
OS
Win 7 64bit Ultimate
fatto tutto,
ho impostato il range di temperatura cpu come 25°-50° (sono tornato al pc dopo la cena e ho visto che la cpu in idle stava a 27°, per questo ho scelto tali valori)
ho settato la fan speed tra il 50% e il 100%

però nulla, non si adegua alla temperatura bassa della cpu..
dovrebbe andare appunto al 50% visto che la cpu è a 27°
invece gira a 2900

mi sa che mi devo rassegnare :rolleyes:
cmq meglio così che a ventole ferme :D
 

Ilyich

Utente Attivo
910
145
Audio
(in elaborazione)
aspetta, e mica ti ho detto che abbiamo finito :D

allora, hai spuntato "Variata automaticamente"?

una volta fatto anche questo, vai alla schermata principale di SpeedFan, quella dove riassume tutto, la prima quando ti si apre il programma. Spunta anche lì la casella "Automatic speed fan" o velocità ventole automatica.
Se hai fatto tutto correttamente, la percentuale di velocità della CPU dovrebbe diminuire, partendo dal 100%, ma il numero di RPM dovrebbe restare fisso... dimmi se è così dopo avere fatto anche questi passaggi
 

HeeK

Utente Attivo
378
4
CPU
i7 3770k
Scheda Madre
ASRock Z77 Extreme4
HDD
RealSSD Crucial C300 64GB; S-ATA3 WD Caviar Black 1TB; S-ATA 2 WD Caviar Green 1TB; 4 USB 3.0 ext.
RAM
8gb (2gbx4) g skill dd3 1600mhz 9-9-924
GPU
2x MSI GTX 780 ti Gaming 3G => SLI
Audio
Integrata
Monitor
Samsung S22C300H 22" HDMI
PSU
Corsair AX860 860W 80 PLus Platinum
Case
Cooler Master HAF 912 Advanced
OS
Win 7 64bit Ultimate
niente..
avevo già flaggato la voce varia in automatico nella pag. principale ma non cambia
ho provato anche a checkare il quadratino "logged" in cpu nella scheda temperature, non cambia nulla

a meno che ci sia ancora altro da fare ma non credo :D
mi sa che mi ci voleva il conenttore a 4 anche sulla mobo :rolleyes: :)
 

Ilyich

Utente Attivo
910
145
Audio
(in elaborazione)
no no, allora ci sarà stato qualche passaggio che non è stato eseguito, perchè se tutto fosse ok anche se gli RPM non variano la percentuale dovrebbe comunque cambiare...
fai una cosa, manda gli screen della schermata principale, e poi delle sezioni "temperature", "ventole", "velocità", dopo che hai selezionato le voci relative al processore
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 7 21.2%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 25 75.8%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 3.0%
  • Nintendo

    Voti: 4 12.1%
  • Altro (Specificare)

    Voti: 1 3.0%

Discussioni Simili