DOMANDA Ventole case non partono dopo assemblaggio

miloss

Nuovo Utente
9
0
Ciao a tutti.
Ho appena finito di assemblare il pc, premetto che è la prima volta quindi sono ignorante in materia.

Ho provato ad accendere il pc appena finito l'assemblaggio, tutto sembra funzionare tranne le ventole del case.
Praticamente se le lascio attaccate solo all'alimentatore le luci si accendono, appena attacco il piedino all'uscita sys_fan 3 (ho messo la 3 ma le ho provate tutte) mi si bloccano anche le luci, non si spengono ma non cambia più il colore, e le ventole non girano comunque.

il problema è che sulla moab ho 4 pin in uscita e lo spinotto è da 3, ma sul manuale ho letto che posso attaccarlo comunque senza però poter regolare più la velocità.

le ho provate tutte, o spero di no, ma non riesco a farle partire, mi viene quasi il dubbio che la moab non sia compatibile con quelle ventole.

Ho già installato windows, quindi il resto dovrebbe funzionare tutto, anche se la ventola del dissipatore e quelle della gpu mi sembrano girare un pò piano..

case: tg6 sharkoon
moab: msi b450 gaming plus max
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,092
1,128
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
ciao, lascia staccate le luci e collega le ventole direttamente sulla mobo
fai una prova
 

miloss

Nuovo Utente
9
0
ciao, lascia staccate le luci e collega le ventole direttamente sulla mobo
fai una prova
Edit:
Ne ho staccata una e attaccata alla scheda madre e gira, con la luce comunque accesa.
Il problema del non poterle regolare rimane comunque?
 
Ultima modifica:

yardrat

Moderatore
Staff Forum
Utente Èlite
3,092
1,128
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
scollegando l'alimentazione al controller che gestisce le ventole e collegando le ventole direttamente alla mobo, non funzioneranno le luci ma potrai verificare se girano e se il problema è altro e non le ventole
in che senso come attaccare direttamente le ventole? come facevi tu ad esempio su sys_fan3, così intendo
 

miloss

Nuovo Utente
9
0
Si avevo editato il post precedente.

Comunque prima le avevo tutte attaccate insieme, ne ho staccata una e attaccata direttamente sulla scheda madre e gira. Mi consigli di attaccarle tutte direttamente sulla scheda madre? Cosa può essere che non le fa partire tutte insieme?
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,092
1,128
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
guarda personalmente preferisco connetterle alla mobo indipendenti e non con adattatori che portano a un'unico spinotto, poi dovresti anche vedere gli rpm anche dal bios senza problemi e tutto quanto
 

miloss

Nuovo Utente
9
0
Le ho connesse così.
Da ogni ventola mi esce il cavo che va al pannellino dietro al case e un altro cavo diviso in due spinotti. Uno di questi due spinotti penso serva per collegarli tutti insieme quindi li ho collegati e poi ho preso un cavo libero qualsiasi e lo ho attaccato su sys_fan 3 e girano tutte insieme. Spero di averlo spiegato bene.

Secondo te in questo modo può andar bene?
 

yardrat

Moderatore
Staff Forum
Utente Èlite
3,092
1,128
CPU
Ryzen 3600
Scheda Madre
ASRock X470 Taichi
RAM
16GB (8GB x2) @3200
Scheda Video
GTX 1650 Super OC 4GB GDDR6
Alimentatore
Seasonic 650w
Case
CoolerMaster H500M
Sistema Operativo
Windows 10 Pro x64
non ho ben in mente com'è il controller delle ventole del tuo case, esistono differenti tipi
ok li hai fatti passare prima dal controller e poi connesi tramite unico spinotto al sys_fan3
quindi funzionano dici :ok:

le ventole della cpu e della gpu girano a seconda delle necessità, appena superano certe temperature aumenteranno anche gli RPM, probabilmente prima eri abituato a componenti più scarsi che giravano a millemila giri
comunque sia tieni sotto controllo le temperature agli inizi, appena preso componenti nuovi, specie durante i videogiochi imposta la visualizzazione a schermo delle temp con tool apposito
 
  • Mi piace
Reactions: Avets

miloss

Nuovo Utente
9
0
Perfetto grazie mille.

Ultima domanda, sai consigliarmi qualche tool per avere sempre i dati sott'occhio mentre gioco? Ho provato a scaricare msi afterburner ma non sembra funzionare..
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento