PROBLEMA Ventole AMD HD 7870 Sapphire GHz

Kent Kid

Nuovo Utente
4
0
CPU
Intel i5 3570
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung 840 Evo 256gb
RAM
8 GB Corsari Vengeance
GPU
AMD Sapphire 7870 GHz
PSU
Corasair TX 750
OS
Windows
Scheda madre: Asrock z77 Extreme 4
Scheda video: AMD HD7870 Sapphire GHz
Alimentatore: Corsar TX750

Da qualche mese (causa anche l'aumento delle temperature) il PC fa sempre più rumore. Le ventole della scheda video rimangono silenziose (ferme) fino ai 65° poi si attivano aumentando i DB a dismisura per riportare la scheda a una temperatura minore dei 65°, formando un ciclo che spegne e accende le ventole. Facendo altre prove ho notato che con il controllo manuale sia dal Catalist Controllo Center che da Sapphire Trixx le ventole partono sono dall'80% in su e gira a una velocità di 3300 rpm mentre sotto l'80% a circa 130 rpm (a case aperto in realtà ho notato che sono ferme); il tutto controllato con HW Monitor.
Ho completamente sistemato/pulito il PC e non è cambiato niente, qualche idea? Grazie a tutti in anticipo
 

Delthas22

Nuovo Utente
76
4
CPU
AMD FX-8350 4Ghz 16MB Cache
Scheda Madre
Gigabyte GA-970A-UD3P
HDD
Western Digital Caviar Blue 1TB 64MB
RAM
G.Skill Ares 1866MHz 8GB (2x4GB)
GPU
Asus R9 280 3Gb Strix OC Edition
PSU
XFX Pro Series 650W Core Edition Bronze 80Plus
Case
iTek Invader R03 Rosso
OS
Windows 7 64bit
Ciao, anche io ho la versione che fa partire le ventole solo sopra i 60gradi, a me sinceramente non piace e con l' apposito software che mi hanno dato insieme alla GPU posso farle andare come mi pare e piace (ASUSGPU TWEAK) sopra il 25% cominciano ad andare come decido io.
 

Denroth

Utente Èlite
1,734
391
La causa é il caldo di questi giorni che fa salire le temperature e quindi piu facile che raggiungono i 60 gradi
 

Kent Kid

Nuovo Utente
4
0
CPU
Intel i5 3570
Scheda Madre
Asrock z77 Extreme 4
HDD
Samsung 840 Evo 256gb
RAM
8 GB Corsari Vengeance
GPU
AMD Sapphire 7870 GHz
PSU
Corasair TX 750
OS
Windows
Probabilmente non mi sono spiegato, il problema non è il caldo ma il fatto che le ventole a una velocità minore dell'80% (3300 RPM) non girano. Le ventole a una velocità del 79% sono ferme, partono solo quando la potenza è maggiore dell'80% facendo un rumore assordante.

Screenshot 1.JPG Screenshot 2.JPG

Ho pensato a un problema dei sensori, ma velocità e temperature sono verosimili quindi quello lo escluderei.
Grazie comunque delle risposte.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili