PROBLEMA Ventole al massimo, schermo nero e poi peggio

edodone

Nuovo Utente
8
2
Ciao a tutti!
Ho da giorni un susseguirsi di problemi col mio pc. Intanto ecco le specifiche:

Intel I7-8700 3.20GHz
16 Gb ram
SSD 128 samsung
HD 1 tb
Alimentatore da 750W (non ricordo a memoria la marca).

Ho questo pc da più di un anno, mai dato problemi. Qualche giorno fa avviando il nuovo CoD (già giocato molte volte prima senza problemi) si è spento lo schermo non ricevendo segnale video e le ventole sono andate al massimo. Non si spegne e sono costretto a spegnerlo forzatamente.

Successivamente provando e cercando il guasto ha iniziato ogni tanto a non far partire il boot (ma non sempre, saltuariamente). Ho quindi provato un boot di Ubuntu da chiavetta senza problemi. Dopo questo il boot Windows è ripartito.
Se prima le ventole partivano in presenza di un software pesante (anche se temperature e voltaggi sono più che nella norma) ora accade che lo schermo si spenga anche installando un piccolo programma o navigando (ma non facendo partire le ventole).

I problemi dove possono essere e come li posso testare?
Un problema può essere l'alimentatore, ma per le specifiche che ho non dovrebbe essere sotto stress, anzi....
L'ssd per il boot o non funziona o funziona, strano che vada a singhiozzo

Driver tutti aggiornati

Purtroppo per la quarantena e negozi chiusi devo per forza arrangiarmi anche perchè col pc in primis ci lavoro, la sera gioco un po'.

Grazie a tutti
 

Crashbandicot

Utente Attivo
412
59
CPU
I7 4770k // Ryzen 5 3600
Dissipatore
Thermalright macho rev A // be quiet Dark rock slim
Scheda Madre
MSI b450 Tomahawk MAX // (RIP) asrock z87 extreme 4
HDD
1Tb nvme m2 xpg, 120gb ssd samsung evo , 1tb seagate
RAM
2x4gb kingstone hyperX black 1600mhz cl9 / 2x8gb Crucial Ballistix 3600mhz CL16
GPU
Sapphire r9 270x dualx 2gb Rotta // RTX 3080 in arrivo
Audio
Integrata
Monitor
AOC I2367fh // LG 27 850gl
PSU
Antec 650w Gold pro // (support) Thermaltake berlin 630w
Case
Zalman z11 plus
OS
Win 10
ho lo stesso problema, a me un amico ha detto potrebbe esser andata in protezione la scheda grafica, di rimetter la pasta termica, pulire e ventilare o controllare una delle due ventole della gpu che potrebbe esser andata (6 anni di dota2) e quindi va in protezione e si spegne. l'ultimo avvio riuscito è arrivato al desktop, e mi ha crashato con schermo nero dopo 5/10 secondi di desktop visualizzato, non rispondeva a niente, ho dovuto fare hard reset.
 

Mastizzen

Utente Attivo
532
175
CPU
amd ryzen 3600
Scheda Madre
asus tuf gaming plus x570
RAM
viper rgb 16gb 3600hz
GPU
xfx 5600xt thicc ii
Monitor
lenovo legion y25f
PSU
silent storm cool zero 650w
che scheda video hai? hai controllato le temperature?
 

OMGImgreeen

Nuovo Utente
8
0
Io ho risolto, la mia era una rtx 2060 super, semplicemente l'ho testata su un altro pc e dato che dava lo stesso problema ho capito che poteva essere solo lei che lo causava, ho fatto il reso amazon alla fine
 

Raghon

Nuovo Utente
24
7
potresti specificare i modelli dei prodotti che compongono la tua build?
Che ram monta? La scheda madre e alimentatore?
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 23 54.8%
  • Ethereum

    Voti: 15 35.7%
  • Cardano

    Voti: 9 21.4%
  • Polkadot

    Voti: 2 4.8%
  • Monero

    Voti: 6 14.3%
  • XRP

    Voti: 6 14.3%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 9.5%
  • Stellar

    Voti: 3 7.1%
  • Altro (Specifica)

    Voti: 6 14.3%

Discussioni Simili