Ventole accelero twin turbo II

Akhon

Utente Attivo
23
0
CPU
Intel Core i5-2500 + Arctic Freezer 13 CO
Scheda Madre
Asus P8P67 LE
Hard Disk
Western Digital Caviar Blue 500GB + Western Digital Caviar Green 1TB
RAM
G.Skill Ripjaws 1600MHz 8GB (2x4GB)
Scheda Video
Zotac GeForce GTX 560 Ti AMP + Arctic Accelero Twin Turbo II
Scheda Audio
Integrata Realtek ALC892
Monitor
Asus ML238H
Alimentatore
Corsair Enthusiast Series TX650 V2
Case
Cooler Master Centurion 5 II Black
Sistema Operativo
Windows 7 Ice Ultimate 64bit
Ciao a tutti, è il mio primo messaggio e già vi do grattacapi :D. Allora veniamo al dunque: ho sostituito il dissipatore reference della mia zotac con l'arctic accelero twin turbo II :inchino:. Ho collegato il cavo a 4 pin direttamente al connettore della scheda video :sisi:, la velocità delle ventole sta al 40% e non varia col variare della temp e il contagiri va da 1800 a 2100 rpm circa (min.1560 rpm / max 2460 rpm). Sono abbastanza silenziose anche così (potrei anche downvoltarle a 7 volt :nunu:) ma le ventole, essendo controllate in pwm, non dovrebbero essere gestite in automatico dalla scheda :boh:? Inoltre non mi è possibile regolarle nè con msi afterburner, nè con zotac firestorm cosa che prima, con il dissipatore originale, riuscivo a fare tranquillamente :oogle:. Spero non sia l'accelero che è malfunzionante altrimenti dovrei rismontare il tutto ma che sia la scheda video che non supporta un dissipatore a 2 ventole. :help:
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
dovresti regolarle tranquillamente con afterburner...anch io lo uso e non mi da problemi
 

Akhon

Utente Attivo
23
0
CPU
Intel Core i5-2500 + Arctic Freezer 13 CO
Scheda Madre
Asus P8P67 LE
Hard Disk
Western Digital Caviar Blue 500GB + Western Digital Caviar Green 1TB
RAM
G.Skill Ripjaws 1600MHz 8GB (2x4GB)
Scheda Video
Zotac GeForce GTX 560 Ti AMP + Arctic Accelero Twin Turbo II
Scheda Audio
Integrata Realtek ALC892
Monitor
Asus ML238H
Alimentatore
Corsair Enthusiast Series TX650 V2
Case
Cooler Master Centurion 5 II Black
Sistema Operativo
Windows 7 Ice Ultimate 64bit
purtroppo non riesco a regolarle nè con msi afterburner nè con zotac firestorm. Ho provato anche con nvidiainspector (suggeritomi dalla arctic dopo invio di email) ma il risultato è lo stesso: cambia la percentuale di velocità ma il contagiri rimane sempre sugli stessi rpm. A questo punto penso sia un problema di incompatibilità del dissi con la gpu cmq grazie per la risposta mr.frizz
 

e_ale92

Utente Èlite
17,008
4,998
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
il dissi in realtà è compatibile come puoi vedere tu stesso anche se avrai già controllato :asd:
Accelero Twin Turbo II · VGA · Cooling · ARCTIC

ma aumentando la percentuale la ventola (al di là di quello che visualizzi sui programmi) gira più veloce? fa più rumore?

:boh:
 

Akhon

Utente Attivo
23
0
CPU
Intel Core i5-2500 + Arctic Freezer 13 CO
Scheda Madre
Asus P8P67 LE
Hard Disk
Western Digital Caviar Blue 500GB + Western Digital Caviar Green 1TB
RAM
G.Skill Ripjaws 1600MHz 8GB (2x4GB)
Scheda Video
Zotac GeForce GTX 560 Ti AMP + Arctic Accelero Twin Turbo II
Scheda Audio
Integrata Realtek ALC892
Monitor
Asus ML238H
Alimentatore
Corsair Enthusiast Series TX650 V2
Case
Cooler Master Centurion 5 II Black
Sistema Operativo
Windows 7 Ice Ultimate 64bit
ma aumentando la percentuale la ventola (al di là di quello che visualizzi sui programmi) gira più veloce? fa più rumore?

:boh:
no, rimane sempre intorno ai 2000 rpm e il rumore è accettabile (fa più rumore l'alimentatore :asd:) forse non mi rimane altro che downvoltarla per avere ancora meno rumore con la pecca però dell'aumento delle temperature in full
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
forse la scheda non legge correttamente i giri,ma aumentano lo stesso...
 

Akhon

Utente Attivo
23
0
CPU
Intel Core i5-2500 + Arctic Freezer 13 CO
Scheda Madre
Asus P8P67 LE
Hard Disk
Western Digital Caviar Blue 500GB + Western Digital Caviar Green 1TB
RAM
G.Skill Ripjaws 1600MHz 8GB (2x4GB)
Scheda Video
Zotac GeForce GTX 560 Ti AMP + Arctic Accelero Twin Turbo II
Scheda Audio
Integrata Realtek ALC892
Monitor
Asus ML238H
Alimentatore
Corsair Enthusiast Series TX650 V2
Case
Cooler Master Centurion 5 II Black
Sistema Operativo
Windows 7 Ice Ultimate 64bit
Penso anche io che sia la scheda che non legga correttamente i giri delle ventole :sisi:, ho creato comunque un profilo con msi afterburner sperando che la velocità delle ventole vari in base alle temperature, ciao e grazie dei consigli :)
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento