DOMANDA Ventola veloce

Mattia. 26

Nuovo Utente
23
0
Ciao, oggi ho deciso di pulire il mio PC fisso, senza accorgermene ho scollegato il connettore della ventola alla scheda madre. In pratica mi sono accorto che la scheda madre ha 3 pin e la ventola la ha un connettore a 4pin. Collego la ventola lasciando il connettore di sinistra (sempre della ventola) escluso, ed essa inizia a girare molto veloce. Dopo ho lasciato, invece, il connettore di destra libero ma non ruotava. Cosa posso fare? La stessa ventola sullo stesso PC prima andava tranquillamente ma ora no. Ho verificato se ci fossero dei connettori a 4 pin sulla scheda madre ma non ci sono. Ho controllato le velocità dal bios ma niente. Come posso fare.?
 
Soluzione
Ciao, oggi ho deciso di pulire il mio PC fisso, senza accorgermene ho scollegato il connettore della ventola alla scheda madre. In pratica mi sono accorto che la scheda madre ha 3 pin e la ventola la ha un connettore a 4pin. Collego la ventola lasciando il connettore di sinistra (sempre della ventola) escluso, ed essa inizia a girare molto veloce. Dopo ho lasciato, invece, il connettore di destra libero ma non ruotava. Cosa posso fare? La stessa ventola sullo stesso PC prima andava tranquillamente ma ora no. Ho verificato se ci fossero dei connettori a 4 pin sulla scheda madre ma non ci sono. Ho controllato le velocità dal bios ma niente. Come posso fare.?
Ciao
Che mobo è?
Quando non ruotava era perché non veniva alimentata...

Danyele360

Nuovo Utente
17
1
Quale hai tolto? Quella della CPU? Se si devi inserirla su CPUfan cerca nella scheda madre i 3 PIN con la steli grafia cpufan
Oppure se è una ventola base per ingresso o uscita flusso d'aria devi metterla su SynFan
Sono 3 PIN devi lasciare sempre uno escluso..
 

convesso

Bannato a Vita
819
349
Ciao, oggi ho deciso di pulire il mio PC fisso, senza accorgermene ho scollegato il connettore della ventola alla scheda madre. In pratica mi sono accorto che la scheda madre ha 3 pin e la ventola la ha un connettore a 4pin. Collego la ventola lasciando il connettore di sinistra (sempre della ventola) escluso, ed essa inizia a girare molto veloce. Dopo ho lasciato, invece, il connettore di destra libero ma non ruotava. Cosa posso fare? La stessa ventola sullo stesso PC prima andava tranquillamente ma ora no. Ho verificato se ci fossero dei connettori a 4 pin sulla scheda madre ma non ci sono. Ho controllato le velocità dal bios ma niente. Come posso fare.?
Ciao
Che mobo è?
Quando non ruotava era perché non veniva alimentata.
Puoi vedere i colori dei cavi ventola?
Se hai il manuale della mobo (nel caso lo trovi sul web) puoi vedere il corretto cablaggio delle sys fan.
Poi dal bios regoli le curve per variare la velocità.
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili