PROBLEMA Ventola posteriore CASE si ferma dopo avvio

Lorenzo Banci

Nuovo Utente
5
0
Salve a tutti, ho un problema con una ventola recentemente acquistata.

La suddetta ventola è questa : Arcitc F9 TC
L' ho presa in sostituzione ad una vecchia ventola che aveva iniziato a fare uno scomodo rumore metallico probabilmente dovuto ai cuscinetti rovinati.
Il problema attualmente riscontrato è che la suddetta ventola si ferma praticamente dopo pochi secondi dall'avvio, e non da altri segni di vita, ho controllato se è stata inserita bene con il 3 Pin e non mi sembra di aver sbagliato nulla (anche perchè partire parte, ma poco dopo si ferma)
Ho anche provato a scaldare con un accendino (a debita distanza) la termocoppia e non ci sono stati segni di vita da parte della ventola.
Avete idea di quale possa essere il problema? La configurazione è la seguente:

PSU: Corsair TX5550M
Gpu: R9 270X
HD: 1TB
Ram: 8GB
Mobo: Non so di preciso il modello. perchè è l'unica cosa che non sono andato a cambiare nel corso degli anni, è in ogni caso quella che era installata all'acquisto di suddetto computer: Packard Bell iXtreme M5740
Os: Windows 7 Home Premium
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%