PROBLEMA Ventola impazzita

giovam996

Nuovo Utente
12
2
Salve a tutti, ho un notebook Asus Pro P751JF e da un po' di tempo manifesta un problema alla ventola della cpu. Questa parte, sin dall'avvio del pc, a circa 6000 rpm anche quando la temperatura si aggira sui 30°C, e rimane così tutto il tempo. Ho anche fatto una pulizia straordinaria aprendo il notebook ma il problema persiste. Qualcuno mi saprebbe aiutare/consigliare qualcosa? Grazie mille
 

Andrea Vicentini

Utente Attivo
944
456
Salve a tutti, ho un notebook Asus Pro P751JF e da un po' di tempo manifesta un problema alla ventola della cpu. Questa parte, sin dall'avvio del pc, a circa 6000 rpm anche quando la temperatura si aggira sui 30°C, e rimane così tutto il tempo. Ho anche fatto una pulizia straordinaria aprendo il notebook ma il problema persiste. Qualcuno mi saprebbe aiutare/consigliare qualcosa? Grazie mille
Ciao! ma quanti anni ha quel notebook? perchè sembrerebbe un problema di "pasta termica"! Il problema te lo ha dato così all'improvviso?
prova a scollegare manualmente batteria e gruppo ventole per un pò di tempo.... poi ricollega e prova a vedere se si è "resettato"! Se il problema persiste, allora bisogna smontare il gruppo ventole, e sostituire la pasta termica sul processore!
E fare una bella pulizia anche interna delle ventole e dove si può annidare la polvere! Inoltre, già che fai, sostituisci anche la pila da orologio della Mobo! (ovviamente questi sono procedimenti molto delicati) se non sai come fare, portalo in assistenza, (specialmente se è in garanzia), oppure guardati un video per come sostituire la pasta termica!
 

giovam996

Nuovo Utente
12
2
Ieri sera quando l'ho aperto ho levato tutta la polvere dalla parte superiore della ventola, ma immagino ce ne sia in egual misura anche nella parte inferiore. Quindi questo potrebbe confermare la tua teoria. Grazie per l'aiuto, allora in questi giorni cercherò di fare quello che mi hai detto. è un notebook che ho da 7-8 anni
Ciao! ma quanti anni ha quel notebook? perchè sembrerebbe un problema di "pasta termica"! Il problema te lo ha dato così all'improvviso?
prova a scollegare manualmente batteria e gruppo ventole per un pò di tempo.... poi ricollega e prova a vedere se si è "resettato"! Se il problema persiste, allora bisogna smontare il gruppo ventole, e sostituire la pasta termica sul processore!
E fare una bella pulizia anche interna delle ventole e dove si può annidare la polvere! Inoltre, già che fai, sostituisci anche la pila da orologio della Mobo! (ovviamente questi sono procedimenti molto delicati) se non sai come fare, portalo in assistenza, (specialmente se è in garanzia), oppure guardati un video per come sostituire la pasta termica!
 
  • Mi piace
Reactions: Andrea Vicentini

giovam996

Nuovo Utente
12
2
è beh, allora visti gli anni credo proprio tu debba intervenire come ti ho detto! Se avevi polvere sopra alla ventola, è facile che ce ne sia anche all'interno della "scatola" della ventola! controlla bene, fai un a bella pulizia e cambia la pasta termica...! 😉
Ti ringrazio, sei stato gentilissimo! Buona giornata 😄

P.S. Fra qualche giorno se riesco ti aggiorno sulla situazione
 
  • Mi piace
Reactions: Andrea Vicentini

Entra

oppure Accedi utilizzando

Discussioni Simili