ventola gpu troppo lenta [ati x1650pro]

Oxyde

Utente Èlite
2,161
85
ciao a tutti,
ho sostituito la mia vecchia scheda geForce 7100gs con una ati x1650pro pci ex..

il cambio di potenza è stato netto, ma ho notato temperature che per me sono troppo elevate: la gpu in stato di "riposo" raggiunge i 64° e dopo aver giocato tenendola abbastanza sotto sforzo arriva a 71°
con gpuz, noto che la ventola gira al max al 39%

sono normali queste temperature, per questo la ventola gira piano o c è qualcosa che non va?
la scheda non è overcloccata, anzi, sta di default qualche punto sotto lo standard
 

andy84

Utente Èlite
15,796
336
CPU
Core i5 6500/Core-i5 2410M
Scheda Madre
AsRock Z170M Pro4S/JE50-HR(HM65)
HDD
SSD Crucial MX200 512GB/SSD SanDisk Plus 240GB
RAM
2x8GB DDR4 Corsair Vengeance LPX 3000MHz/2x2GB 1333MHz
GPU
AMD HD5850/GT540M 1GB
Audio
integrata e casse 2.1
Monitor
Asus VX24AH 23.8" 2560x1440/15.6" 1366x768
PSU
Enermax Revolution X't 530W
Case
Antec ISK-600M
OS
Windows 10 Education/Windows 10 Professional 64bit
71°C non è altissima come temperatura specie in questo periodo
 
T

TheBlackWolf

Ospite
ciao,
prova con il catalyst control center a modificare manualmente la velocità della ventola, io con la mia faccio così..
cmq sono temp. normali
 

Oxyde

Utente Èlite
2,161
85
ok grazie delle rassicurazioni..
la scheda che avevo prima, con il dissi passivo in rame, arrivava soltanto intorno ai 50° e la differenza di temperature un attimo mi ha spiazzato..

come posso controllare manualmente la velocità della ventola dal ccc della ati?
non riesco a trovare il comando apposito
 

Entra

oppure Accedi utilizzando