velocita' download altalenante

chemical76

Nuovo Utente
Ciao a tutti, linea adsl 20mega tim (portata reale 15-16mega) con modem router archer v400,ho problemi solo da un pc connesso in wifi,fino a 15gg fa' tutto ok scaricava a 1,6mb quasi fissi poi da allora ha iniziato a scaricare a 0,6-0,3 cmq molto altalenante e cmq mai sopra il 1,0mb.
Ora ho cambiato router perche' mi dava problemi oltre a quello,perdeva la connessione wifi dalle periferiche connesse o addirittura a volte non le vedeva proprio.
ora ho preso un fritz box 3490 (100 volte meglio in tutto) cmq appena collegato (solo quel pc) provato e andava ancora 1,6mb pieni poi man pano che collegavo le periferiche ha cominciato ancora cosi' anche se un pelo piu' veloce che con l'altro modem.
prima avevo lasciato 2,4 e 5ghz unite e vedevo che le smistava lui, adesso le ho divise e ho collegato solo questo pc in 5ghz e le altre periferiche in 2,4ghz pero' ancora uguale.
consigli?
 

Tom the cat

Utente Attivo
822
276
Hardware Utente
CPU
Ryzen 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
2x 8gb G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
ASRock RX 590 8G OC
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic 650w Prime Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
prova solo 2,4ghz se hai muri di mezzo tra quel pc e il modem router
che scheda di rete ha quel pc?
 
  • Mi piace
Reactions: chemical76

Tom the cat

Utente Attivo
822
276
Hardware Utente
CPU
Ryzen 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
2x 8gb G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
ASRock RX 590 8G OC
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic 650w Prime Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
constatato che col cavo funziona
funziona anche tenendo solo il 2,4ghz ?
 

chemical76

Nuovo Utente
con il 2,4ghz e' uguale al 5ghz
oggi per esempio in 5ghz ha fatto tutto il pomeriggio a scaricare quasi a piena potenza
puo' darsi che siano i server dove sono appoggiati i download?
altra domanda al piano superiore i cellulari fanno fatica ad agganciare il wifi e' possibile l'archer 400 come wifi extender o acces point?
io ho provato fare reset e abilitare bridge wds ma non funziona o meglio vedi le due wifi tplink ti connetti ma non naviga
 

Tom the cat

Utente Attivo
822
276
Hardware Utente
CPU
Ryzen 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
2x 8gb G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
ASRock RX 590 8G OC
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic 650w Prime Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64

chemical76

Nuovo Utente
dovrei aver risolto,ho cambiato canale wifi sia del 2,4 che del 5ghz poi ho messo il router archer 400 come acces point collegato alla lan tramite switch e mettendo le periferiche (cell,tablet,fire stick) del piano superiore attaccato all'archer ho alleggerito il carico sul fritz e per ora sembra tutto veloce.
per ora provo cosi' poi in caso se ho problemi provo con le power line.
grazie per i consigli che mi avete dato
 
  • Mi piace
Reactions: Tom the cat

Entra

oppure Accedi utilizzando