PROBLEMA Velocità scrittura hdd 2 tb estremamente lenta

miki5353

Nuovo Utente
6
0
Buonasera a tutti, ho un grosso problema che non so assolutamente come risolvere..ve lo descrivo in breve:
Ho un controller sas/sata HP smart array e200i dove ho messo 2 hdd sas in RAID0 e un hdd sata da 2tb separato senza nessun raid, il sistema operativo (presente sul RAID0) riconosce perfettamente l'hdd e funziona normalmente solo che, eseguendo sia dei trasferimenti sia dei test di scrittura sull'hdd sata mi sono accorto che la velocità è estremamente lenta!! in scrittura non supera mai i 30 MB/s mentre in lettura funziona come dovrebbe ( questo hdd è stato testato su un altro controller e funziona) . A questo punto penso sia un problema di configurazione del controller e200i, inoltre il pc mi dice che la batteria della cache dello smart array sta per scaricarsi ma non credo possa essere questo il problema. Voi cosa ne pensate? vi ringrazio per il vostro aiuto, ciao.
 

Allegati

  • test.jpeg
    test.jpeg
    175.1 KB · Visualizzazioni: 87

Andreagamer1999

CAR GUY
Utente Èlite
6,690
2,471
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Buonasera a tutti, ho un grosso problema che non so assolutamente come risolvere..ve lo descrivo in breve:
Ho un controller sas/sata HP smart array e200i dove ho messo 2 hdd sas in RAID0 e un hdd sata da 2tb separato senza nessun raid, il sistema operativo (presente sul RAID0) riconosce perfettamente l'hdd e funziona normalmente solo che, eseguendo sia dei trasferimenti sia dei test di scrittura sull'hdd sata mi sono accorto che la velocità è estremamente lenta!! in scrittura non supera mai i 30 MB/s mentre in lettura funziona come dovrebbe ( questo hdd è stato testato su un altro controller e funziona) . A questo punto penso sia un problema di configurazione del controller e200i, inoltre il pc mi dice che la batteria della cache dello smart array sta per scaricarsi ma non credo possa essere questo il problema. Voi cosa ne pensate? vi ringrazio per il vostro aiuto, ciao.
Scarica crystaldiskinfo e posta gli screen
 

michael chiklis

Utente Èlite
5,576
2,007
CPU
Intel i7-3770 @ 3,4 GHz
Dissipatore
CRYORIG M9i
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX16C9T3K2/16X 32 GB (4x8GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Antec EA650G Pro 650W
Case
Montech Air900 Mesh-Nero
OS
Win7 x64
Andreagamer1999 non ti ha suggerito CrystalDiskMark ma CrystalDiskInfo, che serve a visualizzare gli attributi smart.
 

Entra

oppure Accedi utilizzando