PROBLEMA VEGA 56 crash anche in idle in Windows

SmokeSmokeSmoke

Nuovo Utente
139
32
Acquistata vega 56 va in crash sin dopo poco l'avvio di windows . Senza Driver il sistema non va in crash .
Provato anche driver meno recenti ma alla fine salta comunque .

Alimentatore Corsair Rmx 550
Cpu ryzen 5 1500x oc 1.325v 3.9ghz
Ram ddr4 3200 oc 1.5v

Help ME I'm IN HELL!!!!
 

meiyo

Utente Èlite
4,977
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Brutto segno... Di solito se ne stanno andando al creatore quando senza driver funzionano e con driver crashano...

Inviato dal mio Redmi 5 utilizzando Tapatalk
 
  • Like
Reactions: SmokeSmokeSmoke

SmokeSmokeSmoke

Nuovo Utente
139
32
Spero di no ... cavoli è nuova !!!
Ho fatto un passo avanti comunque ... il sistema non va in crash con il software radeon 17.7 che è quello che scarica windows update di base ;
con i driver più recenti scaricati dal sito di Amd va in crash tutto .
Provo a fare uno stress test di 30 minuti ma sembra andare per fortuna !!! Unico difetto che WattMann è quello dell'ante-guerra
 

Allirog

Nuovo Utente
27
4
CPU
i7 4770
Scheda Madre
Fatal1ty H87 Performance
HDD
WD Blue 2x da 1TB
RAM
8GB ddr3 1600mhz
GPU
GTX 760 2GB
Monitor
Acer 1080p IPS
PSU
XFX 650w
Case
Thermaltake Commander MS-III
OS
Windows 10
Hai comunque la garanzia.... in caso mandala in RMA.
 
  • Like
Reactions: SmokeSmokeSmoke

SmokeSmokeSmoke

Nuovo Utente
139
32
Cercando in rete non sono l'unico ad aver avuto questo problema; o è la scheda in se o è qualche driver .
La mando in garanzia come suggerito ... vedrò cosa mi dicono
 

mescalin

Utente Attivo
4
1
CPU
P4-3.2Mhz -SK478 Northwood
Scheda Madre
MSI Neo2 -V rev1.1
HDD
80GByte Maxtor
RAM
2048 Kingston
GPU
Ati Radeon 3850-512 MB agp 8x
Audio
Sound Blaster Live 5.1 retail
Monitor
Dell 1028 lr 17'
PSU
Enermax
Case
midtower Enermax
OS
Slackware 12.2
Ho la stessa scheda Sapphire RXVEGA 56 mai avuto problemi, aggiorno sempre i driver quando disponibili, su Windows 10 PRO 17134.68, CPU INTEL I7-6850 , Corsair DDR4 2666Mhz, SSD Crucial 2 TB, PSU Corsair RM750i
 
  • Like
Reactions: SmokeSmokeSmoke

SmokeSmokeSmoke

Nuovo Utente
139
32
Ladies and Gentle Man ehehhehehe .... ehhehehehe ... hehehe ... rimasi placido quando in assistenza mi dissero che la scheda video è perfettamente funzionante conscio, che da qualche parte ,là fuori, avrei capito ...
a parte tutto ho smontato e rimontato il pc tolto overclock rimesso ed anche fatto le treccine ai cavi ma nulla.
Allora furbamente dopo un giorno ho deciso di reinstallare windows ed è saltato fuori il problema: HWinfo con avvio automatico da windows .
Come l'ho installato adesso e fatto partire vega è andata in crash; ma si può dico io :cav::cavallo::cavallo::cavallo::cavallo::cavallo: immediatamente cancellato e vega non mi ha ancora dato problemi .
 
  • Like
Reactions: meiyo

meiyo

Utente Èlite
4,977
2,021
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Ottimo


Inviato dal mio Redmi 5 utilizzando Tapatalk
 
  • Like
Reactions: SmokeSmokeSmoke

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 579 63.8%
  • XBOX Series X/S

    Voti: 328 36.2%