Vecchio pc con problemi all'avvio

Stato
Discussione chiusa ad ulteriori risposte.

RANGA

Nuovo Utente
72
2
Buon giorno , da qualche giorno un mio vecchio pc funzionante mi da la prima schermata, poi faccio F1 e mi da la seconda, faccio F1 ed il pc parte.
Devo poi settare l' orario e la data in quanto segna il 1980 alle 00.00.
Pensando alla batteria della mobo , l' ho cambiata con una nuova ma niente da fare .
Preciso che questo comportamento lo fa solo quando spengo la ciabatta a cui e' collegato, mentre se faccio spegni pc lasciando la ciabatta accesa, lui si spegne e quando lo accendo parte regolarmente.
Un altra cosa strana che fa e' che spegnendo la ciabatta poi quando riparte ( con le schermate sopracitate ) il pc parte senza che io debba schiacciare il bottone ..... moooolto strano.
Capisco che il pc vada sempre lasciato in tensione ma e' da anni che spengo anche la ciabatta senza problemi.
Secondo voi si puo' risolvere la cosa?
Secondo me o e' partito l'alimentatore oppure la mobo , non credo che sia un problema di driver pero' vorrei vostre opinioni.
Naturalmente ho gia' aperto e controllato tutte le connessioni.
 

Allegati

  • 20210219_084414.jpg
    20210219_084414.jpg
    603 KB · Visualizzazioni: 8
  • 20210219_084432.jpg
    20210219_084432.jpg
    625.9 KB · Visualizzazioni: 9
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 589 64.1%
  • XBOX Series X/S

    Voti: 330 35.9%

Discussioni Simili