vecchia scheda agp su slot agp 8x

geggi

Utente Attivo
293
0
CPU
intel core 2 quad q9550 2.83Ghz con fz120 con nanoxia da 12 2000 g/m
Scheda Madre
ausu p5q pro
HDD
MAXTOR STM3500320AS (465 GB)
RAM
2 X Kingston 2 GB DDR2-800 DDR2 SDRAM
GPU
nVIDIA GeForce 9800 GT pci e 2.0 16x
Audio
due casse
Monitor
LG WS771B 17'' crt
PSU
800w non modulare
Case
colors 8039 c34 550W moddato non ci entrava il dissi
OS
windows xp sp3
ragazzi mia cugina mi ha portato il pc che dice che non gli andava e nel smontare il monitor ha rotto l'ingresso dello stesso quindi io ho pensato di mettere una scheda video esterna per non ricomprare la mobo, infatti ho preso la mia scheda video agp e l'ho messa nello slot agp8x della mobo soltanto che il monitor non ne vuole sapere di accendersi infatti notando meglio la mia vecchia scheda agp ha i pin diversi dal connettore agp 8x però si infila senza problemi nello slot e per questo può essere che la mia vecchia scheda video non venga riconusciuta??????
oppure devo disabilitare qualche cosa sulla motherboard per escludere la scheda video integrata??????magari lo si doveva fare da bios????

grazie mille in anticipo!!!!!
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
modello di scheda madre e di schede video?ma hai rotto un connettore dvi o vga?
 

geggi

Utente Attivo
293
0
CPU
intel core 2 quad q9550 2.83Ghz con fz120 con nanoxia da 12 2000 g/m
Scheda Madre
ausu p5q pro
HDD
MAXTOR STM3500320AS (465 GB)
RAM
2 X Kingston 2 GB DDR2-800 DDR2 SDRAM
GPU
nVIDIA GeForce 9800 GT pci e 2.0 16x
Audio
due casse
Monitor
LG WS771B 17'' crt
PSU
800w non modulare
Case
colors 8039 c34 550W moddato non ci entrava il dissi
OS
windows xp sp3
ha dicamo tecnicamente staccato dalla mobo il connettore vga integrato sulla mobo!!!!!

per dirti la verita la mobo adesso non ricordo proprio il modello però posso dirti che ha un p4 montato mentre la scheda viedo esterna che ho montato è del '99, e magari credo che forse non viene riconosciuta perchè troppo vecchia!!!!!credo....
 

Conner_TN

Utente Èlite
1,962
273
CPU
AMD Ryzen 7 3800 / Ryzen 5 2600@3945 / Intel Core 2 Quad E6850
Dissipatore
Scythe Mugen 5 rev.B / China 92mm / stock
Scheda Madre
Gigabyte B550 Aorus PRO / Gydabyte B450M-ds3H / Dell
HDD
7.3 Tera / 2.3 T / 2.82T
RAM
HyperX 2x16 3200 C16 / Kingston DDR4 2x4 2600 / 8 GB
GPU
GTX1070 / RX450 / GT1030
Audio
Integrata / Integrata / Integrata
Monitor
Samsung C27F396 / Samsung 2335W+Toshiba TV 40" / Samsung 32
PSU
ColerMaster MWE650 / OCZ Fatal1ty 500 / Dell
Case
Cooler Mster Centurion 532 / Chieftec Office full Tower / Dell SFF
OS
WIN10+WIn7 / Win10 / Win10
AGP 8x alimentazione 1.5 V.
AGP 4 1.5 /3.3 V (a seconda);
AGP 1x 2x 3.3 V quindi se la video è una 4x a 3.3 o precedente non può funzionare.
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
quoto conner...dovresti fare la prova con una scheda video agp 8x più recente
 

fra9313

Utente Attivo
125
5
CPU
i5 2500K @4.4Ghz
Scheda Madre
MSI Z77A-GD65
HDD
OCZ Agility 3 60 Gb + Maxtor 320Gb
RAM
8Gb Corsair Vengance 1600 cl9
GPU
Sapphire HD7770
Monitor
Acer 19" 16:9 + Samsung 19" 4:3
PSU
Supernova 600W (che cavolo è ?)
OS
Windows 7 64Bit
resetta il BIOS:sisi:
devi impostare lo slot AGP come primario e disabilitare la vga integrata
 

geggi

Utente Attivo
293
0
CPU
intel core 2 quad q9550 2.83Ghz con fz120 con nanoxia da 12 2000 g/m
Scheda Madre
ausu p5q pro
HDD
MAXTOR STM3500320AS (465 GB)
RAM
2 X Kingston 2 GB DDR2-800 DDR2 SDRAM
GPU
nVIDIA GeForce 9800 GT pci e 2.0 16x
Audio
due casse
Monitor
LG WS771B 17'' crt
PSU
800w non modulare
Case
colors 8039 c34 550W moddato non ci entrava il dissi
OS
windows xp sp3
ok scheda video nuova va soltanto adesso arriva ad un certo punto e mi dice bios wrong
riportando le impostazioni del bios originali è uguale e con clear cmos identica cosa!!!!
vediamo se trovo il modo da rimetter eil bios cmq grazie per le risposte!!!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili