PROBLEMA Vari errori BSOD in fase di boot con Asus Maximus Hero VIII

alcecere

Nuovo Utente
Salve! Verso fine Dicembre, approfittando delle vacanze Natalizie, ho deciso di aggiornare completamente il mio sistema.
Ho ordinato i componenti e li ho assemblati, ho installato Windows 8.1 e tutto è andato liscio fino a ieri. Ero davvero contento dell'acquisto e delle performance del pc, poi sono iniziati i blue screen..... Ho deciso di formattare pensando che la colpa fosse dell'aggiornamento a Windows 10 non andato a buon fine, provato il giorno prima. Non avendo un lettore cd, ho creato col software di windows una chiavetta usb, come la prima volta, ebbene mi si presentano una serie di BlueScreen che non mi premettono mai di installare Windows.
:cav:
La configurazione è la seguente:

Motherboard: Rog Asus Maximus VIII Hero
Cpu: Intel I7 6700k (con dissipatore CoolerMaster Hyper212 evo)
Gpu: Nvidia GTX 970 EVGA FTW
RAM: G.Skill Ripjaws 16 GB (4x 4GB DDr4 3000 MHz f4-3000c15q)
SSD: Sandisk Ultra II 480Gb (Ho altri Hd, ma è inutile menzionarli dato che li ho scollegati e i problemi si presentano comunque)
Alimentatore: Corsair TX650Watt
Case: Fractal Design Define R4

Alcuni tra gli errori più frequenti sono: Attempted execute of no execute memory ;Driver irq is not less or equal ; Driver overran stack buffer

Spesso la penna usb è partita (non sempre!), mentre non sono mai riuscito a superare la fase del secondo avvio, quando dopo aver formattato e copiato i file sul ssd tramite la penna usb, dovrebbe fare il boot del ssd per procedere con l'installazione vera e propria.
Ho provato cambiando ssd con hd, ma non cambia nulla, ho eseguito un memtest e non sembrano esserci problemi sulla ram.
Aggiungo che non sono riuscito ad isolare il problema tramite i Q_code della motherboard, che non sembra segnalarmi nulla di particolare.
Vi prego di aiutarmi, purtroppo ci lavoro col pc e sono davvero disperato.
Grazie
 
Ultima modifica:

vasto lorde

Utente Attivo
645
86
Hardware Utente
CPU
intel i7 4960x
Scheda Madre
msi big bang x-power 2
Hard Disk
ssd sandisk extreme 2 240gb + 2 hdd wd red 2+2 tb
RAM
g.skill tridentx 2400 mhz 16gb
Scheda Video
sapphire 7850 oc dual-x
Monitor
samsung t28c570 + hp 1740
Alimentatore
cooler master silent pro m 850w
Case
phobya ultra case big water v1
Sistema Operativo
windows 7 64bit
salve , tutti questi errori dalla mia esperienza sono dovuti ad un banco ram difettoso ho letto che hai eseguito un memtest con quale programma ?potresti provarli singolarmente i banchi , se non ne danno errori singolarmente alcune volte mi capitò che una scheda madre anche se i banchi di ram erano ok non digeriva più il dual channel.
 

alcecere

Nuovo Utente
Anche per me il primo sospetto è caduto sulle ram, ma dopo il memtest e dopo aver provato tutti e 4 i banchi singolarmente e su slot diversi, devo ricredermi. Secondo me è la motherboard che è difettosa, ma la cosa che non capisco è: come mai per 15 gg il pc è andato una freccia senza alcun problema, da ieri invece una marea di problemi, senza aver cambiato nulla e soprattutto senza capirci una fava... :cav:
 

vasto lorde

Utente Attivo
645
86
Hardware Utente
CPU
intel i7 4960x
Scheda Madre
msi big bang x-power 2
Hard Disk
ssd sandisk extreme 2 240gb + 2 hdd wd red 2+2 tb
RAM
g.skill tridentx 2400 mhz 16gb
Scheda Video
sapphire 7850 oc dual-x
Monitor
samsung t28c570 + hp 1740
Alimentatore
cooler master silent pro m 850w
Case
phobya ultra case big water v1
Sistema Operativo
windows 7 64bit
be se hai provato singolarmente anche a single channel o un banco su un canale e un altro banco su un altro canale ? , in ogni caso il mondo informatico è così :D lo faccio per lavoro ed è sempre un casino . Potrebbe essere la scheda madre come non potrebbe.
 

alcecere

Nuovo Utente
Si ho provato sia in single che in dual, non cambia nulla.
Ho letto sul forum ufficiale rog-asus di un tizio con una configurazione molto simile alla mia, dicendo di aver risolto cambiando cpu. Siccome sono ancora nei 30 gg nei quali posso fare il reso, ho bisogno di identificare con esattezza il componente infame, sto cercando qualcuno dalle mie parti che abbia un socket 1151 come il mio per poter fare un test con un altro processore. Esiste un altro modo?

be se hai provato singolarmente anche a single channel o un banco su un canale e un altro banco su un altro canale ? , in ogni caso il mondo informatico è così :D lo faccio per lavoro ed è sempre un casino . Potrebbe essere la scheda madre come non potrebbe.
 

alcecere

Nuovo Utente
Niente da fare, tutti i test da me effettuati, compreso downgrade della versione bios della mobo, mi lasciano pensare ad un hardware difettoso.
I candidati sono:
1. Cpu
2. Motherboard
3. Alimentatore
Domani testerò un altro alimentatore, ho anche qualche sospetto sui dadi di connessione col case, testerò la mobo fuori case. Ho comprato tutti i componenti su Amazon, spero di non avere problemi con la sostituzione/rimborso....
 

vasto lorde

Utente Attivo
645
86
Hardware Utente
CPU
intel i7 4960x
Scheda Madre
msi big bang x-power 2
Hard Disk
ssd sandisk extreme 2 240gb + 2 hdd wd red 2+2 tb
RAM
g.skill tridentx 2400 mhz 16gb
Scheda Video
sapphire 7850 oc dual-x
Monitor
samsung t28c570 + hp 1740
Alimentatore
cooler master silent pro m 850w
Case
phobya ultra case big water v1
Sistema Operativo
windows 7 64bit
per l'amazzone nessun problema sempre andata bene con me , prova a rimettere la cpu o a vedere se ci sono pin strani nel socket :D non si sa mai .
 

Entra

oppure Accedi utilizzando