VAIO sve14a2v1eb: ventola Cpu alti giri

imarcoy

Nuovo Utente
Ciao a tutti! Avrei un problema con un VAIO sve14a2v1eb.

L'ho smontato, ho pulito le ventole, cambiato la pasta termica, ma le temperature della Cpu continuano a stare sempre sui 58°/60° con la ventola del dissi sempre sopra 3500 rpm. Non riesco a venirne a capo. Che cosa potrebbe essere? Le temperature delle altre componenti sono nella norma.
Dopo 5 min che lo accendo schizza sopra i 55° andando verso 60/65° con le ventole girano sempre sopra i 3000 rpm. Lo fa anche con Ubuntu.
Ho provato anche prime 95° con un blend test per 30 minuti e devo dire che il sistema ha retto ed anche la dissipazione.
Non riesco a venirne a capo.
 

Allegati

quizface

Utente Attivo
7,043
1,909
Hardware Utente
Ciao a tutti! Avrei un problema con un VAIO sve14a2v1eb.

L'ho smontato, ho pulito le ventole, cambiato la pasta termica, ma le temperature della Cpu continuano a stare sempre sui 58°/60° con la ventola del dissi sempre sopra 3500 rpm. Non riesco a venirne a capo. Che cosa potrebbe essere? Le temperature delle altre componenti sono nella norma.
Dopo 5 min che lo accendo schizza sopra i 55° andando verso 60/65° con le ventole girano sempre sopra i 3000 rpm. Lo fa anche con Ubuntu.
Ho provato anche prime 95° con un blend test per 30 minuti e devo dire che il sistema ha retto ed anche la dissipazione.
Non riesco a venirne a capo.
Hai pulito le alette del radiatore? e' li' che si annidia la polvere
 

imarcoy

Nuovo Utente
allora il dissipatore potrebbe essersi rotto o il sensore della temperatura non funziona. Dal computer esce aria molto calda?
Prima sì, dopo che ho cambiato la pasta termica molto meno.
L'ho appena acceso e le temperature della cpu tendono sempre ad aumentare piano piano.
Value 48°/56°
Max 61°
Se non tocco nessuna applicazione la ventola è sopra i 2800 rpm.
Se abbassassi il vcore? Anche se non credo si possa fare da questo bios.

La ram potrebbe c'entrare? Ho solo 4 gb su windows 10
 

quizface

Utente Attivo
7,043
1,909
Hardware Utente
Prima sì, dopo che ho cambiato la pasta termica molto meno.
L'ho appena acceso e le temperature della cpu tendono sempre ad aumentare piano piano.
Value 48°/56°
Max 61°
Se non tocco nessuna applicazione la ventola è sopra i 2800 rpm.
Se abbassassi il vcore? Anche se non credo si possa fare da questo bios.

La ram potrebbe c'entrare? Ho solo 4 gb su windows 10
Certo se usi applicazioni pesanti sarebbero meglio 8GB, ma non credo sia quello. Controlla se nel BIOS c'e' qualcosa per la ventola.
 

imarcoy

Nuovo Utente
Certo se usi applicazioni pesanti sarebbero meglio 8GB, ma non credo sia quello. Controlla se nel BIOS c'e' qualcosa per la ventola.
Nel bios non posso far nulla.
Cmq ho disabilitato ed disinstallato i driver della ati 7670m
Sembra andare meglio. Ora le temperature della cpu sono di 48° ed i giri 2700.
Pare si comporti normalmente. Non uso applicazioni pesanti ed oltre ad essere immacolato windows, ho disabilitato tutto.
Post automaticamente unito:

Cmq sì, è la ventola che non fa il proprio dovere benissimo. Sta sopra i 2700 giri e qualche incompatibilità con driver ati c'è.
Proverò a sostituire la ventola e ad upgradare il pc. i7 3g, ventola, nuova ed ssd
Post automaticamente unito:

 
Ultima modifica:

imarcoy

Nuovo Utente
Riapro il thread.
L'ho smontato, ho pulito il dissipatore, ho cambiato la pasta termica, ma le temperature della Cpu continuano a stare sempre sui 58°/60° con la ventola del dissi sempre sopra 3500 rpm. Lo avvio e dopo mezz'ora si blocca. Forzo l'arresto e dopo il secondo avvio più o meno va, ma la ventola della cpu gira sempre su giri alti. Non riesco a venirne a capo. Che cosa potrebbe essere? Le temperature delle altre componenti sono nella norma.
Non so se cambiare RAM o ventola.
Ma non sembrano quelli il problema.
Non posso nemmeno disattivare il controllo temperature dal bios.
Mi potreste aiutare?
 

imarcoy

Nuovo Utente
Scarica la Vaio Care repair tool per adattare il Vaio care a windows 10 e gestire meglio hardware e aggiornamenti e vedi se ti fa un upgrade :
https://www.sony.co.uk/electronics/support/laptop-pc-sve-series/sve14a2v1e#downloads
Ciao @Kelion caspita è uscito a gennaio 2019.
Ma non credo sia quello il problema. Questo portatile l'ho comprato usato e l'ha ventola della cpu è andata sempre ad alti giri.
Ho provato a metterci anche windows 8... peggio ancora. Io credo più che altro sia un problema della mobo.
 

Kelion

Utente Attivo
14,761
3,955
Hardware Utente
E allora aggiorna vaio care. I vaio sono particolari dal punto di vista della gestione dell'hardware a cominciare dal BIOS e dall'integrazione col sistema operativo.
 

Entra

oppure Accedi utilizzando