Utilizzo CPU 100%

Stato
Discussione chiusa ad ulteriori risposte.

blackdragon96

Nuovo Utente
13
0
Salve ragazzi ho un problema di rallentamento del pc.
Dopo qualche tempo che uso il pc mi si comincia a rallentare tutto e trovo nel task manager l'utilizzo della cpu al 100% ma ciò che la occupa è solo il "ciclo idle del sistema"
Ho letto su alcuni thread di qst forum che l'idle nn è che il "riposo" della cpu e quindi nn c'è da preoccuparsene ma dato che è l'unico processo in corso nn vorrei fosse proprio quello :boh:

task.jpg
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
L' unica cosa che non corrisponde da quello che si vede è che con il
Ciclo idle del Sistema al 99%
si legga Utilizzo CPU: 91% mentre dovrebbe essere 1%

Sicuro di non avere il PC frequentato da Spyware o Virus
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Prova a spuntare "Mostra i processi di tutti gli utenti" chissà che tu non
scopra qualche sorpresa.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Sai a cosa si riferisca ? Prova ad arrestarlo. Mal che vada al prossimo riavvio
lo hai nuovamente tra i piedi. Il nomignolo ......... mi puzza ..... potrei sbagliarmi. Hai fatto testare il PC con qualche antivirus online ?
 

blackdragon96

Nuovo Utente
13
0
Ragazzi tutto risolto...
Spyware e virus sono sicuro di non averne perke scansiono tutto ogni giorno.
Ilproblema era un blocco di ram (avendone 2 da 264) ke deve essere rovinato.Ho provato infatti a levare prima uno e poi l'altro e in effetti c'e n'è uno ke fa casini.
Adesso sto con 264 ma nn da nessun problema.
Grazie cmq a tutti per i consigli
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Grazie a te. La tua informazione è utilissima e mi piacerebbe la leggessero
tanti dei frequentatori del forum che hanno difficoltà a credere in questi
"strani" problemi causati dalla ram.
 

puma81

Nuovo Utente
13
0
ragazzi, sono nuovo del forum e anche io ho lo stesso problema che aveva blackdragon: in poche parole nel mio notebook, senza fare niente, la ventolina rimane sempre accesa e ho notato nel task manager che l'unico processo attivo è Ciclo idle del Sistema al 99% .
Avendo un unico banco di memoria da 512Mb, come posso fare per vedere se dipende dalla ram?
Grazie!
Ciao
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
chiedere ad un negoziante onesto di fartene provare un altro banco
 

puma81

Nuovo Utente
13
0
ma se provo quelle del computer desktop?
cmq pensate che potrebbe essere quello il motivo per cui la ventola rimane accesa per la maggior parte del tempo?
 

MatrixGTI

Utente Attivo
520
0
Oppure... testa la ram con un programma tipo memtest o gold memory.. se ti da erroracci vai sul sicuro a cambiare il banco..
 

Lorynz

Utente Èlite
5,438
3
OS
ebbene si... ho un Macbook!
puma81 ha detto:
ma se provo quelle del computer desktop?
cmq pensate che potrebbe essere quello il motivo per cui la ventola rimane accesa per la maggior parte del tempo?

sono differenti, fai come ti ha detto matrix (proprio non mi era venuto in mente :D )
 

nonline

Nuovo Utente
1
0
Stesso problema anch'io ma, nel mio caso, la causa di tutto sembrava Google Desktop Search. Arrestati i due processi relativi a quel programma tutto è tornato normale...
 

homer81ct

Utente Attivo
1,162
0
CPU
Amd Barton 3200
Scheda Madre
Asus A7N8X E-DeLuxe
HDD
1 hd maxtor 250gb+ 1hd maxtor 120 gb + 1 hd maxtor 80 gb
RAM
2x 512MB DDR433Mhz Kingmax
GPU
Evga 6800GT
Audio
Sound blaster live 5.1
Monitor
Samsung 940BF
PSU
Enermax Noise Taker AL-054 485 Watt
OS
Windows XP SP2
io ho avuto lo stesso problema, ma si trattava di un programmazzo che partiva da solo e mandava la cpu al 100%, ed era un virus o cmq un maledetto indesiderato......
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili