Utilizzo anomalo Gpu

saber018

Bannato a Vita
232
36
Buongiorno , stavo notando che su gpu-z mi segnala un utilizzo della Gpu anomalo . In pratica in idle ho la gpu quasi sempre intorno ai 500 mhz , anche quando il pc è fermo al desktop. Prima non lo faceva mai e l'utilizzo in idle era quasi sempre a 0 . Uniche cose che ho cambiato di recente sono i driver della gpu una rx5600xt , avevo i 20.1.3 whql ed ora sono passato a gli ultimi 20.2.2 whql . Inoltre di recente ho fatto diversi aggiornamenti tramite windows update , alcuni per il SO ma non ricordo il codice specifico , mentre altri riguardanti la sicurezza di Windosw Defender.

Ho anche provato a rimettere i driver gpu vecchi , cioè i 20.1.3 , e sembra migliorare , l'utilizzo si alterna tra 0 e 200 mhz , ma cmq lo fa di meno che con i driver nuovi.

Allego uno screen dove si vede come lavora la gpu in idle sul desktop



Come si vede anche dal grafico la gpu lavora costantemente , sempre intorno a quelle frequenze , anche se non influisce minimamente sulle temperature per fortuna.

Ho controllato anche i processi da gestione attività , e risultano due processi in particolare che utilizzano un pò la gpu . Uno è "gestione finestre desktop" e l'altro "processo runtime client server". Quest'ultimo mi usa a volte anche il 10% della gpu...

Cosa potrebbe essere?? è lui il problema ?? e se si , come si può risolvere??

Grazie a tutti
 

Skills07

Moderatore
Staff Forum
Utente Èlite
16,988
4,917
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
Quelli sono servizi di windows ma non c'entrano... potrebbe essere qualcosa dei nuovi drivers AMD magari utilizzano qualcosa di anomalo.
Hai utilizzato DDU e reinstallato i drivers da zero?
 

saber018

Bannato a Vita
232
36
Quelli sono servizi di windows ma non c'entrano... potrebbe essere qualcosa dei nuovi drivers AMD magari utilizzano qualcosa di anomalo.
Hai utilizzato DDU e reinstallato i drivers da zero?
potrebbe essere qualche aggiornamento di windows che ho fatto?? per i driver gpu non ho usato DDU , ho semplicemente disinstallato i vecchi poi ho installato i nuovi spuntando l'opzione "ripristino di fabbrica" , che dovrebbe cancellare ogni traccia dei vecchi in automatico.

Li ho sempre fatti senza ddu e mai problemi , però il fatto è che in questo caso anche con i driver vecchi un pò lo fa , non è esente. Fino a poco tempo fa non avevo questo problema.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
16,988
4,917
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
sarebbe bene usare ddu per i driver grafici...
dubito sia windows sinceramente
 

saber018

Bannato a Vita
232
36
ok , casomai provo con ddu. Però ho notato che lasciando il pc fermo senza usare nemmeno il mouse dopo un pò va a 0 l'utilizzo e rimane cosi , invece appena muovo il puntatore del mouse o apro il browser schizza l'utilizzo fino a 500-700 mhz ...bhooo ho letto alcuni post su reddit per lo stesso problema e alcuni dicono il problema sia il "processo runtime client server" che utilizza troppa gpu , ma non ho capito come si può risolvere , perchè ho visto che provando a chiudere quel processo si ottiene schermo blu e riavvio...
 

Skills07

Moderatore
Staff Forum
Utente Èlite
16,988
4,917
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
aspetta che impostazioni hai su risparmio energia??
riesci ad andare su pannello di controllo e dirmi cosa usi??
 

Skills07

Moderatore
Staff Forum
Utente Èlite
16,988
4,917
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
se devi giocare utilizza prestazioni elevate
 

Entra

oppure Accedi utilizzando

Hot del momento