Utilizzare GPU dedicata al posto di quella integrata

djross105

Nuovo Utente
65
4
Buonasera a tutti,
Oltre al pc fisso che grazie ai vostri consigli sono riuscito a recuperare, sono possessore anche di un notebook lenovo Z50, con i5 4210U , 8gb ram DDR3, HD 500 gb e una Nvidia Geforce 840M da 2Gb, schermo full HD.
Il problema è che il pc di default utilizza la scheda video intel integrata, pertanto ho sempre avuto a video colori sballati, slavati, ad esempio il grigio su sfondo bianco quasi non si legge, e solo tramite vari settaggi manuali sono riuscito ad avere dei risultati appena accettabili.
Probabilmente è anche il pannello di questo pc a non essere granchè, ma vorrei provare ad utlizzare la scheda video dedicata in luogo di quella integrata per vedere se riesco a migliorare la situazione.
Vi chiedo pertanto qual'è la procedura da seguire per impostare la scheda video dedicata come predefinita.,escludendo la integrata.

Grazie per le eventuali risposte
 

djross105

Nuovo Utente
65
4
tramite geforce experience sto provando ad aggiornare facendo un installazione pulita...così dovrei risolvere o è il caso di disabilitare la gpu integrata da gestione periferiche?
 

cracksi

Nuovo Utente
144
54
li hai rimossi con DDU e poi li hai reinstallati? se sì, vedi se adesso dal pannello di controllo nvidia ti fa modificare
 

djross105

Nuovo Utente
65
4
adesso me li ha fatti cambiare, nelle impostazioni globali ho messo la geforce, ma in sostanza non è cambiato nulla
 

cracksi

Nuovo Utente
144
54
cioè selezioni il programma e su quel programma selezionato non cambia nulla?
perchè se così fosse il problema penso sia proprio il monitor
 

djross105

Nuovo Utente
65
4
io vorrei che proprio tutta la parte video del portatile fosse incanalata tramite gpu dedicata.
per questo ho modificato l'uscita nelle impostazioni globali,ma non c'è stata alcuna modifica

leggendo un po' sul web pare che sia un impostazione proprio del bios che fa utilizzare al pc l'integrata intel
 

cracksi

Nuovo Utente
144
54
devi andare su global settings (la prima scheda) e selezionare la scheda video (high performance nvidia processor), dopo fai lo stesso con l'impostazione opengl rendering gpu

Cattura.PNG
hai provato con un altro monitor?
 

djross105

Nuovo Utente
65
4
per la prima impostazione già ho provato, ora provo a impostare anche la seconda e poi vi dico

sto iniziando a pensare che proprio il pannello del lenovo sia scarso
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento