Utilities della MB Gigabyte GA-X58A-UD3R rallentano l'avvio di Windows 7

ricky971

Utente Attivo
188
2
CPU
4,2 GHz Intel Core i7 quad-core
HDD
3TB "Fusion Drive"
RAM
40 GB 2400 MHz DDR4
GPU
Radeon Pro 580 8 GB
Monitor
SAMSUNG T24D391
PSU
CORSAIR AX850
Case
COOLER MASTER 690 II Advanced
OS
MacOS Monterey ver. 12.0.1
Ciao a tutti,
ho la configurazione in firma.
Installando il S.O. ed i driver della scheda madre e di quella video ho dovuto riavviare più volte il PC, quando richiesto, ma questo non è stato un problema, data la (appagante) velocità dell'SSD.
Il problema, se così si può chiamare, è iniziato dopo l'installazione di alcune utilities della scheda madre, delle quali ho scaricato le ultime versioni per Win 7 - 64 bit dal sito Gigabyte.
Non sò esattamente se dopo l'installazione di "Easy Tune" o di "SMART 6", l'avvio di Windows è diventato particolarmente lento: dopo la schermata nera con il logo di Windows 7, normalmente, il PC apriva per un istante una schermata azzurrina con la scritta Windows 7 ed il logo Microsoft sullo sfondo ed immediatamente dopo si apriva il desktop.
Dopo l'installazione del nuovo software, la schermata azzurrine resta a monitor per circa 15 secondi (un'enormità, vista la presenza di un SSD destinato unicamente alla velocizzazione di queste operazioni che, prima, ci metteva la metà del tempo), con il cerchietto azzurro che "lavora" al centro, e poi si avvia regolarmente Windows.
A qualcuno è capitata la stessa cosa? Di che software si tratta esattamente? C'è qualche settaggio da fare o va rimosso il software? Sono poi così utili ed indispensabili questi software delle MB? L'Overclock si puà fare tranquillamente da questi o è meglio pulire tutto e fare OC dal BIOS?
Grazie a tutti!!!:)
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Sono anch'io possessore di una scheda madre Gigabyte, e per quanto mi riguarda EasyTune 6 è rimasto sul dvd di installazione e tutto funziona a meraviglia anche senza averlo installato... ;) ;)
È un software che si dovrebbe occupare della gestione e dell'ottimizzazione della scheda madre, ma personalmente preferisco lasciare che sia Windows a gestire le risorse energetiche della scheda madre, e per quanto riguarda l'overclock e il tweaking delle impostazioni è molto meglio fare a mano nell'ottimo bios MIT delle Gigabyte.
Disinstalla quindi EasyTune senza indugio. :sisi:
 

ricky971

Utente Attivo
188
2
CPU
4,2 GHz Intel Core i7 quad-core
HDD
3TB "Fusion Drive"
RAM
40 GB 2400 MHz DDR4
GPU
Radeon Pro 580 8 GB
Monitor
SAMSUNG T24D391
PSU
CORSAIR AX850
Case
COOLER MASTER 690 II Advanced
OS
MacOS Monterey ver. 12.0.1
Grazie Serassone,
ho seguito il tuo consiglio: Via Easy Tune, via SMART 6, via il software per il risparmio energetico, via... a momenti levavo anche il S.O.!!!:)
Scherzi a parte, ho tolto tutti i programmi Gigabyte (le utilities del DVD), a parte @BIOS, ho riavviato ed ora gira a meraviglia!
Nella sezione OC, nel frattempo, stò prendendo lezioni per fare OC direttamente sul BIOS della MB (mi hanno detto le stesse cose che mi hai detto tu ora).
Bene, bene, mi sta venendo l'acquolina in bocca con sto OC...;)
 

Entra

oppure Accedi utilizzando

Discussioni Simili