Uso basso della gpu

G3ntl3man

Nuovo Utente
22
1
Buonasera vi scrivo per un aiuto ho reinstallato dopo tempo call of duty mw per giocare a warzone e ho notato che non faccio fps..
Con msi afterburner mi dice che uso 70%/80% della gpu e il 40/55% della cpu
La mia config è
Asus strix x570 e gaming
Ryzen 7 2700x
Strix 2080 super
G skills 32 gb 3200 ( settate a 3000 su bios)
In pratica nel gioco faccio massimo 120 fps e la maggior parte dei casi 100 fps gioco in 2k tutto al minimo non immagino se tengo tutto ad ultra.. idem sul nuovo call of duty cold war la mia gpu non viene mai sfruttata al 99%
Qualche consiglio?
 
Ultima modifica:

lucatambu

Utente Attivo
460
156
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
HDD
27 TB
RAM
32 GB DDR4 Trident Z RGB
GPU
MSI 2080 Sea Hawk ek X
Audio
Yamaha YAS-101
Monitor
Samsung C34F791
PSU
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Net
Tim FTTC
OS
Win 10 pro
scarica Superposition e fai un giro a 1080p extreme, vediamo che succede.
Tieni tutto a stock, niente afterburner, se parte in automatico con win chiudilo prima di fare il bench
 

G3ntl3man

Nuovo Utente
22
1
scarica Superposition e fai un giro a 1080p extreme, vediamo che succede.
Tieni tutto a stock, niente afterburner, se parte in automatico con win chiudilo prima di fare il bench
Ok bench eseguito ti posto la foto..
Comunque questa cosa della gpu che viene usata poco mi succede anche sul nuovo cod quando era in beta mi girava bene al 95% /98% di utilizzo uscita la release ufficiale mi oscilla s 60/80% massimo
 

Allegati

  • image.jpg
    image.jpg
    3.6 MB · Visualizzazioni: 18

lucatambu

Utente Attivo
460
156
CPU
i7-9900k
Dissipatore
Custom Loop
Scheda Madre
Asus Maximus XI Hero
HDD
27 TB
RAM
32 GB DDR4 Trident Z RGB
GPU
MSI 2080 Sea Hawk ek X
Audio
Yamaha YAS-101
Monitor
Samsung C34F791
PSU
Seasonic Prime Platinum 1000
Case
Phanteks Evolv X
Periferiche
Asus ROG Strix Flare + ROG Spatha
Net
Tim FTTC
OS
Win 10 pro
la tua VGA è perfetta e fa esattamente quello che deve fare, tutto ok.
Quindi i tuoi problemi sono esclusivamente software, vediamo se qualcuno più scafato di me ti dà una mano con impostazioni e settaggi vari, bisogna lavorare lì.
 

G3ntl3man

Nuovo Utente
22
1
la tua VGA è perfetta e fa esattamente quello che deve fare, tutto ok.
Quindi i tuoi problemi sono esclusivamente software, vediamo se qualcuno più scafato di me ti dà una mano con impostazioni e settaggi vari, bisogna lavorare lì.
Ho provato a smanettare un po vedendo anche video su yt cambiando impostazioni modificando anche file di gioco ma sinceramente non è cambiato nulla.. comunque è strana sta cosa non mi è mai capitata
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 287 63.2%
  • XBOX Series X/S

    Voti: 167 36.8%

Discussioni Simili