PROBLEMA USB e Ssd non leggibili da bios alianware

Sauron074

Nuovo Utente
2
0
Ciao a tutti, vi sottopongo un problema che non mi era mai capitato, installando in un vecchio alianware del 2010 windows 10, ho notato che la chiavetta per l'installazione nonostante venisse letta, non riusciva a far partire l'installazione, allora ho scollegato la Ssd e ho eseguito l'installazione di win10 sulla ssd tramite un altro PC, e andava perfettamente, appena collego la Ssd con win10 al alianware niente, la legge ma non riesce ad avviarla e da schermo nero con barretta bianca lampeggiante a sinistra, idee?
 

Dumah Brazorf

Nuovo Utente
615
189
Con un disco meccanico l'installazione fila liscia senza problemi?
Se il bios è il più recente quell'ssd è indigesto alla mobo.
Ci sarebbe da provare con un ssd meno recente, ma bisogna andare per tentativi niente di certo.
Avevo un portatile del 2007 con il SATA1 a cui avevo installato un ssd senza problemi (prima del 2015...) quindi non dovrebbe essere impossibile.
 

Sauron074

Nuovo Utente
2
0
Con un disco meccanico l'installazione fila liscia senza problemi?
Se il bios è il più recente quell'ssd è indigesto alla mobo.
Ci sarebbe da provare con un ssd meno recente, ma bisogna andare per tentativi niente di certo.
Avevo un portatile del 2007 con il SATA1 a cui avevo installato un ssd senza problemi (prima del 2015...) quindi non dovrebbe essere impossibile.
Ora ho aggiornato il vecchio Hdd, e non riesce a bootare nemmeno quello..
 

Dumah Brazorf

Nuovo Utente
615
189
Allora, vediamo di capire, non parte il boot da chiavetta. Non parte l'installer di windows. Questo è ben prima di avere bisogno del disco fisso/ssd.
Bada di NON usare le porte usb3 se sono presenti. Usa le porte della mobo, non quelle del case.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento