PROBLEMA Usb al contrario e si è bloccato tutto

Ferreferre

Nuovo Utente
Ragazzi ho un problema enorme.
Ieri sera ero al computer, e dopo aver collegato una semplice chiavetta usb al contrario (sbadatamente), il pc si è bloccato e le periferiche hanno smesso di funzionare. Allora decisi di spegnere il computer tenendo premuto il pulsante power, siccome non avevo altro modo di spegnerlo.
Il computer si accese ma non dava segni di vita sul monitor
Lo spengo di nuovo
Lo riaccendo
E boom più niente il pc parte per una frazione di secondo e poi si spegne subito, e continua a fare così all’infinito
Sta notte cercando di capire quale fosse il problema ho fatto una scoperta
La scheda madre mi segnala con il led un debug della cpu, infatti quando stacco il connettore di alimentazione da 8 pin della cpu dalla scheda madre il computer parte normalmente, anche se provando a collegarlo a monitor non da segni di vita.
Invece se attacco il connettore da 8 pin della cpu alla scheda madre, il computer torna come prima, cerca di avviarsi ma non ci riesce
Adesso ragazzi la mia domanda è
Il problema è il processore o la scheda madre? Non ho modo di testarle su altri pc e mi serve al più presto, quindi secondo voi cosa dovrei cambiare?
I componenti sono

Z390 tomahawk Msi
I5 9600k
Hyperx predator 16gb
Evga gq 80+ gold
 

Skills07

Moderatore
Staff Forum
14,014
4,057
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
hai provato a togliere la batteria tampone della mobo per qualche minuto?
 

Ferreferre

Nuovo Utente
Sinceramente no ora ci provo a ti dico
Post automaticamente unito:

Ma cosa faccio? Il cavo della cpu lo tengo collegato oppure no? Perché se è collegato il pc cerca di partire ma si spegne subito
 

Kelion

Quid est veritas?
Utente Èlite
17,433
5,092
Hardware Utente
Sinceramente no ora ci provo a ti dico
Post automaticamente unito:

Ma cosa faccio? Il cavo della cpu lo tengo collegato oppure no? Perché se è collegato il pc cerca di partire ma si spegne subito
Aspetta prima di fare altri guai. Il pc lo devi spegnere prima e scollegare la spina.
 

Skills07

Moderatore
Staff Forum
14,014
4,057
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
non mi dire che volevi fare sta cosa da pc acceso.
Davo per scontato che si fa col pc spento.
Spegni, stacchi tutto, apri il case togli la batteria, aspetti qualche minuto, la rimetti e avvii il pc
 

Ferreferre

Nuovo Utente
sisi ho spento l’ali e tolto la spina
Post automaticamente unito:

Lo collego al monitor per vedere se mi da qualcosa? Oppure provo collegando il cavo della cpu?
 

Skills07

Moderatore
Staff Forum
14,014
4,057
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
si ma non si può alimentare un pc senza alimentare la cpu. Le cose sono due o hai fritto la mobo che non riconosce piu la cpu. Oppure hai fritto la cpu e ce ne vuole per farlo.
Devi aver fatto prendere un bel colpo al pc
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
4,737
1,775
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Se hai rotto la usb del frontale del case, apri il case e stacca il cavo usb
 

ilfe98

Moderatore
Staff Forum
1,339
399
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Internet
Tiscali ftth
Sistema Operativo
windows 10,mint,debian
Caro @Ferreferre,
ti ho risposto ampiamente nella discussione precedente, noi moderatori nonché l'intera community non vegliamo sul forum 24h su 24h. Ciò significa che non puoi aprire più discussioni per lo stesso argomento, puoi richiamare l'attenzione con un semplice up trascorse le 24h dall'ultima risposta. Archiviando queste piccole norme comportamentali nonché etiche, ti ho già fatto notare che hai il led della cpu acceso, ti ho detto inoltre di procurarti un piccolo speaker della scheda madre per avere ulteriore conferma. Ho consigliato di procurarti un alimentatore nuovo prima di ulteriori prove, poiché se hai generato un qualche corto di troppo potresti essere ancora in tempo a salvare il resto considerando la fattura discreta del tuo PSU. Spero vivamente che sia chiaro che in attesa del tuo alimentatore nuovo, o in prestito non possiamo continuare a fornire aiuto, in quanto, metti ulteriormente a rischio le componenti. Aggiornaci sempre in questa discussione non appena avrai cambiato alimentatore sperando sia solo quello.
 
  • Mi piace
Reactions: Waveharp e Mursey

Lux90

Utente Attivo
1,260
581
Hardware Utente
CPU
9900k
Dissipatore
Custom Loop
Scheda Madre
z390 taichi ultimate
Hard Disk
troppi :D
RAM
4x8 Gb
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
monitor di bellezza / Asus vg248qe
Alimentatore
EVGA Supernova G2 850W
Case
Anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Internet
Funziona :D
Sistema Operativo
Originale mica tarocco O.o
inserire una chiavetta al contrario causa danni assurdi, già visti con chiavette cosi
1578667589580.png
se non hai ancora fatto la rimozione della batteria, in caso puoi comunque rifarlo sempre da pc spento e senza alimentazione dietro al pc dovresti avere un bottone con scritto "Cmos" tienilo premuto per 10-15 secondi, poi stacca
stacca qualsiasi hardware ( cavi sata, tutte le usb e vedi se parte ) cavo 8 pin collegato e scheda video meglio provare solo con quella integrata e un banco di ram
poi gli ridai alimentazione e provi a vedere se vedi almeno il bios ( mi raccomando nessuna periferica attaccata )
 

Ferreferre

Nuovo Utente
Non è l’alimentatore in quanto ho scoperto che se stacco i cavi di alimentazione a 8pin della cpu dalla scheda madre, il pc riesce a partire e rimane acceso con tutte le altre cose attaccate. La scheda madre mi segnala il debug della cpu. Quindi è la cpu che è andata?
Post automaticamente unito:

Se fosse l’alimentatore non partirebbe o comunque sarebbe visibile se avesse un problema
Invece resta e tiene tutto acceso tranquillamente, solo quando attacco quello della cpu il tutto non parte e continua a ravviarsi
 

Skills07

Moderatore
Staff Forum
14,014
4,057
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
Guarda che gli alimentatori non è detto che se si cuociono e si accendano funzionino sicuro... finche non ne provi un altro diventa difficile capire cosa hai danneggiato.
Ti ha anche già risposto @ilfe98 che serve almeno un buzzer installato sulla mobo per capire l'anomalia del tuo pc. Non farti rispiegare 400 volte le stesse cose.
 
  • Mi piace
Reactions: r3dl4nce e Lux90

Ferreferre

Nuovo Utente
Ma se tutto funziona, tranne quando attacco il connettore della cpu. Significa che allora è la cpu andando per logica. E comunque ho capito che devo provare un altro alimentatore, ma nel frattempo volevo capire se fosse davvero quello il problema
Io ho esposto quanto accaduto e esposto le prove che ho in mano
Pc non parte con connettore cpu attaccato
Scheda madre mi segnala debug della cpu
Quindi è normale che viene da pensare sia la cpu. O sbaglio?
Post automaticamente unito:

E poi è inutile mettere di mezzo rancori o altro. Ho chiesto un aiuto a voi perché di certo siete più esperti di me e mi sono sempre fidato.
 

Entra

oppure Accedi utilizzando