PROBLEMA USB 3 in Aorus B450 M ed SSD esterno

rubino25

Utente Attivo
210
14
Hardware Utente
CPU
Intel i7 3770K
Scheda Madre
Asrock Fatal1ty Z68 Professional Gen3
Hard Disk
SSD Corsair Force Series 3 120GB
RAM
Corsair Vengeance Blue Low Profile CML16GX3M4A1600C9B 1600MHz 16GB
Scheda Video
2X XFX Ati Amd Radeon HD 7850 DoubleD Black Edition
Scheda Audio
Integrata..
Monitor
Philips 23 pollici..
Alimentatore
Cooler Master GX 750W 80plus Bronze
Case
Haf 920
Sistema Operativo
Windows 7 Pro
Salve a tutti. Ho da qualche giorno montato un piccolo PC con una Aorus b450 m, 8GB di RAM, un ryzen 2200g e una rx570. Tutto funziona senza problemi tranne le porte USB 3. O meglio, funzionano come pare a loro. Se uso una chiavetta USB 3 funziona tutto senza problemi, installazione di Windows compresa. Se uso i dischi SSD esterno non danno segni di vita. Il BIOS non sempre lì vede, se fanno il boot per l'installazione di bloccano e Windows li vede per un istante e poi scompaiono. Ritornano, li vedo in "computer" ma se provo ad accedere mi dà accesso negato o non carica proprio nulla bloccando explorer.exe. Qualcuno può aiutarmi? Ovviamente i dischi, collegati alle porte USB 2 funzionano senza problemi. Così come collegati al portatile in USB 3. I driver li ho scaricato dal sito di AMD, il BIOS é all'ultima revisione, così come Windows. Sto impazzendo..
 

TonyPg22

Utente Attivo
1,082
290
Hardware Utente
Sistema Operativo
Windows 8.1
Su questo sito il problema che si presenta è molto simile,credo che siano problemi sempre derivati dal bios,anche se è all'ultima versione questi nel sito non risolvono nulla...
 

rubino25

Utente Attivo
210
14
Hardware Utente
CPU
Intel i7 3770K
Scheda Madre
Asrock Fatal1ty Z68 Professional Gen3
Hard Disk
SSD Corsair Force Series 3 120GB
RAM
Corsair Vengeance Blue Low Profile CML16GX3M4A1600C9B 1600MHz 16GB
Scheda Video
2X XFX Ati Amd Radeon HD 7850 DoubleD Black Edition
Scheda Audio
Integrata..
Monitor
Philips 23 pollici..
Alimentatore
Cooler Master GX 750W 80plus Bronze
Case
Haf 920
Sistema Operativo
Windows 7 Pro
Avevo già letto quel link, ovviamente senza risolvere nulla. Ho pensato ad un problema di assorbimento perché con la chiavetta funziona benissimo. A meno che non ci sia da fare il downgrade a qualche versione vecchia. Non so.. é un problema non piccolo. Che affligge anche le 3.1!
 

rubino25

Utente Attivo
210
14
Hardware Utente
CPU
Intel i7 3770K
Scheda Madre
Asrock Fatal1ty Z68 Professional Gen3
Hard Disk
SSD Corsair Force Series 3 120GB
RAM
Corsair Vengeance Blue Low Profile CML16GX3M4A1600C9B 1600MHz 16GB
Scheda Video
2X XFX Ati Amd Radeon HD 7850 DoubleD Black Edition
Scheda Audio
Integrata..
Monitor
Philips 23 pollici..
Alimentatore
Cooler Master GX 750W 80plus Bronze
Case
Haf 920
Sistema Operativo
Windows 7 Pro
A quanto pare.. é la prima scheda gigabyte che monto da anni e non fa bellissima figura. Per ora tampono diversamente e proverò con qualche cavetto a y o con alimentazione esterna..
 
  • Mi piace
Reactions: TonyPg22

rubino25

Utente Attivo
210
14
Hardware Utente
CPU
Intel i7 3770K
Scheda Madre
Asrock Fatal1ty Z68 Professional Gen3
Hard Disk
SSD Corsair Force Series 3 120GB
RAM
Corsair Vengeance Blue Low Profile CML16GX3M4A1600C9B 1600MHz 16GB
Scheda Video
2X XFX Ati Amd Radeon HD 7850 DoubleD Black Edition
Scheda Audio
Integrata..
Monitor
Philips 23 pollici..
Alimentatore
Cooler Master GX 750W 80plus Bronze
Case
Haf 920
Sistema Operativo
Windows 7 Pro
Ne avevo provata una una decina di anni fa o più, ma anche all'epoca ebbi poche soddisfazioni. Rimane incomprensibile come fatto.
 
  • Mi piace
Reactions: TonyPg22

Entra

oppure Accedi utilizzando