PROBLEMA usb 3.0 funziona come 2.0

masrer

Utente Attivo
875
7
Hardware Utente
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
Hard Disk
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
Scheda Video
intel 910gma/5870
Scheda Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
Alimentatore
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
Sistema Operativo
xp tablet/vista ultimate 64bit
Salve a tutti,
ho un problema con il mio pc acer 5951G, windows 7 home premium x64, chipset HM65, e la porta usb 3.0 funziona come se fosse una 2.0.
Quando ci connetto il telefono il pop up mi avverte che funzionerebbe più velocemente in una presa 3.0 e la corrente che arriva al telefono è di 500mA come una usb 2.0. In un altro pc non ho problemi.
Ho provato ad installare i driver dal sito acer, ma non cambia nulla.
La cosa strana è che da gestone dispositivi mi vedrebbe la presenza di una porta 3.0 ed in proprietà mi avverte che il dispositivo funziona correttamente.
Non riesco a capire cosa non vada, se avete bisogno di altri dati chiedete pure.
Grazie a tutti per l'aiuto
 

Allegati

Manuel Ferrari

Moderatore
Staff Forum
36,194
10,003
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Salve a tutti,
ho un problema con il mio pc acer 5951G, windows 7 home premium x64, chipset HM65, e la porta usb 3.0 funziona come se fosse una 2.0.
Quando ci connetto il telefono il pop up mi avverte che funzionerebbe più velocemente in una presa 3.0 e la corrente che arriva al telefono è di 500mA come una usb 2.0. In un altro pc non ho problemi.
Ho provato ad installare i driver dal sito acer, ma non cambia nulla.
La cosa strana è che da gestone dispositivi mi vedrebbe la presenza di una porta 3.0 ed in proprietà mi avverte che il dispositivo funziona correttamente.
Non riesco a capire cosa non vada, se avete bisogno di altri dati chiedete pure.
Grazie a tutti per l'aiuto
Credo sia normale, anche le 3.0 erogano 500mha non è una 3.1
 
  • Mi piace
Reactions: masrer

masrer

Utente Attivo
875
7
Hardware Utente
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
Hard Disk
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
Scheda Video
intel 910gma/5870
Scheda Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
Alimentatore
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
Sistema Operativo
xp tablet/vista ultimate 64bit

Manuel Ferrari

Moderatore
Staff Forum
36,194
10,003
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10

masrer

Utente Attivo
875
7
Hardware Utente
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
Hard Disk
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
Scheda Video
intel 910gma/5870
Scheda Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
Alimentatore
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
Sistema Operativo
xp tablet/vista ultimate 64bit

Manuel Ferrari

Moderatore
Staff Forum
36,194
10,003
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10

masrer

Utente Attivo
875
7
Hardware Utente
CPU
celeron m 900mhz/q9550 3,8ghz
Scheda Madre
samsung ?/p5q-pro
Hard Disk
60 Gb/2x1Tb raid0
RAM
1Gb ddr2/8gb ddr2 1133mhz
Scheda Video
intel 910gma/5870
Scheda Audio
2 speaker 5W/casse stereo + razer tiamath 7.1
Monitor
7" touch 1024*600/samsung t240 24" 1920x1200
Alimentatore
60W+batteria a 3 celle/650w OCZ
Case
nero 23*12,4*2,4 cm/ LEGO Le(ft)go 4 Dead
Sistema Operativo
xp tablet/vista ultimate 64bit

Manuel Ferrari

Moderatore
Staff Forum
36,194
10,003
Hardware Utente
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
ho provato a collegare una chiavetta usb 3.0 di un mio amico, quindi non è un problema del telefono o del cavo
Ah ok, allora non so ma alla fine è una usb non si può pretendere una velocità di carica troppo veloce
 

Entra

oppure Accedi utilizzando