RISOLTO Usb 2.0 non funzionano se usate contemporaneamente

Jovani

Nuovo Utente
25
2
Salve a tutti, ho montato qualche giorno fa un computer e ho notato che se inserisco sulle usb 2.0 che ho sul case un hard disk e una chiavetta usb per le cuffie non funzionano, però se uso solo o l'hard disk o la chiavetta delle cuffie allora il dispositivo viene riconosciuto e funziona correttamente mentre come detto prima se le inserisco entrambe non funzionano e infatti su "gestione dispositivi" mi da un triangolo giallo su "hub generico usb" solo quando sono collegate entrambe le periferiche. Mentre per la usb 3.0 sul case non da alcun problema.
 
Soluzione
aggiornando il bios della mobo all'ultima versione
aggiornando tutti i driver USB (con ricerca online tasto destro) da gestione dispositivi
oppure come dicevo considerare difetto della cablatura usb del case, in quel caso reso e prendi case differente, ma prima prova il resto

P.S. in gestione dispositivi non hai mancanze di driver? controlla
in gestione dispositivi i driver sono tutti aggiornati, avevo pensato di provare ad aggiornare il bios sperando che quello risolva il problema. Comunque in gestione dispositivi l’unico problema è il dispositivo hub usb generico credo si chiami che quando inserisco entrambe le usb appare un triangolo giallo con scritto impossibile caricare o...

yardrat

Utente Èlite
3,284
1,240
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
salve, componenti del pc? mobo, case, cpu, ecc
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
2,712
893
Le porte sulla mobo vanno a coppie. Forse il disco prende troppa energia e non ne rimane per la chiavetta.
Hai provato con altro meno energivoro, una chiavetta usb invece?
 

Jovani

Nuovo Utente
25
2
salve, componenti del pc? mobo, case, cpu, ecc
cpu: i5 10600
case: kolink observatory white
mobo: msi z490 gaming plus s.1200
ram: Crucial Ballistix BL2K8G36C16U4W 3600 MHz
hdd: Seagate BarraCuda 1tb
ssd: Crucial P1 500 GB CT500P1SSD8
psu: EVGA 650 BQ, 80+ BRONZE 650W, Semi Modular
gpu: Gigabyte GV-N2070WF2-8GD 1.0
Post automatically merged:

Le porte sulla mobo vanno a coppie. Forse il disco prende troppa energia e non ne rimane per la chiavetta.
Hai provato con altro meno energivoro, una chiavetta usb invece?
il problema lo ho inserendo le usb sul case non ha nulla a che fare con la mobo
 

quizface

Utente Èlite
11,693
3,613
cpu: i5 10600
case: kolink observatory white
mobo: msi z490 gaming plus s.1200
ram: Crucial Ballistix BL2K8G36C16U4W 3600 MHz
hdd: Seagate BarraCuda 1tb
ssd: Crucial P1 500 GB CT500P1SSD8
psu: EVGA 650 BQ, 80+ BRONZE 650W, Semi Modular
gpu: Gigabyte GV-N2070WF2-8GD 1.0
Post automatically merged:


il problema lo ho inserendo le usb sul case non ha nulla a che fare con la mobo
Nel case e' uguale, i cavi provengono dalla scheda madre. Una coppia di USB 2.0 puo' al massimo erogare 500mA a 5Volt controlla quanto consumano le tue periferiche che hai.
 

Jovani

Nuovo Utente
25
2
domanda stupida come vedo quando consumano queste periferiche? comunque inoltre mi sono accorto che quando attacco l’hard disk per qualche secondo appare tra i dischi e scompare e questo lo fa in continuazione per 10 secondi e poi smette di funzionare la chiavetta attaccata
 

quizface

Utente Èlite
11,693
3,613
domanda stupida come vedo quando consumano queste periferiche? comunque inoltre mi sono accorto che quando attacco l’hard disk per qualche secondo appare tra i dischi e scompare e questo lo fa in continuazione per 10 secondi e poi smette di funzionare la chiavetta attaccata
per il consumo devi guardare in etichetta (o sulla scatola) o nella pagina web della periferica fra le caratteristiche.
 

yardrat

Utente Èlite
3,284
1,240
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
hard disk usb e chiavetta usb, prova una periferica a connetterla davanti al case e l'altra a connetterla direttamente sulla mobo, tutte e due sulle porte usb 2.0 e facci sapere

comunque probabile che sia problema del case (cablatura porte) ipotizzo, qualche difetto
 

Jovani

Nuovo Utente
25
2
hard disk usb e chiavetta usb, prova una periferica a connetterla davanti al case e l'altra a connetterla direttamente sulla mobo, tutte e due sulle porte usb 2.0 e facci sapere

comunque probabile che sia problema del case (cablatura porte) ipotizzo, qualche difetto
ho già provato perchè sulla mobo ho attaccato mouse tastiera e altre perifiche nelle usb 2.0 e tutto funziona solamente le due usb 2.0 sul case.. se vengono utilizzate assieme, anche io inizio a pensare che sia un problema del case..
 

yardrat

Utente Èlite
3,284
1,240
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
se connetti solo l'HDD alle usb 2.0 del case funziona?
comunque se il problema avviene solo con le porte usb del case ricontrolla come hai connesso internamente sulla mobo
connettendo quel HDD e quella chiavetta su un alto pc sulle porte frontali, stesso problema?
 

Jovani

Nuovo Utente
25
2
se connetti solo l'HDD alle usb 2.0 del case funziona?
comunque se il problema avviene solo con le porte usb del case ricontrolla come hai connesso internamente sulla mobo
connettendo quel HDD e quella chiavetta su un alto pc sulle porte frontali, stesso problema?
si se connetto l’hdd sulle porte usb 2.0 funziona senza alcun problema, il problema appare se connetto qualsiasi periferica ad entrambe le usb2.0 esempio: avevo attaccato la usb delle cuffie è un cavo microusb per la ricarica del telefono ed è sorto lo stesso problema, non sono le periferiche che hanno problemi perche qualsiasi cosa che io usi se le attacco ad entrambe le usb 2.0 non funzionano, e per far ri funzionare uno delle due usb dopo che vanno in palla devo disinstallare il dispositivo e fare la ricerca hardware da gestione periferiche e torna a funzionare. le usb 2.0 funzionano singolarmente è che insieme non vanno.
 

yardrat

Utente Èlite
3,284
1,240
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
aggiornando il bios della mobo all'ultima versione
aggiornando tutti i driver USB (con ricerca online tasto destro) da gestione dispositivi
oppure come dicevo considerare difetto della cablatura usb del case, in quel caso reso e prendi case differente, ma prima prova il resto

P.S. in gestione dispositivi non hai mancanze di driver? controlla
 

Jovani

Nuovo Utente
25
2
aggiornando il bios della mobo all'ultima versione
aggiornando tutti i driver USB (con ricerca online tasto destro) da gestione dispositivi
oppure come dicevo considerare difetto della cablatura usb del case, in quel caso reso e prendi case differente, ma prima prova il resto

P.S. in gestione dispositivi non hai mancanze di driver? controlla
in gestione dispositivi i driver sono tutti aggiornati, avevo pensato di provare ad aggiornare il bios sperando che quello risolva il problema. Comunque in gestione dispositivi l’unico problema è il dispositivo hub usb generico credo si chiami che quando inserisco entrambe le usb appare un triangolo giallo con scritto impossibile caricare o trovare driver per avvio una cosa simile dopo controllerò di nuovo, e l’unico modo per farlo scomparire e usare una sola usb e disinstallare il dispositivo e fare la ricerca così riappare senza errori, però una volta inserita anche la seconda usb ritorna. La cosa molto strana è che quando inserisco l’hard disk esterno la chiavetta delle cuffie proprio si spegne il led e se vado su archivio file per vedere i dischi locali, l’hard disk esterno appare per un 1 secondo e scompare e lo fa 5/6 volte di continuo fino a scomparire totalmente. comunque proverò con l’aggiornamento del bios e ti saprò dire. grazie anche per l’aiuto.
Post automatically merged:

aggiornando il bios della mobo all'ultima versione
aggiornando tutti i driver USB (con ricerca online tasto destro) da gestione dispositivi
oppure come dicevo considerare difetto della cablatura usb del case, in quel caso reso e prendi case differente, ma prima prova il resto

P.S. in gestione dispositivi non hai mancanze di driver? controlla
ho provato ad aggiornare il bios, e ho notato qualcosa di strano cioè sulle usb 2.0 ho lasciato la chiavetta delle cuffie attaccata e ho provato a collegare un mouse o il controller della ps4 e li ha rilevati senza alcun problema tutto funzionava, una volta staccato il mouse o il controller ho inserito l'hard disk e il problema si è ripresentato la stessa cosa l'ha fatto con due usb di archiviazione, la cosa che ho pensato è che praticamente accetta qualsiasi periferica che non archivi memoria, infatti quando avevo inserito il cavo del cellulare non funzionava perchè appariva la memoria del cellulare su archivia file, però inserendo solamente le chiavetta o l'hard disk nelle usb 2.0 le rileva subito senza alcun problema. Quindi tale problema si presenta solamente inserendo usb di archiviazione / hdd, mentre con qualsiasi altra periferica tipo mouse/tastiera/controller non ha alcun problema..
Post automatically merged:

Facendo un po' di test sono riuscito a far funzionare 2 usb di archiviazione in temporanea, però una volta staccata una usb esplora file crashava, praticamente dovevo inserire le usb in una sequenza per farle funzionare, inoltre se attaccavo il controller e la chiavetta delle cuffie funziona tutto senza problemi invece se al posto delle cuffie inserivo l'hdd o altre usb tornava il problema. Molto probabilmente come alcuni hanno già detto sarà il case, però sinceramente questo è l'unico problema che riscontro perciò userò le usb della mobo se neccisitò di slot extra, e terrò tutto così comè. Grazie ancora a tutti per l'aiuto. Il thread può essere chiuso.
 
Ultima modifica:
Soluzione

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 8 22.9%
  • Gearbox

    Voti: 0 0.0%
  • Xbox & Bethesda

    Voti: 26 74.3%
  • Square Enix

    Voti: 0 0.0%
  • Capcom

    Voti: 1 2.9%
  • Nintendo

    Voti: 4 11.4%
  • Altro (Specificare)

    Voti: 1 2.9%

Discussioni Simili