PROBLEMA Usare due banchi di ram contemporaneamente manda in corto il portatile

bdjack

Nuovo Utente
13
0
Hardware Utente
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
Hard Disk
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
Scheda Video
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
Alimentatore
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Internet
Down 7 Mbps Up 0.45 Mbps
Sistema Operativo
windows 10
Un mio collega ha chiesto di sistemargli il portatile (un acer aspire 5735) che funzionava solamente in modalità provvisoria.
Dopo una prima analisi scopro che uno dei due banchi di ram era cotto, e che rimuovendolo, il laptop funzionava normalmente.
Ho ordinato il ricambio, ma quando sono andato ad aggiungere la ram, il sistema fa cortocircuito poco dopo il boot in windows (sembrerebbe succedere più velocemente quando è alimentato a batteria).
Ho provato tutte le combinazioni di ram possibili: solo vecchia ram, solo nuova ram, slot superiore, slot inferiore, pulizia dei contatti; ma il computer funziona sempre, tranne che con tutti e due i moduli inseriti.
Il pc comunque riconosce i due moduli contemporaneamente nel bios e in windows, il cortocircuito non avviene in modalità provvisoria.
Non riesco a venirne a capo e su internet sembra che sia l'unico caso al mondo :hihi:
Grazie in anticipo per l'aiuto!
 

bdjack

Nuovo Utente
13
0
Hardware Utente
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
Hard Disk
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
Scheda Video
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
Alimentatore
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Internet
Down 7 Mbps Up 0.45 Mbps
Sistema Operativo
windows 10
Aggiornamento.
Ho provato a avviare ubuntu da USB con gli stessi risultati, il sistema fa il boot, ma poco dopo, schermata nera.
Ho controllato la RAM con memtest86; 3 cicli completi senza crash e 0 errori (allego Screenshot).
Controllato HDD tutto ok
Le due memorie sembrano essere compatibili, anche se hanno qualche codice diverso, ma in CPUZ combaciano (allego Screenshot).
Sostituito la pasta termica in caso fosse uno shutdown di emergenza, niente, le temperature non superano i 55°c
Non so più che pesci prendere, forse potrebbe essere danneggiata la scheda madre e non riesce ad alimentare più due banchi contemporaneamente?
HELP!!!
 

Allegati

bdjack

Nuovo Utente
13
0
Hardware Utente
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
Hard Disk
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
Scheda Video
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
Alimentatore
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Internet
Down 7 Mbps Up 0.45 Mbps
Sistema Operativo
windows 10
Perché il pc è stabile mentre è in modalità provvisoria? In teoria se fosse un problema hardware dovrebbe presentarsi sempre no?
 

bdjack

Nuovo Utente
13
0
Hardware Utente
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
Hard Disk
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
Scheda Video
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
Alimentatore
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Internet
Down 7 Mbps Up 0.45 Mbps
Sistema Operativo
windows 10
Alla fine ho formattato di nuovo tutto e installato win 7 32 bit con solo un banco da due giga, comunque rimane un mistero irrisolto.
Se a qualcuno venisse in mente una spiegazione che giustificasse tutto questo, commenti pure, anche tra 10 anni!
 

bdjack

Nuovo Utente
13
0
Hardware Utente
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
Hard Disk
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
Scheda Video
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
Alimentatore
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Internet
Down 7 Mbps Up 0.45 Mbps
Sistema Operativo
windows 10
cortocircuito? spiega meglio il problema, con il cortocircuito dovresti vedere le scintille e dopo non funziona più nulla.:vv:
Ho usato cortocircuito perché non è un crash software, si sente come un breve e leggero schiocco e il pc si spegne completamente, schermata nera, senza preavvisi, poi si riavvia automaticamente, come quando viene a mancare l'alimentazione.
 

IRQL

Utente Attivo
758
15
Hardware Utente
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
Hard Disk
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
Scheda Video
Zotac Geforce 560 Ti + Accelero Twin Turbo II
Alimentatore
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
Sistema Operativo
Windows
o la ram è incompatibile con il portatile o i due moduli sono incompatibili tra loro
 
  • Mi piace
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,958
15,753
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao. Puoi cortesemente postare le foto della ram vecchia e nuova?
 
  • Mi piace
Reactions: bdjack

xylit

Utente Attivo
1,063
280
Hardware Utente
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
Hard Disk
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
Scheda Video
manli 2070 super gallardo
Alimentatore
Evga supernova 650 G2
Case
CM cosmos 2
Sistema Operativo
windows 10
hai provato ad aggiornare il bios?
anche resettare?

Ho usato cortocircuito perché non è un crash software, si sente come un breve e leggero schiocco e il pc si spegne completamente, schermata nera, senza preavvisi, poi si riavvia automaticamente, come quando viene a mancare l'alimentazione.
lo fa sia con batteria che senza?
 

bdjack

Nuovo Utente
13
0
Hardware Utente
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
Hard Disk
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
Scheda Video
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
Alimentatore
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Internet
Down 7 Mbps Up 0.45 Mbps
Sistema Operativo
windows 10
Allora, si, lo fa anche senza batteria.
Il bios era aggiornato all'ultima versione disponibile, ma non ho provato a resettarlo visto l'instabilità del sistema, l'ho solo reimpostato alle impostazione predefinite.
Per quanto riguarda l'incompatibilità dei due banchi, le specifiche sembrano combaciare (allego foto) e poi, la cosa inusuale è che il sistema funziona perfettamente in modalità provvisoria
 

Allegati

IRQL

Utente Attivo
758
15
Hardware Utente
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
Hard Disk
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
Scheda Video
Zotac Geforce 560 Ti + Accelero Twin Turbo II
Alimentatore
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
Sistema Operativo
Windows
Sembra che i due moduli di RAM funzionano correttamente ma non riescono a lavorare in dual channel

Il fatto che Windows 7 in modalità provvisoria si avvia non vuol dire necessariamente che sono compatibili. La modalità provvisoria avvia soltanto il sistema operativo e i driver e servizi base. Non avvia programmi e non fa caching/prefetch/indicizzazione dei file
Quindi usa meno RAM.
Potresti provare a eseguire un Memtest all'interno di Windows in modalità provvisoria. Probabilmente dopo un po' si riavvierebbe.

Nel secondo post hai scritto "le due memorie sembrano essere compatibili, anche se hanno qualche codice diverso, ma in CPUZ combaciano"
Spiegati meglio. Anche MemTest86+ vede codici uguali, ma se i codici dovrebbero essere diversi c'è qualcosa che non torna.
Qual'è il codice diverso? L'etichetta sui due moduli è diversa?
 
  • Mi piace
Reactions: bdjack

bdjack

Nuovo Utente
13
0
Hardware Utente
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
Hard Disk
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
Scheda Video
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
Alimentatore
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Internet
Down 7 Mbps Up 0.45 Mbps
Sistema Operativo
windows 10
Sembra che i due moduli di RAM funzionano correttamente ma non riescono a lavorare in dual channel

Il fatto che Windows 7 in modalità provvisoria si avvia non vuol dire necessariamente che sono compatibili. La modalità provvisoria avvia soltanto il sistema operativo e i driver e servizi base. Non avvia programmi e non fa caching/prefetch/indicizzazione dei file
Quindi usa meno RAM.
Potresti provare a eseguire un Memtest all'interno di Windows in modalità provvisoria. Probabilmente dopo un po' si riavvierebbe.

Nel secondo post hai scritto "le due memorie sembrano essere compatibili, anche se hanno qualche codice diverso, ma in CPUZ combaciano"
Spiegati meglio. Anche MemTest86+ vede codici uguali, ma se i codici dovrebbero essere diversi c'è qualcosa che non torna.
Qual'è il codice diverso? L'etichetta sui due moduli è diversa?
Premetto che ho restituito il portatile al proprietario, a quanto mi ricordo, le ultime 3 cifre differivano (ti ho indicato quali nella foto allegata), ma sia CPUZ che MemTest86+ li riconoscevano come identici, anche l'annuncio su Ebay dove ho acquistato la ram, ha lo stesso codice del banco sostituito e le specifiche combaciano.
Se non fossero compatibili, passerebbero MemTest86+? (fatto al di fuori di windows)
 

Allegati


Entra

oppure Accedi utilizzando