PROBLEMA Usare due banchi di ram contemporaneamente manda in corto il portatile

bdjack

Nuovo Utente
16
1
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
HDD
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
GPU
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
PSU
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Net
Down 7 Mbps Up 0.45 Mbps
OS
windows 10
Un mio collega ha chiesto di sistemargli il portatile (un acer aspire 5735) che funzionava solamente in modalità provvisoria.
Dopo una prima analisi scopro che uno dei due banchi di ram era cotto, e che rimuovendolo, il laptop funzionava normalmente.
Ho ordinato il ricambio, ma quando sono andato ad aggiungere la ram, il sistema fa cortocircuito poco dopo il boot in windows (sembrerebbe succedere più velocemente quando è alimentato a batteria).
Ho provato tutte le combinazioni di ram possibili: solo vecchia ram, solo nuova ram, slot superiore, slot inferiore, pulizia dei contatti; ma il computer funziona sempre, tranne che con tutti e due i moduli inseriti.
Il pc comunque riconosce i due moduli contemporaneamente nel bios e in windows, il cortocircuito non avviene in modalità provvisoria.
Non riesco a venirne a capo e su internet sembra che sia l'unico caso al mondo :hihi:
Grazie in anticipo per l'aiuto!
 

bdjack

Nuovo Utente
16
1
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
HDD
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
GPU
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
PSU
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Net
Down 7 Mbps Up 0.45 Mbps
OS
windows 10
Aggiornamento.
Ho provato a avviare ubuntu da USB con gli stessi risultati, il sistema fa il boot, ma poco dopo, schermata nera.
Ho controllato la RAM con memtest86; 3 cicli completi senza crash e 0 errori (allego Screenshot).
Controllato HDD tutto ok
Le due memorie sembrano essere compatibili, anche se hanno qualche codice diverso, ma in CPUZ combaciano (allego Screenshot).
Sostituito la pasta termica in caso fosse uno shutdown di emergenza, niente, le temperature non superano i 55°c
Non so più che pesci prendere, forse potrebbe essere danneggiata la scheda madre e non riesce ad alimentare più due banchi contemporaneamente?
HELP!!!
 

Allegati

  • hdd.jpg
    hdd.jpg
    150.9 KB · Visualizzazioni: 68
  • speed.jpg
    speed.jpg
    75.2 KB · Visualizzazioni: 70
  • IMG_7527.jpg
    IMG_7527.jpg
    1.6 MB · Visualizzazioni: 71
  • IMG_7544.jpg
    IMG_7544.jpg
    1.1 MB · Visualizzazioni: 68
  • IMG_7546.jpg
    IMG_7546.jpg
    2.6 MB · Visualizzazioni: 71

bdjack

Nuovo Utente
16
1
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
HDD
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
GPU
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
PSU
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Net
Down 7 Mbps Up 0.45 Mbps
OS
windows 10
Perché il pc è stabile mentre è in modalità provvisoria? In teoria se fosse un problema hardware dovrebbe presentarsi sempre no?
 

bdjack

Nuovo Utente
16
1
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
HDD
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
GPU
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
PSU
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Net
Down 7 Mbps Up 0.45 Mbps
OS
windows 10
Alla fine ho formattato di nuovo tutto e installato win 7 32 bit con solo un banco da due giga, comunque rimane un mistero irrisolto.
Se a qualcuno venisse in mente una spiegazione che giustificasse tutto questo, commenti pure, anche tra 10 anni!
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,981
9,537
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
il sistema fa cortocircuito poco dopo il boot in windows
cortocircuito? spiega meglio il problema, con il cortocircuito dovresti vedere le scintille e dopo non funziona più nulla.:vv:
 

bdjack

Nuovo Utente
16
1
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
HDD
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
GPU
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
PSU
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Net
Down 7 Mbps Up 0.45 Mbps
OS
windows 10
cortocircuito? spiega meglio il problema, con il cortocircuito dovresti vedere le scintille e dopo non funziona più nulla.:vv:
Ho usato cortocircuito perché non è un crash software, si sente come un breve e leggero schiocco e il pc si spegne completamente, schermata nera, senza preavvisi, poi si riavvia automaticamente, come quando viene a mancare l'alimentazione.
 

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
o la ram è incompatibile con il portatile o i due moduli sono incompatibili tra loro
 
  • Like
Reactions: BWD87

SiRiO

Il Dragone
Staff Forum
Utente Èlite
18,981
9,537
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
hai provato ad aggiornare il bios?
 
  • Like
Reactions: bdjack

BWD87

Moderatore
Staff Forum
Utente Èlite
36,217
21,255
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
Kingston A2000 256GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @3600mhz 15-17-17-35
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao. Puoi cortesemente postare le foto della ram vecchia e nuova?
 
  • Like
Reactions: bdjack

xylit

Utente Èlite
1,683
483
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
hai provato ad aggiornare il bios?
anche resettare?

Ho usato cortocircuito perché non è un crash software, si sente come un breve e leggero schiocco e il pc si spegne completamente, schermata nera, senza preavvisi, poi si riavvia automaticamente, come quando viene a mancare l'alimentazione.
lo fa sia con batteria che senza?
 

bdjack

Nuovo Utente
16
1
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
HDD
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
GPU
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
PSU
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Net
Down 7 Mbps Up 0.45 Mbps
OS
windows 10
Allora, si, lo fa anche senza batteria.
Il bios era aggiornato all'ultima versione disponibile, ma non ho provato a resettarlo visto l'instabilità del sistema, l'ho solo reimpostato alle impostazione predefinite.
Per quanto riguarda l'incompatibilità dei due banchi, le specifiche sembrano combaciare (allego foto) e poi, la cosa inusuale è che il sistema funziona perfettamente in modalità provvisoria
 

Allegati

  • IMG_7760.JPG
    IMG_7760.JPG
    598.8 KB · Visualizzazioni: 64
  • ram.jpg
    ram.jpg
    158.3 KB · Visualizzazioni: 66

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
Sembra che i due moduli di RAM funzionano correttamente ma non riescono a lavorare in dual channel

Il fatto che Windows 7 in modalità provvisoria si avvia non vuol dire necessariamente che sono compatibili. La modalità provvisoria avvia soltanto il sistema operativo e i driver e servizi base. Non avvia programmi e non fa caching/prefetch/indicizzazione dei file
Quindi usa meno RAM.
Potresti provare a eseguire un Memtest all'interno di Windows in modalità provvisoria. Probabilmente dopo un po' si riavvierebbe.

Nel secondo post hai scritto "le due memorie sembrano essere compatibili, anche se hanno qualche codice diverso, ma in CPUZ combaciano"
Spiegati meglio. Anche MemTest86+ vede codici uguali, ma se i codici dovrebbero essere diversi c'è qualcosa che non torna.
Qual'è il codice diverso? L'etichetta sui due moduli è diversa?
 
  • Like
Reactions: bdjack

bdjack

Nuovo Utente
16
1
CPU
i5 7600k
Dissipatore
cooler master masterliquid lite 240
Scheda Madre
asus prime z270-a
HDD
Seagate Hard-disk Barracuda Sata III 7200rpm /Kingston 240GB SSD
RAM
Ballistix Sport LT 16 GB 2400 MT/s
GPU
Msi GTX 970 GAMING 4G
Monitor
BenQ BL2420PT
PSU
Cooler Master MasterWatt Lite 700
Case
Cooler Master N300
Periferiche
AUKEY Mechanical Keyboard LED Backlit - EasySMX mouse -Logitech Ls11
Net
Down 7 Mbps Up 0.45 Mbps
OS
windows 10
Sembra che i due moduli di RAM funzionano correttamente ma non riescono a lavorare in dual channel

Il fatto che Windows 7 in modalità provvisoria si avvia non vuol dire necessariamente che sono compatibili. La modalità provvisoria avvia soltanto il sistema operativo e i driver e servizi base. Non avvia programmi e non fa caching/prefetch/indicizzazione dei file
Quindi usa meno RAM.
Potresti provare a eseguire un Memtest all'interno di Windows in modalità provvisoria. Probabilmente dopo un po' si riavvierebbe.

Nel secondo post hai scritto "le due memorie sembrano essere compatibili, anche se hanno qualche codice diverso, ma in CPUZ combaciano"
Spiegati meglio. Anche MemTest86+ vede codici uguali, ma se i codici dovrebbero essere diversi c'è qualcosa che non torna.
Qual'è il codice diverso? L'etichetta sui due moduli è diversa?

Premetto che ho restituito il portatile al proprietario, a quanto mi ricordo, le ultime 3 cifre differivano (ti ho indicato quali nella foto allegata), ma sia CPUZ che MemTest86+ li riconoscevano come identici, anche l'annuncio su Ebay dove ho acquistato la ram, ha lo stesso codice del banco sostituito e le specifiche combaciano.
Se non fossero compatibili, passerebbero MemTest86+? (fatto al di fuori di windows)
 

Allegati

  • IMG_7760.JPG
    IMG_7760.JPG
    1 MB · Visualizzazioni: 47

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 431 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 15 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.4%
  • Fatta anche la terza dose

    Voti: 12 2.2%