Urgentissimo schiumetta liquido ek

coomarco20

Utente Attivo
209
46
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
custom loop
Scheda Madre
Crosshair VII Hero
Hard Disk
Western Digital 4tb + Samsung 860evo 250gb
RAM
HyperX Predator 3200mhz
Scheda Video
Asus Strix 970
Scheda Audio
Sound Blaster Z
Monitor
Benq 24" xl2411
Alimentatore
Corsair CX650M
Case
thermaltake Core P5
Sistema Operativo
Windows 10
Ciao ragazzi , come da titolo , il liquido ek rosso mi ha creato una specie di patina o schiumetta (credo )... Tempo fa ebbi lo stesso problema con un liquido thermaltake ma li si creò una vera e propria patina che mi diede grandissimi problemi , qua invece sembra una schiumetta ma non ne sono sicuro e non so se la stessa possa creare problemi

Qualcuno mi aiuti il più in fretta possibile , vi scongiuro!! Non vorrei suggedesse la stessa cosa di tempo fa
P_20190611_215518.jpg
P_20190611_215511.jpg
 
Ultima modifica:

coomarco20

Utente Attivo
209
46
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
custom loop
Scheda Madre
Crosshair VII Hero
Hard Disk
Western Digital 4tb + Samsung 860evo 250gb
RAM
HyperX Predator 3200mhz
Scheda Video
Asus Strix 970
Scheda Audio
Sound Blaster Z
Monitor
Benq 24" xl2411
Alimentatore
Corsair CX650M
Case
thermaltake Core P5
Sistema Operativo
Windows 10

Lux90

Utente Attivo
912
356
Hardware Utente
CPU
I9 9900K
Dissipatore
Custom loop
Scheda Madre
Z390 Taichi Ultimate
Hard Disk
2 SSD 840 PRO 120 SAMSUNG, 1 SSD 860 EVO 500 SAMSUNG
RAM
Trident z RGB DDR4 32GB 8x4
Scheda Video
GTX 1080 TI FE
Scheda Audio
Fulla 2
Monitor
Asus vg248qe
Alimentatore
EVGA Supernova G2 850W
Case
anidees ai crystal
Periferiche
Logitech G600 - G602 ---- Razer chroma
Sistema Operativo
WINDOWS 10
il tubo nella prima foto sembra un pò schiacciato
tornando alla tua domanda io utilizzo il liquido sempre EK neutro ( bello rosso ) e la prima ora di accensione avevo quella schiumetta simile alla tua ultima foto del post 1
ed ho risolto facendolo girare un pò lasciando la vaschetta aperta con 3/4 di liquido e piegando un pò il pc
( credo che i liquidi EK almeno i primi giri ci facciano prendere un colpo )
l'importante che i componenti non siano alluminio misto rame
 

coomarco20

Utente Attivo
209
46
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
custom loop
Scheda Madre
Crosshair VII Hero
Hard Disk
Western Digital 4tb + Samsung 860evo 250gb
RAM
HyperX Predator 3200mhz
Scheda Video
Asus Strix 970
Scheda Audio
Sound Blaster Z
Monitor
Benq 24" xl2411
Alimentatore
Corsair CX650M
Case
thermaltake Core P5
Sistema Operativo
Windows 10
Sisì , alla fine Si è risolto così , in verità per paura che succedesse la stessa cosa del thermaltake, l'ho lasciato tutta la notte a girare per evitare che l'ipotetica "patina" si depositasse ... Stamattina lo spengo per vedere e la schiumetta scomparsa, tutto apposto...
Direi che ieri sera mi era venuto quasi veramente un infarto ma alla fine tutto apposto

Inviato da ASUS_Z01RD tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: Lux90

CarlettaBasilico

Utente Attivo
1,074
303
Hardware Utente
CPU
Intel I9-9900K@5.0
Dissipatore
Alphacool Eisblock XPX Clear RGB
Scheda Madre
ASUS ROG Maximus XI Code
Hard Disk
M.2 Samsung 970 Pro 1TB
RAM
32 GB DDR4 4266 Trident Z RGB F4-4266C17Q-32GTZR
Scheda Video
Asus ROG STRIX RTX 2080Ti OC
Scheda Audio
ROG SupremeFX
Monitor
LG 32" 4K 32UD99
Alimentatore
Corsair AX-860i
Case
Level 20 XT
Internet
Fibra FTTH 1Gbps/200Mbps
Sistema Operativo
Windows 10 Pro X64
Ma stai riempiendo o svuotando?
A vedere così sembra solo la normale schiuma che viene fuori quando riempi l'impianto e non residuo incroccato (come succede con gli additivi TT)

Poi non capisco se è un pastel od un dye,in ogni caso può capitare che la pompa misceli troppa aria e faccia schiuma, per evitare basta farla andare più piano quando riempi ed evitare di farla girare troppo a vuoto
 

Robertob89

Moderatore
Staff Forum
3,501
1,958
Hardware Utente
CPU
Ryzen 5 2600X OC @4.2ghz
Dissipatore
Custom Loop: wb cpu e gpu EK+HL gts 360/240
Scheda Madre
Asus Prime X470 Pro
Hard Disk
Samsung 960 Evo + Samsung 850 Evo
RAM
G skill Trident 3200mhz CL16
Scheda Video
Evga 1080TI Sc Black Gaming OC
Monitor
Acer Predator 27" 144hz 1440p IPS
Alimentatore
Evga 650W SuperNova G2
Case
Cooler Master H500M
Sistema Operativo
Win 10 Pro 64 bit
Comunque nella prima foto hai un tubo rigido non piegato male... di più.
E' strozzato peggio che nelle mani di un bioa :asd: almeno nella parte interna sembra davvero così!
 

coomarco20

Utente Attivo
209
46
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
custom loop
Scheda Madre
Crosshair VII Hero
Hard Disk
Western Digital 4tb + Samsung 860evo 250gb
RAM
HyperX Predator 3200mhz
Scheda Video
Asus Strix 970
Scheda Audio
Sound Blaster Z
Monitor
Benq 24" xl2411
Alimentatore
Corsair CX650M
Case
thermaltake Core P5
Sistema Operativo
Windows 10
Ma stai riempiendo o svuotando?
A vedere così sembra solo la normale schiuma che viene fuori quando riempi l'impianto e non residuo incroccato (come succede con gli additivi TT)

Poi non capisco se è un pastel od un dye,in ogni caso può capitare che la pompa misceli troppa aria e faccia schiuma, per evitare basta farla andare più piano quando riempi ed evitare di farla girare troppo a vuoto
Sisì , alla fine era solo schiumetta che si era creata all'inizio... C'è stata un po' a levarsi ma dopo qualche oretta si era legata ... Comunque era un dye...
La discussione si era chiusa da un po'ma grazie cmq per la risposta
 

Entra

oppure Accedi utilizzando