RISOLTO (URGENTE) Rumore sferragliante pompa corsair hydro 115i

Stato
Discussione chiusa ad ulteriori risposte.

Spillakkia_86

Utente Attivo
1,204
261
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
HDD
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
GPU
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
PSU
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
OS
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
Salve ragazzi da qualche giorno ho un problema con questo dissipatore,appena setto la pompa alla velocità massima tramite il software icue emette un ronzio simile a quello di un hard disk o di un ingranaggio non oleato il che è al quanto abbastanza fastidioso per le mie orecchie,la cosa strana è che se metto il case in orizzontale disteso il rumore scompare e si sente solo il sibillio del mortorino della pompa..,me ne sono accorto solo adesso perchè il dissipatore c'è l'ho da 2 settimane e l'ho tenuto sempre a modalità silenziosa,appena setto performance sento oltre al motorino girare più forte il sonaglio sferragliante:muro: che si attenua dopo un pò e poi aumenta e di nuovo diminiusce e di nuovo si accentua..è un difetto?è normale?possessori di aio di questo modello vi è capitato?l'ho preso su amazon prima di farmelo sostituire vorrei sapere se è normale onde evitare di ritrovarmi un altro col medesimo problema :mad:
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
16,407
8,341
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
HDD
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
OS
win 7/win10 x64
non credo sia normale
@BWD87 che dici?
 

Veradun

Utente Attivo
1,031
488
CPU
Ryzen 5 3400G
Dissipatore
Noctua NH C14S
Scheda Madre
Gigabyte B450 I Aorus Pro WiFi
HDD
Sabrent Rocket 2TB
RAM
32GB HyperX Fury 4 [HX434C19FBK2/32]
GPU
XFX RX 5700 DD
Monitor
ASUS MG279Q
PSU
Seasonic X-750 Gold
Case
Jonsbo UMX4 Silver + 5x Noctua NF-P12 PWM
Periferiche
Dravo Blademaster TE [brown] + Razer Mamba TE
OS
Windows 10
Cuscinetti sfondati, cambiare pompa prima che cominci a non pompare più, cioè cambiare AiO (o RMA se è ancora in garanzia)
 

Spillakkia_86

Utente Attivo
1,204
261
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
HDD
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
GPU
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
PSU
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
OS
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
grazie per le risposte!e niente ragazzi stanotte l'ho lasciata girare al massimo la pompa sperando di risolvere così se era problema di aria ma niente continua a ronzare incessantemente ho appena fatto la sostituzione su amazon speriamo bene..questi modelli da quanto leggo in rete sono un terno a lotto su 10 modelli uguali almeno 6 hanno questo problema :(
Post automatically merged:

aggiornamento: d'un tratto ho sentito come un fruscio d'acqua scorrere e il ticchetio si è attenuato parecchio subito dopo quasi a scomparire..,ora di nuovo stà ricominciando a ronzare è come se l'acqua all'interno abbia difficoltà a scorrere il radiatore è piazzato davanti su un corsair 275r,boh.. poco importa lunedì mi arriverà il sostituto e spero davvero di non incappare nella stessa problematica altrimenti penso che me lo terrò così e amen :oogle:
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Ciao. Hai fatto bene a chiedere il reso. Probabilmente hai la ventolina della pompa con qualche cuscinetto sfobdato come detto @Veradun. Il fruscio di acqua è dato da delle piccole bolle di aria all'interno del loop. Speriamo bene con il nuovo sample :)

Ma per capire, il h115i pro o v2??
 
  • Like
Reactions: Spillakkia_86

Spillakkia_86

Utente Attivo
1,204
261
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
HDD
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
GPU
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
PSU
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
OS
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
Ciao. Hai fatto bene a chiedere il reso. Probabilmente hai la ventolina della pompa con qualche cuscinetto sfobdato come detto @Veradun. Il fruscio di acqua è dato da delle piccole bolle di aria all'interno del loop. Speriamo bene con il nuovo sample :)

Ma per capire, il h115i pro o v2??

mi arriverà lunedì speriamo bene..il mio faceva esattamente come questo
il bello è che mettendolo in orizzontale il case il cricchettio si attenuava quasi a scomparire sentivo il fruscio dell'acqua come se lo attenuasse questo cricchettio riempendosi la pompa d'acqua per poi dopo 10 minuti ricomparire mah..speriamo bene ma stò notando che è un problema molto diffuso negli aio corsair,cmq il mio è l'h115i in pratica è come il v2 h100 stessa pompa ma il radiatore è di 280 mm invece di 240 è il modello precedente dell'h115i pro
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
mi arriverà lunedì speriamo bene..il mio faceva esattamente come questo
il bello è che mettendolo in orizzontale il case il cricchettio si attenuava quasi a scomparire sentivo il fruscio dell'acqua come se lo attenuasse questo cricchettio riempendosi la pompa d'acqua per poi dopo 10 minuti ricomparire mah..speriamo bene ma stò notando che è un problema molto diffuso negli aio corsair,cmq il mio è l'h115i in pratica è come il v2 h100 stessa pompa ma il radiatore è di 280 mm invece di 240 è il modello precedente dell'h115i pro
Ah ok quindi parliamo del v2! Tutti problemi noti purtroppo! Non sei il primo... problemi con il successore, il pro, sono stati fixati
 
  • Like
Reactions: Spillakkia_86

Spillakkia_86

Utente Attivo
1,204
261
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
HDD
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
GPU
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
PSU
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
OS
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
Ah ok quindi parliamo del v2! Tutti problemi noti purtroppo! Non sei il primo... problemi con il successore, il pro, sono stati fixati

infatti sono un po pessimista già mi aspetto che lo farà anche questo,in rete c'è una marea di segnalazioni di questo problema :boh:vediamo altrimenti passerò al pro se anche questo è fallato farò questo tentativo anche se il pro esteticamente non mi piace e stona un po nella mia build grigia e nera :oogle: vediamo vi terrò aggiornati!
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
infatti sono un po pessimista già mi aspetto che lo farà anche questo,in rete c'è una marea di segnalazioni di questo problema :boh:vediamo altrimenti passerò al pro se anche questo è fallato farò questo tentativo anche se il pro esteticamente non mi piace e stona un po nella mia build grigia e nera :oogle: vediamo vi terrò aggiornati!
Beh dai il pro ha i led rgb e li puoi impostere come vuoi ;)

Facci sapere :)
 
  • Like
Reactions: Spillakkia_86

Spillakkia_86

Utente Attivo
1,204
261
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
HDD
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
GPU
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
PSU
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
OS
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
niente mi è arrivato stamattina,acceso da una mezz'oretta stessa identica problematica,con pompa settata al massimo arriva questo rumorino che più che sferragliante o hard disk che carica sembra più rumore di contatti elettrici insieme a al sibillio della pompa boh a quanto pare mi posso scordare di sentire solo il rumore fluido della pompa che gira me lo tengo così e amen sperando che un giorno all'altro avviene il miracolo e si zittisce da solo :nono: almeno che per come è montato nel mio case e il modo di come sono contorti i tubi dal case al radiatore facendo una curva abbastanza ristretta sia quello il problema ma ora nn mi va di aprire il case per l'ennesima volta me la prendo a ridere che è meglio:lol: un altro reso non mi va in tal caso la setto a silenzioso la pompa e amen:asd:
Post automatically merged:

aggiornamento:lo stò lasciando con la pompa al max della velocità da quasi un oretta e il rumore è diminuito parecchio e lo sta facendo ad intermittenza sembra che tenderebbe a cessare da un momento all'altro ma non cessa del tutto fino a scomparire per il momento :mad:ma non potrebbe essere una sorta di Coil Whine?vi giuro che c'è da diventare matti boh..attendo qualche ora vediamo se avviene il miracolo del silenzio totale :asd:
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
niente mi è arrivato stamattina,acceso da una mezz'oretta stessa identica problematica,con pompa settata al massimo arriva questo rumorino che più che sferragliante o hard disk che carica sembra più rumore di contatti elettrici insieme a al sibillio della pompa boh a quanto pare mi posso scordare di sentire solo il rumore fluido della pompa che gira me lo tengo così e amen sperando che un giorno all'altro avviene il miracolo e si zittisce da solo :nono: almeno che per come è montato nel mio case e il modo di come sono contorti i tubi dal case al radiatore facendo una curva abbastanza ristretta sia quello il problema ma ora nn mi va di aprire il case per l'ennesima volta me la prendo a ridere che è meglio:lol: un altro reso non mi va in tal caso la setto a silenzioso la pompa e amen:asd:
Post automatically merged:

aggiornamento:lo stò lasciando con la pompa al max della velocità da quasi un oretta e il rumore è diminuito parecchio e lo sta facendo ad intermittenza sembra che tenderebbe a cessare da un momento all'altro ma non cessa del tutto fino a scomparire per il momento :mad:ma non potrebbe essere una sorta di Coil Whine?vi giuro che c'è da diventare matti boh..attendo qualche ora vediamo se avviene il miracolo del silenzio totale :asd:
Ma guarda te... fanno tutto un po' rumore insomma.... comunque anche il mio kraken x31 sulla gpu non il è campione della silenziosità :asd:...

Comunque tu zio butta sempre un occhio alle temp. Se ti vanno sempre bene, alla fine, hai un buon dissi (perché comunque raffredda bene), ma che fa rumore :D. Però mi raccomando di tenere sempre la pompa al massimo, non gli fa bene calare di giri. Io addirittura le ho collegate entrambe direte all'ali così son sicuro che vanno sempre a manetta. Il rumore che senti più o meno è il liquido che passa all'interno del WB; per la legge fisica, se il fluido si riscalda, aumenta di volume. Facci caso mentre giochi sentirai molto di meno il rumore dato che la cpu lavora di più rispetto all'idle ;) lo fa anche il mio kraken x31 :)
 
Ultima modifica:
  • Like
Reactions: Spillakkia_86

Spillakkia_86

Utente Attivo
1,204
261
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
HDD
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
GPU
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
PSU
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
OS
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
Ma guarda te... fanno tutto un po' rumore insomma.... comunque anche il mio kraken x31 sulla gpu non il è campione della silenziosità :asd:...

Comunque tu zio butta sempre un occhio alle temp. Se ti vanno sempre bene, alla fine, hai un buon dissi (perché comunque raffredda bene), ma che fa rumore :D. Però mi raccomando di tenere sempre la pompa al massimo, non gli fa bene calare di giri. Io addirittura le ho collegate entrambe direte all'ali così son sicuro che vanno sempre a manetta. Il rumore che senti più o meno è il liquido che passa all'interno del WB; per la legge fisica, se il fluido si riscalda, aumenta di volume. Facci casoentre giochi sentirai molto di meno il rumore dato che la cpu lavora di più rispetto all'idle ;) lo fa anche il mio kraken x31 :)

non lo vorrei nemmeno dire per scaramanzia ma da un paio d'ore è scomparso questo scricchiolio della pompa :asd:ma ovviamente essendo sfortunato il radiatore ha un leggero dislivello penso sia difetto di fabbricazione allego la foto in seguito ovviamente caso vuole che io non sia pienamente soddisfatto con questo dissipatore in un modo o nell'altro è destino :mad:
 

Allegati

  • IMG_8929.JPG
    IMG_8929.JPG
    71.9 KB · Visualizzazioni: 42
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
non lo vorrei nemmeno dire per scaramanzia ma da un paio d'ore è scomparso questo scricchiolio della pompa :asd:ma ovviamente essendo sfortunato il radiatore ha un leggero dislivello penso sia difetto di fabbricazione allego la foto in seguito ovviamente caso vuole che io non sia pienamente soddisfatto con questo dissipatore in un modo o nell'altro è destino :mad:
Ma che intendi con dislivello?
 
  • Like
Reactions: Spillakkia_86

Spillakkia_86

Utente Attivo
1,204
261
CPU
i7 2700k 4.7+ Antec Cooler 620 (tira ancora bene la carretta)
Scheda Madre
MSI Z77A-G45 (non mi posso lamentare..è la terza che cambio in 6 mesi :D)
HDD
SSD Force GT 60 GB + Force Series 3 SATA3 60 GB + HARDISK WB Caviar Green 1TB(ottimi tutti e tre xD)
RAM
DDR3 KINGSTON HYPER 8GB 1600 (fanno bene il loro lavoro)
GPU
SLI GTX 780ti DCII OC (e quì si viaggia :D)
Audio
INTEGRATA (non mi lamento pompa bene l'audio )
Monitor
ASUS VG248QE (mi sarebbe piaciuto fosse anche ips ma non si può avere tutto nella vita)
PSU
COOLER MASTER V1000(un mostro modulare silenziosissimo sotto carico lol)
Case
COOLER MASTER 430 ELITE (carino ma piccolo..certi componenti meritano case migliore..da cambiare)
OS
Windows 8.1 (una ciofeca..ma bisogna saper andare avanti e lasciarsi il passato alle spalle :D)
Ma che intendi con dislivello?

dalla prima foto si nota meno ne ho scattata una meglio dove evidenzia questa anomalia:
in questo momento stò cercando di non pensarci però diamine che sfiga :mad:
IMG_8906.JPG
 
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
33,943
20,325
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
  • Like
Reactions: Spillakkia_86
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 37 55.2%
  • Ethereum

    Voti: 24 35.8%
  • Cardano

    Voti: 13 19.4%
  • Polkadot

    Voti: 2 3.0%
  • Monero

    Voti: 7 10.4%
  • XRP

    Voti: 10 14.9%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 6 9.0%
  • Stellar

    Voti: 6 9.0%
  • Altro (Specifica)

    Voti: 10 14.9%

Discussioni Simili