PROBLEMA Urgente problema cpu

bellandrew

Utente Attivo
991
574
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
aspetta che vado a prendere la sfera di cristallo... :search:

tralasciando le pessime battute... che componenti sono?

CPU
scheda madre
alimentatore

per quanto tempo il pc ha funzionato in modo stabile?

una prova che puoi fare è: spegni l'alimentatore dal tastino dietro o stacca la spina, aspetta almeno 10 min... armati di: pazienza, calma e sangue freddo, una luce, e... pasta termoconduttiva!

stacca tutti i cavi, metti il pc su un piano di lavoro in piano e apri la paratia laterale, con delicatezza togli il dissipatore, con un panno morbido o carta da cucina togli la pasta termica sia dal dissipatore che dalla cpu (aiutati imbevendo leggermente il panno o la carta, con un pò d'alcool), controlla che non ci siano residui di pasta ne sui pin della cpu ne sulla mobo (ovviamente dopo averlo tolto dalla scheda madre), se il tutto è perfettamente pulito reinserisci la cpu e bloccala per bene, dagli un'altra pulitina con panno e alcool, aspetta mezz'ora che sia assolutamente e perfettamente asciutto... rimetti la pasta termica con il metodo che preferisci (il più semplice è il chicco di riso al centro. un chicco di riso normale, non anemico! :asd: ), reinstalli il dissipatore, ti dai una grattata ai cosidetti per buona fortuna, e ricolleghi il tutto.

tienici informati!
 

Peppe9912

Nuovo Utente
Giustamente hai ragione, se non dico i componenti è un po' tutto un mistero.
Ryzen 5 2400g
Msi b450m bazooka
Dissipatore stock
HyperX FURY 2x4 2666 Mhz
EVGA 450 bt
Wd blue 1 tb

Questo è un problema che mi si è presentato un annetto fa, quando ho assemblato il PC e risolsi aggiornando driver cpu e bios; ora il PC l'ho riacceso dopo aver fatto il Clear cmos peró ho paura che il problema si ripresenti: da cosa è potuto dipendere?

Inviato da FIG-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

bellandrew

Utente Attivo
991
574
Hardware Utente
CPU
Ryzen R5 1600
Dissipatore
un vecchio Arctic di almeno 13 anni
Scheda Madre
Asus Prime X370 Pro
Hard Disk
850 EVO 250gb + 1Tb WD blu del 2015
RAM
Corsair LPX 3000C15
Scheda Video
Asus Strix GTX 960 4GB
Monitor
Asus VE247H
Alimentatore
EVGA Supernova G2 550w
Case
Raijintek Agos
Sistema Operativo
Win10 Pro
dalle nuove info che mi hai dato, sembra o un problema di mobo, o di cpu... ma in ogni caso: quelle ram castrano parecchio quella APU.
hai provato ad aggiornare il bios?

non ricordo se quello specifico modello abbia il bios flashback... chiamo @BWD87 per maggiori lumi.
 
  • Mi piace
Reactions: BWD87

Peppe9912

Nuovo Utente
Il punto è che ho aggiornato tutto (bios e driver cpu) peró il nuovo bios ha dei miglioramenti inerenti più che altro ai nuovi ryzen 3000: quindi proprio ora ho fatto il downgrade, anche perchè il nuovo bios mi alzava troppo la velocità delle ventole inutilmente e non riuscivo a settarle bene. Poi magari installo un driver precedente della CPU (ho installato fino ad ora tutti driver opzionali), anche perchè ai tempi il problema me lo diede per il fatto che bios e driver erano vecchi e aggiornando risolsi; magari ora ho aggiornato "troppo"...

Inviato da FIG-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

crimescene

Moderatore
Staff Forum
11,783
5,099
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Può trattarsi lo stesso problema di fake boot che hanno avuto alcune b450M
Quando il pc si avvia aggiorna il bios e naturalmente rimetti poi i profili xmp
 
  • Mi piace
Reactions: BWD87

Peppe9912

Nuovo Utente
Leggendo al volo in giro su questa cosa del fake boot non credo che sia il mio problema anche perchè il fatto è avvenuto mentre ero su un gioco ed è successa la stessa cosa un anno fa (questa cosa mi è capitata solo 2 volte in questo anno e non ho mai avuto questi problemi di fake boot all'avvio). Non potrebbe realmente dipendere da una non totale compatibilità col nuovo bios e magari anche da un aggiornamento inutile del driver della CPU opzionale?

Inviato da FIG-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

crimescene

Moderatore
Staff Forum
11,783
5,099
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Leggendo al volo in giro su questa cosa del fake boot non credo che sia il mio problema anche perchè il fatto è avvenuto mentre ero su un gioco ed è successa la stessa cosa un anno fa (questa cosa mi è capitata solo 2 volte in questo anno e non ho mai avuto questi problemi di fake boot all'avvio). Non potrebbe realmente dipendere da una non totale compatibilità col nuovo bios e magari anche da un aggiornamento inutile del driver della CPU opzionale?

Inviato da FIG-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
non credo, se hai schermo nero con la scritta "no signal" potrebbe dipendere anche dal driver video di amd non sono nuovi a fare questo tipo di scherzi, anzi ormai è quasi una caratteristica tipica.

Provato a fare una pulizia dei driver video e a reinstallarli?

Se mentre giochi lo schermo diventa nero e c'è la scritta "no signal" è un bug del driver quasi certamente.
Anche se hai schermo nero e continua ad andare l'audio

Con che frequenza hai avuto questo problema?
Scommetto che te lo fa solo su alcuni giochi ed altri no....
 
  • Mi piace
Reactions: BWD87 e bellandrew

crimescene

Moderatore
Staff Forum
11,783
5,099
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
È la seconda volta a distanza di un anno: no audio, no video, impossibilità di spegnere il PC se non staccando direttamente l'alimentazione.

Inviato da FIG-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
Se sono così poche volte penso che sia un difetto del driver, si tratta di un crash probabile del driver VGA per saperlo con certezza dovremmo vedere quando succede di novo o se ti ricordi la data ora dell'ultimo evento di andare a vedere il registro eventi di windows e vedere cosa ha causato il crash effettivamente.
Ti dico solo che non è qualcosa di inusuale su vga amd.....se ti è capitato poche volte non credo che sci sia nulla di cui preoccuparsi davvero, a parte il fatto che i driver video a volte non sono il massimo
 

crimescene

Moderatore
Staff Forum
11,783
5,099
Hardware Utente
CPU
Intel Core i5 9600k
Dissipatore
Be Quiet Shadow Rock slim
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
Zotac 2070 Super
Scheda Audio
Realtek Hd Audio
Monitor
LG ultrawilde
Alimentatore
Seasonic Foìcus+ 550W Platinum
Case
Sharkoon TG5 RGB
Internet
TIm 100Mega
Sistema Operativo
Windows 10 Pro
Ma non lo sappiamo di certo, e non è comunque una scelta corretta quella di fare un dowgrade prima che accada di nuovo.

Che togli l'alimentazione non è un dramma.
Per prima cosa dobbiamo verificare se è quello il problema come ti ho detto se ti ricordi data e ora vai a vedere bel registro eventi di windows
 
  • Mi piace
Reactions: bellandrew e BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
23,392
15,489
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x sp120 pwm push + ventole stock pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ma al di là comunque di questo fatto ho dei leggeri problemi in game col nuovo driver (opzionale) quindi preferirei farlo il downgrade ed alla fine vorrei installare il driver precedente, neanche uno troppo vecchio.

Inviato da FIG-LX1 tramite App ufficiale di Tom\'s Hardware Italia Forum
Disintslla il driver del chipset della mobo e installa la versione che vuoi. È del chipset il driver, non della cpu...

XMP nel bios è attivo?
 

Entra

oppure Accedi utilizzando