PROBLEMA URG uscita HDMI senza audio

KeyLimePie

Utente Attivo
774
24
CPU
intel core i5 3.10 Ghz
Scheda Madre
Asus-K53sd
Hard Disk
SSD 840 SAMSUNG+ Storage hdd 640gb
RAM
dual-chanell 8gb ELPIDA
Scheda Video
Nvidia 610M 2gb (non gioco)
Scheda Audio
high realtek audio (cassa esterna Xmini)
Monitor
Led.Hd Ready
Alimentatore
ASUS-90 watt
Case
Cover in Alluminio
Sistema Operativo
Windows 8 Pro
ciao ragazzi, ho un asus vivomini VC65 di quelli a box piccoli per intenderci, anche prima di formattare presentava questi sintomi. Il minipc è collegato via hdmi a un monitor asus e dal panello della scheda audio non compare più la scritta di riconoscimento. Ho provato di tutto cambiati i vari cavi hdmi, monitor, tv aggiornamenti driver ma niente e come se mancasse l'avvio di qualche servizio di windows che riconosca da quel cavo deve passare l'audio
 

Allegati

quizface

Utente Èlite
10,069
3,039
ciao ragazzi, ho un asus vivomini VC65 di quelli a box piccoli per intenderci, anche prima di formattare presentava questi sintomi. Il minipc è collegato via hdmi a un monitor asus e dal panello della scheda audio non compare più la scritta di riconoscimento. Ho provato di tutto cambiati i vari cavi hdmi, monitor, tv aggiornamenti driver ma niente e come se mancasse l'avvio di qualche servizio di windows che riconosca da quel cavo deve passare l'audio
Hai settato l'audio in digitale HDMI?
 

KeyLimePie

Utente Attivo
774
24
CPU
intel core i5 3.10 Ghz
Scheda Madre
Asus-K53sd
Hard Disk
SSD 840 SAMSUNG+ Storage hdd 640gb
RAM
dual-chanell 8gb ELPIDA
Scheda Video
Nvidia 610M 2gb (non gioco)
Scheda Audio
high realtek audio (cassa esterna Xmini)
Monitor
Led.Hd Ready
Alimentatore
ASUS-90 watt
Case
Cover in Alluminio
Sistema Operativo
Windows 8 Pro

KeyLimePie

Utente Attivo
774
24
CPU
intel core i5 3.10 Ghz
Scheda Madre
Asus-K53sd
Hard Disk
SSD 840 SAMSUNG+ Storage hdd 640gb
RAM
dual-chanell 8gb ELPIDA
Scheda Video
Nvidia 610M 2gb (non gioco)
Scheda Audio
high realtek audio (cassa esterna Xmini)
Monitor
Led.Hd Ready
Alimentatore
ASUS-90 watt
Case
Cover in Alluminio
Sistema Operativo
Windows 8 Pro
appunto mi compare solo gli speaker, nessun altro dispositivo
 

Ottoore

Utente Èlite
18,880
9,003
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
"non compare più". QUindi hai già la certezza che il monitor abbia speakers o un' uscita audio, vero?

Comunque nella schermata che ti ha indicato quizface fai tasto destro e verifica che sia i dispositivi disattivati che disconnessi siano mostrati.
 
Ultima modifica:

KeyLimePie

Utente Attivo
774
24
CPU
intel core i5 3.10 Ghz
Scheda Madre
Asus-K53sd
Hard Disk
SSD 840 SAMSUNG+ Storage hdd 640gb
RAM
dual-chanell 8gb ELPIDA
Scheda Video
Nvidia 610M 2gb (non gioco)
Scheda Audio
high realtek audio (cassa esterna Xmini)
Monitor
Led.Hd Ready
Alimentatore
ASUS-90 watt
Case
Cover in Alluminio
Sistema Operativo
Windows 8 Pro
ripeto in quella schermata compare solo come dispositivi la scheda audio realtek
 

KeyLimePie

Utente Attivo
774
24
CPU
intel core i5 3.10 Ghz
Scheda Madre
Asus-K53sd
Hard Disk
SSD 840 SAMSUNG+ Storage hdd 640gb
RAM
dual-chanell 8gb ELPIDA
Scheda Video
Nvidia 610M 2gb (non gioco)
Scheda Audio
high realtek audio (cassa esterna Xmini)
Monitor
Led.Hd Ready
Alimentatore
ASUS-90 watt
Case
Cover in Alluminio
Sistema Operativo
Windows 8 Pro
ancora ad oggi non sono riuscito a risolvere, si il monitor ha gli speaker anche perché prima di formattare funzionava tutto per bene.

Ripeto il problema che dalla gestione dispositivi input e output audio risulta solo la scheda audio Realtek
 

quizface

Utente Èlite
10,069
3,039
ancora ad oggi non sono riuscito a risolvere, si il monitor ha gli speaker anche perché prima di formattare funzionava tutto per bene.

Ripeto il problema che dalla gestione dispositivi input e output audio risulta solo la scheda audio Realtek
Che scheda video hai? ovvero a cosa e' collegato il cavo HDMI dalla parte del computer?
 

KeyLimePie

Utente Attivo
774
24
CPU
intel core i5 3.10 Ghz
Scheda Madre
Asus-K53sd
Hard Disk
SSD 840 SAMSUNG+ Storage hdd 640gb
RAM
dual-chanell 8gb ELPIDA
Scheda Video
Nvidia 610M 2gb (non gioco)
Scheda Audio
high realtek audio (cassa esterna Xmini)
Monitor
Led.Hd Ready
Alimentatore
ASUS-90 watt
Case
Cover in Alluminio
Sistema Operativo
Windows 8 Pro

KeyLimePie

Utente Attivo
774
24
CPU
intel core i5 3.10 Ghz
Scheda Madre
Asus-K53sd
Hard Disk
SSD 840 SAMSUNG+ Storage hdd 640gb
RAM
dual-chanell 8gb ELPIDA
Scheda Video
Nvidia 610M 2gb (non gioco)
Scheda Audio
high realtek audio (cassa esterna Xmini)
Monitor
Led.Hd Ready
Alimentatore
ASUS-90 watt
Case
Cover in Alluminio
Sistema Operativo
Windows 8 Pro
hai per caso anche una scheda dedicata collegata ad un altro monitor?
no
però se collego il mio notebook a questo monitor funziona tutto a dovere!
le mie ipotesi sono due o non parte qualche servizio windows tipo plug&play
o fisicamente c'è qualcosa di rotto staccato alla M.board
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento