UPS powermust 800

antonella

Nuovo Utente
1
0
ciao a tutti, ho acquistato da circa 1 anno un gruppo di continuità : commander pro mustek powermust 800, diciamo che in linea di massima ha sempre fatto il suo dovere, solo che da un po di giorni sento come dei clik e poi spunta sul monitor : UPS è Normale..
è un modo per dire che tutto funziona bene.. ma allora perche lo fa di continuo? l'altro giorno a causa di un temporale la posto di essere in " normal" l'ups era in "AVR" cosa significa? potete darmi qualche consiglio? bacioni
anto

Teknoware 500 W - Asus A7V600 X - Athlon xp 3000 + barton fsb 400- 1536 RAM DDR 400- VGA Exair radeon 9600XT - HD 80 + 60 G- WIN XP PROFESSIONAL-
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
antonella ha detto:
ciao a tutti, ho acquistato da circa 1 anno un gruppo di continuità : commander pro mustek powermust 800, diciamo che in linea di massima ha sempre fatto il suo dovere, solo che da un po di giorni sento come dei clik e poi spunta sul monitor : UPS è Normale..
è un modo per dire che tutto funziona bene.. ma allora perche lo fa di continuo? l'altro giorno a causa di un temporale la posto di essere in " normal" l'ups era in "AVR" cosa significa? potete darmi qualche consiglio? bacioni
anto

Teknoware 500 W - Asus A7V600 X - Athlon xp 3000 + barton fsb 400- 1536 RAM DDR 400- VGA Exair radeon 9600XT - HD 80 + 60 G- WIN XP PROFESSIONAL-

Quei click che senti stanno ad indicare che l' UPS inserisce la batteria per breve mancanza di tensione a 220 volt ........ almeno sulla spina della 220 Vca dove è connesso ..... ed il messaggio che appare entro i 120 sec indica che questa tensione è ritornata ..... quindi tutto OK .......
Controlla/fatti controllare il buon collegamento delle spine/prese ..... ed in particolare quelle innestate nell' UPS .... spingile bene a fondo ...... :D

probabilmente dopo un suo corretto intervento durante il temporale ....
l' "AVR" anzichè "normal" è un errore di visualizzazione che a volte si presenta usando Commander Pro con XP ...... :boh: e non è nulla di particolarmente preoccupante.... :muro:
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 17.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 70.5%
  • Square Enix

    Voti: 4 4.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.7%
  • Altro (Specificare)

    Voti: 9 9.5%

Discussioni Simili