PROBLEMA UPS Atlantis HP1102

VegaZ

Utente Attivo
221
12
Hardware Utente
CPU
Intel i7 4790k
Dissipatore
Cryorig R1 Universal
Scheda Madre
AsRock Z97 Fatal1ty Professional
Hard Disk
Adapta SP920 256gb - WD Blue 1Tb - WD Red 3Tb
RAM
G.Skill TridentX 16gb 2400mhz
Scheda Video
Gigabyte GTX 970 G1 Gaming
Scheda Audio
Asus Xonar U7
Monitor
Asus VX239H
Alimentatore
Cooler Master V650
Case
Corsair Obsidian 450D
Periferiche
CM Storm Trigger Z - Logitech G402
Sistema Operativo
Windows 8.1 Pro 64bit
Salve a tutti! Ho un pc assemblato (in firma) da circa due mesi che va alla grande senza nessun problema ma dato che a casa mia manca spesso la corrente ho deciso di prendermi un UPS , l'Atlantis HP1102 da 550W per la precisione!

Inizio col dirvi che la batteria dell'ups inspiegabilmente non carica oltre l'84% e inoltre con un carico del 65% il mio pc+monitor si riavviano in caso di black-out!! Il mio alimentatore ha un tempo di attesa (si chiama cosi?!) di 16ms mentre l'ups entra in azione in 2-6ms dunque il problema non è questo!:grat: Cosa può essere??il mio alimentatore è scadente??o è piu probabile che l'ups sia difettoso? Grazie in anticipo per l'aiuto :sisi:
 

elvan2

Utente Èlite
6,520
1,988
Hardware Utente
CPU
Intel i5 4590
Dissipatore
CM Hyper T4
Scheda Madre
H97 PLUS Asus
Hard Disk
vari
RAM
HyperX (2X4GB) DDR3 1600MHz
Scheda Video
Sapphire TOXIC R9 270X 2GB
Alimentatore
Antec Neo Eco 520c
Case
Zalman z3
A parte che di solito quando si prende un UPS deve essere più potente dell alimentatore del pc .. comunque in questo caso sembra proprio essere guasto.
Senti il parere di @Falco75
 

VegaZ

Utente Attivo
221
12
Hardware Utente
CPU
Intel i7 4790k
Dissipatore
Cryorig R1 Universal
Scheda Madre
AsRock Z97 Fatal1ty Professional
Hard Disk
Adapta SP920 256gb - WD Blue 1Tb - WD Red 3Tb
RAM
G.Skill TridentX 16gb 2400mhz
Scheda Video
Gigabyte GTX 970 G1 Gaming
Scheda Audio
Asus Xonar U7
Monitor
Asus VX239H
Alimentatore
Cooler Master V650
Case
Corsair Obsidian 450D
Periferiche
CM Storm Trigger Z - Logitech G402
Sistema Operativo
Windows 8.1 Pro 64bit
A parte che di solito quando si prende un UPS deve essere più potente dell alimentatore del pc .. comunque in questo caso sembra proprio essere guasto.
Senti il parere di @Falco75
mi è stato consigliato quello anche perchè il mio alimentatore è sovradimensionato!
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,887
16,939
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Salve a tutti! Ho un pc assemblato (in firma) da circa due mesi che va alla grande senza nessun problema ma dato che a casa mia manca spesso la corrente ho deciso di prendermi un UPS , l'Atlantis HP1102 da 550W per la precisione!

Inizio col dirvi che la batteria dell'ups inspiegabilmente non carica oltre l'84% e inoltre con un carico del 65% il mio pc+monitor si riavviano in caso di black-out!! Il mio alimentatore ha un tempo di attesa (si chiama cosi?!) di 16ms mentre l'ups entra in azione in 2-6ms dunque il problema non è questo!:grat: Cosa può essere??il mio alimentatore è scadente??o è piu probabile che l'ups sia difettoso? Grazie in anticipo per l'aiuto :sisi:
Ciao.

- non piu' di 84% di carica massima e' un po' anomalo. E' nuovo di pacca? Dovresti provare a dargli due cicli completi di carica e scarica e vedere se dopo sale almeno a 90% o oltre.

- 65% di carico totale non e' poco, ma dovrebbe durare almeno un minuto senza spegnersi. Il tempo di hold-up dell'ali e il tempo di intervento non si incrociano, e quindi non dovrebbe farlo.
Se si spegne a bomba, potrebbe anche essere correlato al problema di prima,

ovvero un difetto dell' UPS o della sua batteria
 

VegaZ

Utente Attivo
221
12
Hardware Utente
CPU
Intel i7 4790k
Dissipatore
Cryorig R1 Universal
Scheda Madre
AsRock Z97 Fatal1ty Professional
Hard Disk
Adapta SP920 256gb - WD Blue 1Tb - WD Red 3Tb
RAM
G.Skill TridentX 16gb 2400mhz
Scheda Video
Gigabyte GTX 970 G1 Gaming
Scheda Audio
Asus Xonar U7
Monitor
Asus VX239H
Alimentatore
Cooler Master V650
Case
Corsair Obsidian 450D
Periferiche
CM Storm Trigger Z - Logitech G402
Sistema Operativo
Windows 8.1 Pro 64bit
Ciao.

- non piu' di 84% di carica massima e' un po' anomalo. E' nuovo di pacca? Dovresti provare a dargli due cicli completi di carica e scarica e vedere se dopo sale almeno a 90% o oltre.

- 65% di carico totale non e' poco, ma dovrebbe durare almeno un minuto senza spegnersi. Il tempo di hold-up dell'ali e il tempo di intervento non si incrociano, e quindi non dovrebbe farlo.
Se si spegne a bomba, potrebbe anche essere correlato al problema di prima,

ovvero un difetto dell' UPS o della sua batteria
Ma se il problema fosse la batteria non reggerebbe nulla no? Ho fatto una prova con un carico del 25% circa e rimane acceso tranquillamente 5 min e la batteria scende al 45-50% circa! Non so se ho specificato che l'ups rimane acceso,entra in modalità batteria ma il pc si riavvia.(carico del 65%)

L'UPS é nuovo, preso da 2 giorni! Quindi mi consigli di scaricare fino a quanto le batterie prima di ricaricarle??
 
Ultima modifica:

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,887
16,939
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!
Non e' detto.

Le batterie di questo tipo tipicamente hanno sei celle da 2V, basta che una sia danneggiata o inoperativa ed ecco i problemi..

Per questo ti dicevo, prova a fargli fare due cicli completi di carica e scarica totale, per vedere se la batteria era solo rimbambita perche' e' nuovo, in questo modo si fa un ciclo di learn e potrebbe andare a posto, se non ha danni, se invece non migliora o peggiora, lo mandi indietro in assistenza, perche' due indizi di questo tipo non sono un buon segno.
 

VegaZ

Utente Attivo
221
12
Hardware Utente
CPU
Intel i7 4790k
Dissipatore
Cryorig R1 Universal
Scheda Madre
AsRock Z97 Fatal1ty Professional
Hard Disk
Adapta SP920 256gb - WD Blue 1Tb - WD Red 3Tb
RAM
G.Skill TridentX 16gb 2400mhz
Scheda Video
Gigabyte GTX 970 G1 Gaming
Scheda Audio
Asus Xonar U7
Monitor
Asus VX239H
Alimentatore
Cooler Master V650
Case
Corsair Obsidian 450D
Periferiche
CM Storm Trigger Z - Logitech G402
Sistema Operativo
Windows 8.1 Pro 64bit
Non e' detto.

Le batterie di questo tipo tipicamente hanno sei celle da 2V, basta che una sia danneggiata o inoperativa ed ecco i problemi..

Per questo ti dicevo, prova a fargli fare due cicli completi di carica e scarica totale, per vedere se la batteria era solo rimbambita perche' e' nuovo, in questo modo si fa un ciclo di learn e potrebbe andare a posto, se non ha danni, se invece non migliora o peggiora, lo mandi indietro in assistenza, perche' due indizi di questo tipo non sono un buon segno.
Avevo gia contattato quelli di Atlantis Land e come gli ho spiegato il problema mi hanno detto che è un comportamento anomalo e ho gia iniziato la procedura di RMA! Spero che i tempi siano brevi :look:
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,887
16,939
Hardware Utente
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
Scheda Video
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
Alimentatore
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
Sistema Operativo
Entrambi operativi!

Entra

oppure Accedi utilizzando