RISOLTO UPGRADE RAM, NON COMPATIBILE?

mick_e_langelo

Nuovo Utente
94
14
salve,

quando ho acquistato i componenti per il mio desktop ho preso 2 ram da 4 giga.
G.SKILL DDR4-3200 PC4-25600 CL 16-18-18-38 1.35V
e sono attualmente montate su i canali A2 e B2.

recentemente ho comprato su amazon un'altro set da 8 giga (2x4) e ho cercato lo stesso tipo di ram.
quando le ho montate su A1 e B1 il pc non è partito allora controllando ho notato però nella ocnfezione che queste sono:
G.SKILL DDR4-3200 PC4-25600 CL 16-16-16-36 1.35V


da ignorante chiedo, la differenza in "cl" è la causa dell'impossiiblità di boot?
se si posso raggirare il problema o semplicemente rimando indietro il prodotto?
 

Skills07

Moderatore
Staff Forum
Utente Èlite
17,217
5,011
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
mi sembra strano dovrebbero funzionare ugualmente... prova ad avviare il pc con le sole nuove
 

mick_e_langelo

Nuovo Utente
94
14
mi sembra strano dovrebbero funzionare ugualmente... prova ad avviare il pc con le sole nuove
allora proprio poco prima che rispondessi ho provato a farlo partire solo con le nuove negli stessi slot delle vecchie quindi A2 e B2 ed è partito senza problemi. sia l'uefi che cpu-z entrambi hanno identificato il dual channel da 4gb a 3200.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
17,217
5,011
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
hai il profilo xmp attivo? se si vai nel bios disattivalo e metti tutte e 4 le ram
 
  • Mi piace
Reactions: mick_e_langelo

mick_e_langelo

Nuovo Utente
94
14
hai il profilo xmp attivo? se si vai nel bios disattivalo e metti tutte e 4 le ram
si è attivo, provvedo ad operare.
Post automaticamente unito:

hai il profilo xmp attivo? se si vai nel bios disattivalo e metti tutte e 4 le ram
allora ho disattivato l'xmp e installato gli altri due banchi, il computer è partito e non sembra avere problemi, però ovviamente le ram non girano a 3200 ma a 1800
 

Allegati

Ultima modifica:

Skills07

Moderatore
Staff Forum
Utente Èlite
17,217
5,011
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
ma sai che ho le gskill anche io a 3200mhz e ho problemi? nel senso che se attivo il profilo xmp mi crasha ogni tanto windows e ogni tanto invece mi freeza i giochi... se le lascio ad auto mi funzionano senza problemi...
vediamo se qualcuno riesce ad aiutare sia te che me...
io ho le gskill tridenz rgb 3200
 

tremoire

Utente Èlite
2,852
2,790
CPU
Tutto work in progress, bro!
Dissipatore
Tutto work in progress, bro!
Scheda Madre
Tutto work in progress, bro!
Hard Disk
Tutto work in progress, bro!
RAM
G.Skill Trident Z RGB 3200mhz C14
Scheda Video
Tutto work in progress, bro!
Scheda Audio
Denon 3400H/Triangle Elara LN07+Espirit Tituz Ez+ Triangle Voce +Triangle Tales 340/Sound BlasterZxR
Monitor
Benq GW2765HT
Alimentatore
Tutto work in progress, bro!
Case
Fractal Design Define R6
Periferiche
Mouse: Scimitar Pro RGB-Steel Series Daiblo III- Keybord: CM Storm QuickFire Ultimate - Aereocool Templarius Gladiator
Sistema Operativo
Windows 7- Linux Mint 17.3
Attiva XMP e setta i timing manualmente, prova prima con i timing più alti e dopo con quelli più bassi, guarda con quale è più stabile. Ovviamente tutte e quattro i banchi montati.
 
  • Mi piace
Reactions: BWD87 e sghe23

mick_e_langelo

Nuovo Utente
94
14
Attiva XMP e setta i timing manualmente, prova prima con i timing più alti e dopo con quelli più bassi, guarda con quale è più stabile. Ovviamente tutte e quattro i banchi montati.
allora ho attivato di nuovo l'xmp e ho settato come hai detto sia bassi che alti e in entrambi i casi il pc non boota, nemmeno arriva al bios.
la prima foto mostra i settaggi al "minimo", mentre la seconda mostra il profilo xmp che di base è settato a 1618 18 38.

ps: ovviamente ho disattivato l'xmp per poter avviare il pc con tutti e 4 i banchi messi quindi di nuovo sono a 1800.

inoltre ho notato che con i due banchi vecchi la dram frequency me la dava a 2300 e io la "forzavo" (senza alcun problema al sistema ) a 3200.
 

Allegati

tremoire

Utente Èlite
2,852
2,790
CPU
Tutto work in progress, bro!
Dissipatore
Tutto work in progress, bro!
Scheda Madre
Tutto work in progress, bro!
Hard Disk
Tutto work in progress, bro!
RAM
G.Skill Trident Z RGB 3200mhz C14
Scheda Video
Tutto work in progress, bro!
Scheda Audio
Denon 3400H/Triangle Elara LN07+Espirit Tituz Ez+ Triangle Voce +Triangle Tales 340/Sound BlasterZxR
Monitor
Benq GW2765HT
Alimentatore
Tutto work in progress, bro!
Case
Fractal Design Define R6
Periferiche
Mouse: Scimitar Pro RGB-Steel Series Daiblo III- Keybord: CM Storm QuickFire Ultimate - Aereocool Templarius Gladiator
Sistema Operativo
Windows 7- Linux Mint 17.3

sghe23

Utente Èlite
20,776
17,703
CPU
Intel core i5-9600K
Dissipatore
Freezer 13
Scheda Madre
Asus Prime Z390-A
Hard Disk
SSD Crucial MX500 + SATA WD 1 Tb black + WD 3 Tb green + 2 WD 4 Tb green/blue
RAM
G.Skill Trident 16 gb (2x8) 3200 mhz
Scheda Video
Sapphire Nitro RX 5700 XT 8gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Asus VG278QR 165 hz.
Alimentatore
Corsair RM650x
Case
Corsair Obsidian 750D Airflow
Periferiche
Corsair Gaming Strafe RGB Cherry MX Red - Logitech G500 mouse (+G440) - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 10 pro 64 bit
Personalmente consiglio sempre stessa frequenza, ma anche stessi timing. Mi sembra di aver capito però che con quelle nuove il pc parte.
 
  • Mi piace
Reactions: BWD87 e tremoire

SiRiO

Il Dragone
Staff Forum
Utente Èlite
11,927
6,141
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7 64bit
sono partite tutte e 4 a 1866mhz ma a CAS 13, quindi hai recuperato qualcosa in velocità
domanda fondamentale, che scheda madre hai?
penso sia normale con molte schede madri con 4 banchi installati la frequenza scende
 
Ultima modifica:

BWD87

Moderatore
Staff Forum
Utente Èlite
28,594
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao. Innanzi tutto è necessario sapere se stiamo parlando di amd o intel. Poi ti faccio presente che l'ultimo kit che hai preso monta dei chip di ram completamente differenti da quelli che già avevi ecco perché stai avendo tutti questi problemi. Sicuro come la morte non potrai mai farli operare a 3200mhz tutti e 4 montati. Devi fare le prove abbassando la frequenza e cercare dei timing corretti per tutti i banchi. Prova inizialmente così: 3000mhz 16-16-16-35. Fammi sapere
 

mick_e_langelo

Nuovo Utente
94
14
Personalmente consiglio sempre stessa frequenza, ma anche stessi timing. Mi sembra di aver capito però che con quelle nuove il pc parte.
si sia con le nuove che con le vecchie il pc parte ma solo in banchi da 2 quindi 8gb. con tutti e 4 i banchi parte ma "devo" farle girare alla frequenza base stock? a 1800 invece che poterle mettere a 3200
Post automaticamente unito:

allora giustamente non ho mai specificato che sistema ho:

mobo: as rock ab350 pro4
processore: ryzen 5 1600
vga: radeon rx 580 8gb vram

a questo punto se mi dite che ci sono tutti questi problemi a causa del chip (che ovviamente non avevo idea da ignorante)
non farei prima a rimandarle indietro e cercarne di compatibili?
oppure mi tengo il sistema che gira a 1800?

in ogni caso ora provo a fare come dice BWD87 e poi vi faccio sapere.
 
  • Mi piace
Reactions: BWD87

Skills07

Moderatore
Staff Forum
Utente Èlite
17,217
5,011
CPU
Ryzen 7 2700x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 256 Ssd silicon power
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
KFA2 Rtx 2070 super
Monitor
Acer Predator 144hz 2k IPS 27", Hp ES 24" 60 Hz FHD
Alimentatore
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Razer Electra V2
Internet
Fibra Tim 100mb
Sistema Operativo
Windows 10 Pro 64 bit
ragazzi sfrutto il thread perchè ho un problema analogo però con AMD e una x-470 della gigabyte aorus con 16gb rgb tridenz della g.skill...
Io con profilo xmp1 attivo ho dei crash sporadici solo mentre gioco a qualcosa
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento