PROBLEMA Upgrade hd-ssd

Antmac

Nuovo Utente
9
0
Buona sera a tutti, ho un Mac Pro 2010 e finalmente mi sono deciso a sostituire il vecchio ho con ssd.
Ho acquistato ssd Crucial da 1tb e adattatore Icy Dock MB882SP-1S-1B, problema che la macchina non vede la ssd, non la vede con cavo sata e neanche collegato direttamente, però se la metto in un box da 2,5” funziona perfettamente e l’avevo già formattata in journaled preventivamente.
Qualcuno mi sa dare un’idea di come poter risolvere?
Grazie in anticipo
Antonio
 

meiyo

Utente Èlite
4,978
2,023
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
HDD
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
GPU
ASUS ROG PLATINUM GTX760
Audio
integrata
Monitor
LG FULL-HD
PSU
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Net
FIBRA TIM 30MEGA
OS
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Io ho tolto il vecchio dopo aver fatto il backup in cloud e poi ho messo l'ssd.
Io installato da zero con il software originale e poi ho collegato account e importato
 

Antmac

Nuovo Utente
9
0
Io ho il backup su time machine, la mia idea era di fare un’installazione pulita, però proprio non vede la ssd in nessun modo..
 

argo900

Nuovo Utente
125
33
Ti suggerisco di evitare scatole e scatoline e comprare un cavo SATA III-USB, quindi:
  • con il cavo collega l’SSD alla porta USB del tuo computer. Se lo legge passa al secondo step.
  • inserisci l’SSD nel icydock, metti il tutto nella slitta, se lo legge bene, altrimenti è l’icydock che non funziona
Se nel caso 1 non lo legge potrebbe essere il cavo stesso, ma è molto difficile. E comunque se te lo legge nella slitta è la prova che è il cavo. Se non lo legge nemmeno nella slitta è l’SSD. Per sicurezza prova nelle altre slitte del Mac Pro e così non hai più dubbi.
 

Antmac

Nuovo Utente
9
0
Grazie per la risposta, la ssd se la metto in uno scatolotto usb funzione tanto che l’ho già inizializzata, con icy non va e neanche con il cavo sata, quello che ho io e l’1 non il 3 come consigli tu, altra cosa ho collegato direttamente l’ssd alla mainboard e anche lì picche..
 

argo900

Nuovo Utente
125
33
Dunque, è assodato che l’SSD è leggibile scatolotto o non scatolotto, quindi il problema sta da un altra parte.

Hai 4 slitte nel tuo Mac Pro, provalo l’icy in tutte e quattro, se non funziona in nessuna delle due l’una: o è un problema della macchina di connessione in quell’area o è l’Icydock. Se però lo legge almeno in una slitta, escludi di conseguenza l’Icydock.

Il cavo che ti suggerisco è quello che allego in foto. Li vai senza alcuna scatola, direttamente con l’SSD.

Come lo hai collegato direttamente alla main board?
 

Allegati

  • cavo SATA.jpeg
    cavo SATA.jpeg
    32.9 KB · Visualizzazioni: 23

Antmac

Nuovo Utente
9
0
Allora, ok ssd che funziona, se la metto nell’icy non va, il cavo sata che ho io e praticamente maschio femmina e ti allego la foto, ho collegato la ssd direttamente al mb sul principio dell’adattatore owc di cui ti allego la foto.. tu dici di utilizzare la ssd direttamente sull’usb e farlo partire da lì?
 

Allegati

  • E7D6167A-1297-4E71-9B08-6840F8EE56EA.jpeg
    E7D6167A-1297-4E71-9B08-6840F8EE56EA.jpeg
    234.7 KB · Visualizzazioni: 25
  • 1D1E08D4-27ED-46A8-8341-EB945C44E2F0.jpeg
    1D1E08D4-27ED-46A8-8341-EB945C44E2F0.jpeg
    259.8 KB · Visualizzazioni: 22

argo900

Nuovo Utente
125
33
Dico che prima bisogna capire cosa non va. L’OWC l’ho anche io sul mio Mac Pro, ma non ho capito bene cosa hai fatto. La slitta OWC (completa del disco) si inserisce perfettamente al posto della slitta standard, senza bisogno di cavi e cavetti. Lo hai fatto? Funziona? Provalo nelle 4 slitte.

Io butterei quel maschio femmina SATA che non vedo a che ti serva e, con 5 eurini comprati l’altro cavo (va bene per tutti gli HD/SSD, meglio se alimentato, così lo usi anche sui 3,5”) e con quello lo puoi (quel disco o altri) connetterlo alle prese USB
 

Antmac

Nuovo Utente
9
0
La ssd ho appurato che funziona mettendola in un box esterno. A me serve mettere quest’ultima per sostituire il vecchio Hdd interno.
Istallandola nell’icy non la vede, al che avevo il cavo sata e ho provato a collegarla ma nemmeno così non va, a questo punto ho provato a collegarla direttamente sulla mb ma neanche così, a meno che non debba fare il classico scattino, io non ho azzardato a forzare troppo. Se reistallo la slitta con il vecchio hdd funziona tutto. Questo è quanto
 

argo900

Nuovo Utente
125
33
Se hai montato correttamente l'SSD, non devi solo appoggiare la slitta , ma spingerla in fondo, deve fare lo scatto. Lo vedi perché la slitta si allinea con le altre. Curiosità ma hai altri HD o le altre sedi sono libere ?
 

Antmac

Nuovo Utente
9
0
Si infatti con l’icy si allinea perfettamente peccato che poi non funzioni, non vorrei possa essere un’incopatibilità tra ssd e macchina.. mah la cosa che mi lascia perplesso e che ne con il cavo e neanche collegandola direttamente non funzioni, magari sono stato delicato ed in entrambe i casi non va, proverò a spingere un pò di piu!
 

argo900

Nuovo Utente
125
33
Proviamo a ricapitolare altrimenti magari si fa confusione con i termini e procedimenti.
Assodato che il disco viene letto (lo hai provato collegandolo da un box esterno), quindi da escludere “incompatibilità”.
  • il Crucial è formattato MAC, giusto?
  • lo hai letto collegandolo al Mac Pro co un cavo e relativo box. Questo vuol dire che sulla macchina hai un altro HD con sistema operativo da cui hai avviato, altrimenti non lo puoi leggere. Giusto?
3 – se è così, una volta inserito l’icydock in una slitta provalo nei tre rimanenti scomparti che ti rimangono liberi. Vedi se così si legge in una o nessuna delle slitte. Ovviamente provalo anche nella slitta dove hai un vecchio disco col sistema operativo, perché quella funziona di sicuro.
Se alla verifica le slitte funzionano con il vecchio HD ma non leggono l'icydock vuol dire che è quello che non funziona.
Curiosità: hai detto che l'SSD lo hai messo in un icydock , ma poi ha inviato una foto dell'OWC, come stanno le cose?

Prova questo e poi se il caso procediamo.
 
Ultima modifica:

Antmac

Nuovo Utente
9
0
Ok faccio queste prove.
Il discorso OWC era per dire che come quest’ultimo collega direttamente la ssd alla mb io ho fatto la stessa cosa ma solo con ssd senza nessuna slitta.
Come ti ho detto faccio queste prove a ti dico. Per adesso grazie!
 

Antmac

Nuovo Utente
9
0
Allora.. ssd funzionante in box esterno è formattata con file system journaled.

Hd originale funziona nelle 3 restanti slitte.
Ssd n non ne vuole sapere ne nell’icy né con cavo e nemmeno collegata direttamente alla mainboard, ne avviando e basta e ne avviando con cmd+r unica cosa che mi compare e un’icona di una cartella con punto interrogativo..
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,393
9,117
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Scusa ma di che SSD Crucial stai parlando?
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 461 78.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.4%
  • Fatta anche la terza dose

    Voti: 16 2.7%