DOMANDA Undervolting e overclock estivo per fx 8320 e gigabyte 970a ud3p rev 2.0

Qazim

Nuovo Utente
37
9
Salve a tutti, prendendo atto del fatto che d'estate il mio processore raggiunge temperature troppo elevate (a volte anche 67 gradi con un picco massimo di 70 gradi) dovute al caldo estivo ma anche alla pessima aerazione del mio case (che per adesso non posso cambiare ma tenendolo aperto le temperature si abbassano di molto), ho dovuto abbassare il vcore dell fx 8320 (allego qualche screenshot).
Adesso ho buone temperature, prime95 funziona 30 minuti senza problemi di sorta, ibt fa 10 cicli con successo, ho giocato 5 ore a battlefield 4 e non ho avuto problemi (60 fps fissi con impostazioni ultra e vsync, il processore veniva usato al massimo al 70%) mentre ibt avx fallisce sempre l'ultimo ciclo (sempre e solo l'ultimo...).
Secondo voi è stabile (perché io, a parte ibt avx, non ho riscontrato problemi)? Mi conviene salire di frequenza oppure per adesso mi accontento e ne riparliamo d'inverno? Mi piacerebbe raggiungere 4ghz senza arrivare a 60 gradi con il processore.
Grazie a tutti.
 

Allegati

  • 150705111822.BMP
    2.3 MB · Visualizzazioni: 92
  • 150705111757.BMP
    2.3 MB · Visualizzazioni: 83
  • 150705111741.BMP
    2.3 MB · Visualizzazioni: 85
  • normale.png
    normale.png
    3.2 MB · Visualizzazioni: 145

Bischerell0

Bannato a Vita
154
36
CPU
FX 8350 4.5 ghz
Scheda Madre
Crosshair V Formula Z
HDD
850 EVO 500gb + WD Green 2Tb
RAM
Crucial Sport XT 16Gb
GPU
Sapphire R9 290 Tri-X Oc
Monitor
Asus PB278Q 1440p
PSU
Super Flower Leadex Gold 650W
Case
Corsair Carbire 330R
OS
Windows 7 Ultimate X64
Salve a tutti, prendendo atto del fatto che d'estate il mio processore raggiunge temperature troppo elevate (a volte anche 67 gradi con un picco massimo di 70 gradi) dovute al caldo estivo ma anche alla pessima aerazione del mio case (che per adesso non posso cambiare ma tenendolo aperto le temperature si abbassano di molto), ho dovuto abbassare il vcore dell fx 8320 (allego qualche screenshot).
Adesso ho buone temperature, prime95 funziona 30 minuti senza problemi di sorta, ibt fa 10 cicli con successo, ho giocato 5 ore a battlefield 4 e non ho avuto problemi (60 fps fissi con impostazioni ultra e vsync, il processore veniva usato al massimo al 70%) mentre ibt avx fallisce sempre l'ultimo ciclo (sempre e solo l'ultimo...).
Secondo voi è stabile (perché io, a parte ibt avx, non ho riscontrato problemi)? Mi conviene salire di frequenza oppure per adesso mi accontento e ne riparliamo d'inverno? Mi piacerebbe raggiungere 4ghz senza arrivare a 60 gradi con il processore.
Grazie a tutti.
Ciao.
Allora servirebbe anche la schermata MIT, la prima.
I Risparmi li hai disattivati tutti correttamente, poi li riattiveremo.

Hai testato a 1.30v di vcore i 3500mhz(17,5X), giusto?

Con le stesse impostazioni, modifica solo la Loadline Calibration su Medium (è su AUTO). e metti il moltiplicatore a 20X (4ghz).

Prova a testare così vedendo se regge, 10 run di IBT su Maximum ma avvialo da AMMINISTRATORE.
Posta poi lo screen con hwmonitor-cpuz. :)

- - - Updated - - -

Se superi i 65° sul Package stoppa il test.

- - - Updated - - -

Poi sempre dal Bios, quando si testa, si disabilita il controllo automatico delle ventola della cpu. In modo che vadano tutte alla max velocità.
Se entri nel bios e c'è qualche controllo attivo (sicuramente c'è l'hai), disattivalo. Poi finiti i test, se ti và riattivali.
 
Ultima modifica:
  • Like
Reactions: Qazim

Qazim

Nuovo Utente
37
9
Ciao.
Allora servirebbe anche la schermata MIT, la prima.
I Risparmi li hai disattivati tutti correttamente, poi li riattiveremo.

Hai testato a 1.30v di vcore i 3500mhz(17,5X), giusto?

Con le stesse impostazioni, modifica solo la Loadline Calibration su Medium (è su AUTO). e metti il moltiplicatore a 20X (4ghz).

Prova a testare così vedendo se regge, 10 run di IBT su Maximum ma avvialo da AMMINISTRATORE.
Posta poi lo screen con hwmonitor-cpuz. :)

- - - Updated - - -

Se superi i 65° sul Package stoppa il test.

- - - Updated - - -

Poi sempre dal Bios, quando si testa, si disabilita il controllo automatico delle ventola della cpu. In modo che vadano tutte alla max velocità.
Se entri nel bios e c'è qualche controllo attivo (sicuramente c'è l'hai), disattivalo. Poi finiti i test, se ti và riattivali.
In loadline calibration non mi fa scegliere medium ma mi fa unicamente inserire un valore in percentuale.

- - - Updated - - -

risolto, adesso faccio i test (se non ci riesco oggi, perché ho qualche impegno, li invierò domani i risultati...)

- - - Updated - - -

nulla da fare, ha raggiunto subito i 68 gradi..
 

Maxifrancesco

Utente Èlite
1,710
392
CPU
I5 3570K 4,5Ghz
Dissipatore
Corsair Hydro 80i
Scheda Madre
MSI Z97A-G45
HDD
samsung 850evo 250gb + Toshiba 2Tb + WD 320Gb
RAM
Corsair vengeance blue 8gb 1600
GPU
Sapphire 5600XT
Audio
Focursite Scarlett 2i2
Monitor
BenQ GW2265
PSU
thermaltake berlin 630w 80plus
Case
Zalman Z9 neo white
OS
windows 10
Un attimo che dissipatore hai? Quella temperatura a 4ghz e anche quella stock è troppo elevata! E comunque stock puoi scendere ancora di voltaggio, mantieni sempre il load line su medium e fai le prove calando il voltaggio della cpu.
 

Qazim

Nuovo Utente
37
9
Un attimo che dissipatore hai? Quella temperatura a 4ghz e anche quella stock è troppo elevata! E comunque stock puoi scendere ancora di voltaggio, mantieni sempre il load line su medium e fai le prove calando il voltaggio della cpu.
arctic freezer 13 limited edition, penso di averlo montato bene ma forse il problema sta nel case che è poco areato.
 

Maxifrancesco

Utente Èlite
1,710
392
CPU
I5 3570K 4,5Ghz
Dissipatore
Corsair Hydro 80i
Scheda Madre
MSI Z97A-G45
HDD
samsung 850evo 250gb + Toshiba 2Tb + WD 320Gb
RAM
Corsair vengeance blue 8gb 1600
GPU
Sapphire 5600XT
Audio
Focursite Scarlett 2i2
Monitor
BenQ GW2265
PSU
thermaltake berlin 630w 80plus
Case
Zalman Z9 neo white
OS
windows 10
arctic freezer 13 limited edition, penso di averlo montato bene ma forse il problema sta nel case che è poco areato.
Il povero artic non è un dissipatore adatto per un 8320. È abbastanza tirato. Con questo caldo poi. Quanti gradi hai in stanza? Se hai la possibilità metti delle ventole da 120mm pwm nel case, quelle della arctic le f12 pwm pst stanno a 5€ su Amazon e sono ottime
 
Ultima modifica:

Bischerell0

Bannato a Vita
154
36
CPU
FX 8350 4.5 ghz
Scheda Madre
Crosshair V Formula Z
HDD
850 EVO 500gb + WD Green 2Tb
RAM
Crucial Sport XT 16Gb
GPU
Sapphire R9 290 Tri-X Oc
Monitor
Asus PB278Q 1440p
PSU
Super Flower Leadex Gold 650W
Case
Corsair Carbire 330R
OS
Windows 7 Ultimate X64
In loadline calibration non mi fa scegliere medium ma mi fa unicamente inserire un valore in percentuale.

- - - Updated - - -

risolto, adesso faccio i test (se non ci riesco oggi, perché ho qualche impegno, li invierò domani i risultati...)

- - - Updated - - -

nulla da fare, ha raggiunto subito i 68 gradi..
Puoi postarmi lo screen di hwmonitor per vedere come lavora la LLC? Come l'hai settata per il test?
Medium dovrebbe essere il 50%. Fai una prova e posta uno screen anche (se te lo permette) con la LLC su 75%.

- - - Updated - - -

Poi per il momento, dovuta all'ondata di caldo assurdo, sconsiglio gli stress test.

Fai così, scarica CineBench R15, fa il test cpu, poi posti il grafico con il risultato e hwmonitor+cpu-z.
E' un benchmark pesante che dura circa 4 minuti.
Se regge dovresti essere a posto.
In momenti più freschi poi ri-testi per bene con IBT.
 

Maxifrancesco

Utente Èlite
1,710
392
CPU
I5 3570K 4,5Ghz
Dissipatore
Corsair Hydro 80i
Scheda Madre
MSI Z97A-G45
HDD
samsung 850evo 250gb + Toshiba 2Tb + WD 320Gb
RAM
Corsair vengeance blue 8gb 1600
GPU
Sapphire 5600XT
Audio
Focursite Scarlett 2i2
Monitor
BenQ GW2265
PSU
thermaltake berlin 630w 80plus
Case
Zalman Z9 neo white
OS
windows 10
Puoi postarmi lo screen di hwmonitor per vedere come lavora la LLC? Come l'hai settata per il test?
Medium dovrebbe essere il 50%. Fai una prova e posta uno screen anche (se te lo permette) con la LLC su 75%.

- - - Updated - - -

Poi per il momento, dovuta all'ondata di caldo assurdo, sconsiglio gli stress test.

Fai così, scarica CineBench R15, fa il test cpu, poi posti il grafico con il risultato e hwmonitor+cpu-z.
E' un benchmark pesante che dura circa 4 minuti.
Se regge dovresti essere a posto.
In momenti più freschi poi ri-testi per bene con IBT.
Avendo anche io quella scheda posso dirti che il load line su medium mantiene praticamente il vcore invariato, mi pare vari solo di 0.02 circa con punte di 0.04
 

Qazim

Nuovo Utente
37
9
Puoi postarmi lo screen di hwmonitor per vedere come lavora la LLC? Come l'hai settata per il test?
Medium dovrebbe essere il 50%. Fai una prova e posta uno screen anche (se te lo permette) con la LLC su 75%.

- - - Updated - - -

Poi per il momento, dovuta all'ondata di caldo assurdo, sconsiglio gli stress test.

Fai così, scarica CineBench R15, fa il test cpu, poi posti il grafico con il risultato e hwmonitor+cpu-z.
E' un benchmark pesante che dura circa 4 minuti.
Se regge dovresti essere a posto.
In momenti più freschi poi ri-testi per bene con IBT.
Dunque, con le seguenti impostazioni del bios ho raggiunto i 60 gradi con case aperto, cosa che non accadeva con llc su auto perché avevo temperature più basse.
Mi sorgono in mente tre domande alle quali bisogna rispondere per poter continuare i test:
-il dissipatore non basta per tenere sotto controllo un fx 8320 (altri hanno questa configurazione?)? Perché mi sembrano molto strani questi risultati!
-bisogna essere sicuri che il montaggio sia stato fatto correttamente, domani lo tenterò di nuovo (forse la pasta applicata di fabbrica era troppa? Si tratta della mx4)
-nel caso in cui la colpa sia del dissipatore, siccome posso rimandarlo ad amaz*n entro mercoledì o giovedì (è stato spedito lunedì scorso ed è arrivato martedì scorso, un giorno dopo) me ne consigliate altri sulla fascia di prezzo dei 40 euro e alti al massimo 15 cm (però mi piacerebbe montarli senza smontare di nuovo la scheda madre)?

Per montare di nuovo il dissipatore ho pensato di applicare nuovamente la mx4 perché è l'unica facilmente reperibile, sbaglierei facendo così?
Leggendo qualcosa in rete su questo abbinamento processore-dissipatore ho scoperto esperienze sia negative che positive...
Grazie mille per l'aiuto.
p.s. adesso utilizzando chrome e con le impostazioni del bios dell'immagine sto a 31-32 gradi, ma è in full che ci sono problemi.
 

Allegati

  • Immagine11.png
    Immagine11.png
    2.9 MB · Visualizzazioni: 73
  • 150706093418.BMP
    2.3 MB · Visualizzazioni: 57

Maxifrancesco

Utente Èlite
1,710
392
CPU
I5 3570K 4,5Ghz
Dissipatore
Corsair Hydro 80i
Scheda Madre
MSI Z97A-G45
HDD
samsung 850evo 250gb + Toshiba 2Tb + WD 320Gb
RAM
Corsair vengeance blue 8gb 1600
GPU
Sapphire 5600XT
Audio
Focursite Scarlett 2i2
Monitor
BenQ GW2265
PSU
thermaltake berlin 630w 80plus
Case
Zalman Z9 neo white
OS
windows 10
Dunque, con le seguenti impostazioni del bios ho raggiunto i 60 gradi con case aperto, cosa che non accadeva con llc su auto perché avevo temperature più basse.
Mi sorgono in mente tre domande alle quali bisogna rispondere per poter continuare i test:
-il dissipatore non basta per tenere sotto controllo un fx 8320 (altri hanno questa configurazione?)? Perché mi sembrano molto strani questi risultati!
-bisogna essere sicuri che il montaggio sia stato fatto correttamente, domani lo tenterò di nuovo (forse la pasta applicata di fabbrica era troppa? Si tratta della mx4)
-nel caso in cui la colpa sia del dissipatore, siccome posso rimandarlo ad amaz*n entro mercoledì o giovedì (è stato spedito lunedì scorso ed è arrivato martedì scorso, un giorno dopo) me ne consigliate altri sulla fascia di prezzo dei 40 euro e alti al massimo 15 cm (però mi piacerebbe montarli senza smontare di nuovo la scheda madre)?

Per montare di nuovo il dissipatore ho pensato di applicare nuovamente la mx4 perché è l'unica facilmente reperibile, sbaglierei facendo così?
Leggendo qualcosa in rete su questo abbinamento processore-dissipatore ho scoperto esperienze sia negative che positive...
Grazie mille per l'aiuto.
p.s. adesso utilizzando chrome e con le impostazioni del bios dell'immagine sto a 31-32 gradi, ma è in full che ci sono problemi.
Sicuramente quel dissipatore non è stato il miglior acquisto, ma prova a continuare ad abbassare il voltaggio e a fare test, quando trovi il minimo voltaggio stabile riattivi i risparmi energetici e lo tieni così per tutti l'estate, quando le temperature si abbassano su penserà a portalo stabile sui 4 o più GHz. Oppure cambi dissi, io li conosco alti solo 16cm però. A meno di prenderne uno orizzontale, ma non so quanto migliorino dal tuo. Per la pasta termica la mx4 è molto buona, puoi provare a riapplicarla ma non cambierà granche.
 
  • Like
Reactions: Bischerell0 e Qazim

Qazim

Nuovo Utente
37
9
Sicuramente quel dissipatore non è stato il miglior acquisto, ma prova a continuare ad abbassare il voltaggio e a fare test, quando trovi il minimo voltaggio stabile riattivi i risparmi energetici e lo tieni così per tutti l'estate, quando le temperature si abbassano su penserà a portalo stabile sui 4 o più GHz. Oppure cambi dissi, io li conosco alti solo 16cm però. A meno di prenderne uno orizzontale, ma non so quanto migliorino dal tuo. Per la pasta termica la mx4 è molto buona, puoi provare a riapplicarla ma non cambierà granche.
Ma perché devo tenere llc su medium? Cosa va a cambiare?
 

Maxifrancesco

Utente Èlite
1,710
392
CPU
I5 3570K 4,5Ghz
Dissipatore
Corsair Hydro 80i
Scheda Madre
MSI Z97A-G45
HDD
samsung 850evo 250gb + Toshiba 2Tb + WD 320Gb
RAM
Corsair vengeance blue 8gb 1600
GPU
Sapphire 5600XT
Audio
Focursite Scarlett 2i2
Monitor
BenQ GW2265
PSU
thermaltake berlin 630w 80plus
Case
Zalman Z9 neo white
OS
windows 10
Ma perché devo tenere llc su medium? Cosa va a cambiare?
Cambia il comportamento del voltaggio quando il processore è sotto carico, chiamasi v dorp, cioè caduta del vcore. Perché quando il processore va sotto carico normalmente il vcore cala bruscamente, ciò può portare a instabilità, il load line mitiga questo effetto. È in parole povere! comunque hai fatto le prove abbassando il voltaggio progressivamente?
 
  • Like
Reactions: Bischerell0 e Qazim

Qazim

Nuovo Utente
37
9
Cambia il comportamento del voltaggio quando il processore è sotto carico, chiamasi v dorp, cioè caduta del vcore. Perché quando il processore va sotto carico normalmente il vcore cala bruscamente, ciò può portare a instabilità, il load line mitiga questo effetto. È in parole povere! comunque hai fatto le prove abbassando il voltaggio progressivamente?
Ecco la prova che ho fatto adesso, con il case aperto: abbasso ancora?
Ma quindi cosa cambia con llc in medium rispetto a extreme o auto?

- - - Updated - - -

Puoi postarmi lo screen di hwmonitor per vedere come lavora la LLC? Come l'hai settata per il test?
Medium dovrebbe essere il 50%. Fai una prova e posta uno screen anche (se te lo permette) con la LLC su 75%.

- - - Updated - - -

Poi per il momento, dovuta all'ondata di caldo assurdo, sconsiglio gli stress test.

Fai così, scarica CineBench R15, fa il test cpu, poi posti il grafico con il risultato e hwmonitor+cpu-z.
E' un benchmark pesante che dura circa 4 minuti.
Se regge dovresti essere a posto.
In momenti più freschi poi ri-testi per bene con IBT.
Ho fatto il test completo e non ho avuto problemi. Secondo te invece può essere colpa della pasta termica?
 

Allegati

  • 150706122618.BMP
    2.3 MB · Visualizzazioni: 51
  • test1imp.png
    test1imp.png
    2.9 MB · Visualizzazioni: 80
  • cinebe.png
    cinebe.png
    719.3 KB · Visualizzazioni: 74
  • cine.png
    cine.png
    870.1 KB · Visualizzazioni: 81
  • Like
Reactions: Bischerell0

Maxifrancesco

Utente Èlite
1,710
392
CPU
I5 3570K 4,5Ghz
Dissipatore
Corsair Hydro 80i
Scheda Madre
MSI Z97A-G45
HDD
samsung 850evo 250gb + Toshiba 2Tb + WD 320Gb
RAM
Corsair vengeance blue 8gb 1600
GPU
Sapphire 5600XT
Audio
Focursite Scarlett 2i2
Monitor
BenQ GW2265
PSU
thermaltake berlin 630w 80plus
Case
Zalman Z9 neo white
OS
windows 10
Ecco la prova che ho fatto adesso, con il case aperto: abbasso ancora?
Ma quindi cosa cambia con llc in medium rispetto a extreme o auto?

- - - Updated - - -


Ho fatto il test completo e non ho avuto problemi. Secondo te invece può essere colpa della pasta termica?
Temperature già più umane. Con medium tendenzialmente mantiene il vcore sotto carico come da bios, mentre con Extreme il vcore sale moltissimo sopra l'impostazione da bios, con auto scende invece più basso che da bios. Per la pasta termica non si sa finché non provi a rimetterla, col metodo chicco di riso ricorda. Comunque continua a scendere finché puoi.
 
Ultima modifica:
  • Like
Reactions: Bischerell0 e Qazim

Bischerell0

Bannato a Vita
154
36
CPU
FX 8350 4.5 ghz
Scheda Madre
Crosshair V Formula Z
HDD
850 EVO 500gb + WD Green 2Tb
RAM
Crucial Sport XT 16Gb
GPU
Sapphire R9 290 Tri-X Oc
Monitor
Asus PB278Q 1440p
PSU
Super Flower Leadex Gold 650W
Case
Corsair Carbire 330R
OS
Windows 7 Ultimate X64
Ecco la prova che ho fatto adesso, con il case aperto: abbasso ancora?
Ma quindi cosa cambia con llc in medium rispetto a extreme o auto?

- - - Updated - - -


Ho fatto il test completo e non ho avuto problemi. Secondo te invece può essere colpa della pasta termica?
Ok con le temp ci siamo. Cinebench ok.
Però mi sà che la versione di IBT non sia corretta, scarica questa: IBT Avx

E' ottimizzata per gli FX.

- - - Updated - - -

La spiegazione di @Maxifrancesco non fà una piega sulla LLC.

In parole ancora più povere:
Se dal Bios imposti 1.3000v di vcore, non sempre sotto carico la schema madre "riesce a tenere" gli 1.3000v fissi correttamente.
E questo dipende da vari fattori. E non sempre è un problema, ma possono causare instabilità.
Cmq sia le schede dedite all'OC, onde evitare di questi "fastidi" in oc, hanno la possibilità di calibrare in modo ottimale "la caduta del vcore" sotto sforzo (all 100% di utilizzo)

Sulla Ud3P, il valore ottimale (la maggior parte dei casi) è Medium.
Le altre calibrazioni sballano parecchio (in alto) il vcore, facendo scaldare/consumare di più per la solita frequenza.

- - - Updated - - -

E ripeto anche le alte temp in tutto il case. Devi almeno inserire ventole che immettano aria all'interno.

- - - Updated - - -

E cmq prova i 20x li dovresti reggere tranquillamente senza aumenti di temp.

- - - Updated - - -

Sicuramente quel dissipatore non è stato il miglior acquisto, ma prova a continuare ad abbassare il voltaggio e a fare test, quando trovi il minimo voltaggio stabile riattivi i risparmi energetici e lo tieni così per tutti l'estate, quando le temperature si abbassano su penserà a portalo stabile sui 4 o più GHz.
+1

Poi siamo in ondata di caldo paranormale.
A settembre sarà un'altra storia..
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili