Un saluto e una info

Chtulu

Nuovo Utente
3
0
Un saluto a tutti, è da qualche giorno che leggo i vari messaggi, ho trovato già alcuni messaggi inerenti il mio stesso problema ma il fatto è che è leggermente diverso, premetto che di winXP sono totalmente ignorante in materia, cmq il mio problema è il seguente:

Prendo il cavo cross e collego i computer che per comodità chiameremo SLAYER il portatile e MOTORHEAD il pc
Setto i protocolli tc\ip dando i seguenti indirizzi per Slayer 192.268.10.1 e per Motorhead 192.168.10.2, subnet mask: 255.255.255.0
faccio il ping da Slayer verso Motorhead e mi da richiesta scaduta.

La cosa assurda è che se accendo Motorhead, attivo la rete e poi spengo il pc i due computerini lampeggianti mi danno errore... quindi il segnale esiste!!!

Non disponendo di un monitor per il pc ho pensato fosse buona cosa portarlo da un amico, tutto apposto... riporto il computer a casa, faccio tutti gli attacchi di dovere e... nulla. Altra cosa assurda è che tempo fa riuscivo a entrare dentro Motorhead usando Vnc.

Motorhead attualmente ha come so Windows XP mentre Slayer Windows 2000, mi hanno detto che XP ha un suo firewall predefinito e che forse il firewall chiude tutte le porte ma qual'è questo firewall??? :muro:

Un saluto a tutti i membri del forum.

Ah, ho aperto un blog mio sulla lan, l'intenzione è uella di scrivere tutti i problemi inerenti tale argomento ed eventualmente la soluzione, l'ind lo trovate al posto della firma.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Per semplificare potevi dire semplicemente Portatile e Desktop.
Spero tu non abbia digitato nel computer gli indirizzi IP come li hai scritti nel post.
Questo è quello che scrivi :
---------------------------------------------------------
Setto i protocolli tc\ip dando i seguenti indirizzi per Slayer 192.268.10.1 e per Motorhead 192.168.10.2, subnet mask: 255.255.255.0
---------------------------------------------------------

Spero siano nel Portatile 192.168.10.1 e nell' altro 192.168.10.2.
La subnet 255.255.255.0 ed il "gruppo di lavoro" uguale sui due PC.

A questo punto se il Ping non funziona puoi avere problemi nei drivers delle schede di rete o il cavo difettoso. Verifica se funziona anche il ping su se stesso.

Un firewall attivo può anche bloccare il ping ma da XP verso 2000 non dovresti comunque avere problemi.
 

Chtulu

Nuovo Utente
3
0
x greengio & fragolino

Firewall non ne ho nessuno, mi hanno detto che esiste un firewall predefinito di win XP ma qual'è???

Fra l'altro devo assolutamente comprare un monitor.

Ok, la prox volta i miei gioielli li chiamerò come dei comuni computer... :( il fatto è che per la prima volta in vita mia sono felice di avere dei computer che siano degni di essere chiamati tali... fatemi montare la testa!!!!

P.S.: xchè speri che gli i.p non siano come li ho digitati??? gli i.p. non sono sempre così???

Ciao
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%

Discussioni Simili