Ultrabook nuovo e connessione wireless molto lenta. help!

FoxAdriano

Utente Èlite
1,678
31
Ciao, ho un ultrabook nuovo comperato da qualche giorno, il Samsung Serie 9 e ho notato che prima di prendere la connessione devono trascorrere 30 secondi circa o più. Mai ho avuto un notebook così duro da agganciare il segnale. Eppure lo uso a 30 cm dal router Netgear. Ho fatto tutti gli aggiornamenti possibili ma nulla da fare. E' come se in quel momento dovesse caricare un sacco di driver e non puo' rispondere. Ma andando in Start/msconfig/Avvio non vedo abilitati molti programmi, anzi quei pochi li ho deselezionati. Posso risolvere il problema? Grazie
 
Ultima modifica:

DavideB

Utente Èlite
6,185
723
CPU
AMD Turion x2 RM-70
HDD
120Gb
RAM
4 Gb
GPU
Ati Radeon HD 3470
Case
Acer Aspire 5530G
OS
Windows 7
hai controllato di aver tutti i driver aggiornati vero?
 

FoxAdriano

Utente Èlite
1,678
31
hai controllato di aver tutti i driver aggiornati vero?
Aggiornatissimi ma proprio tutti. Infatti con il software in dotazione a Samsung ho aggirnato tutto. Credo proprio che all'accensione debba caricare così tanti driver che non ha il tempo di collegarsi ad internet. Forse è questo il vero problema.
 

DavideB

Utente Èlite
6,185
723
CPU
AMD Turion x2 RM-70
HDD
120Gb
RAM
4 Gb
GPU
Ati Radeon HD 3470
Case
Acer Aspire 5530G
OS
Windows 7
Aggiornatissimi ma proprio tutti. Infatti con il software in dotazione a Samsung ho aggirnato tutto. Credo proprio che all'accensione debba caricare così tanti driver che non ha il tempo di collegarsi ad internet. Forse è questo il vero problema.

cancella un po' di cose all'avvio che non sono utili allora :asd:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 26 20.3%
  • Gearbox

    Voti: 2 1.6%
  • Xbox & Bethesda

    Voti: 84 65.6%
  • Square Enix

    Voti: 9 7.0%
  • Capcom

    Voti: 6 4.7%
  • Nintendo

    Voti: 18 14.1%
  • Altro (Specificare)

    Voti: 11 8.6%