PROBLEMA uefi, legacy bios, gpu

dijave

Nuovo Utente
14
0
Salve tutti, avrei un problema con la scheda video:
ho un computer portatile di circa 9 anni fa, inizialmente con W7, dopo cambiato in W10.
per velocizzare il pc e soprattutto l'avvio, ho convertito il bios in uefi e messo una SSD al posto del HDD.
fino qui tutto bene.
adesso mi accorgo che la scheda video dedicata che ho non funziona più. cercando in internet ho trovato che Intel non supporta più le schede video vecchie, senza il supporto uefi.
ho un processore intel i5 e scheda video NVIDIA GeForce GT540M.
mi la scheda video per un programma cad. niente giochi.
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,872
8,926
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Salve tutti, avrei un problema con la scheda video:
ho un computer portatile di circa 9 anni fa, inizialmente con W7, dopo cambiato in W10.
per velocizzare il pc e soprattutto l'avvio, ho convertito il bios in uefi e messo una SSD al posto del HDD.
fino qui tutto bene.
adesso mi accorgo che la scheda video dedicata che ho non funziona più. cercando in internet ho trovato che Intel non supporta più le schede video vecchie, senza il supporto uefi.
ho un processore intel i5 e scheda video NVIDIA GeForce GT540M.
mi la scheda video per un programma cad. niente giochi.
Ma hai provato a scaricare i driver dal sito ufficiale Nvidia? Dal gestione dispositivi è abilitata?
 

dijave

Nuovo Utente
14
0
grazie per la'interessamento
si, si ho provato. anche provando attaccare un monitor esterno per vedere se si attivava, ma niente...
devo dire che dopo che ho fatto il cambio bios eufi in inizio 2020 funzionava ancora il gpu ma dopo marzo di quest'anno ha smesso funzionare,
ho letto che intel ha ritirato la legacy di dispositivi con il vecchio bios.
tornare indietro mettere bios e hdd mi sembra laborioso e non so neanche se si può fare.
ho pensato anche a cambiare os a linux o ubuntu ma non sono sicuro che funzionerà..
non gioco mai, avrei da fare qualche lavoretto di cad 3d e adesso è da piangere... non vorrei comprare nuovo solo per questo.
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,350
10,109
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Ultima modifica:

dijave

Nuovo Utente
14
0
Ho un Samsung RC530
Intel i5 2410M
Intel grafica integrata HD graphics 3000
Poi GeForce GT 540m con 2gb di SDRAM
Questa scheda NON è uefi ready.
Perciò se Windows o Intel o chicchessia non lo accettano non lo fanno giocare.
C'è l'icona della scheda grafica nella tray bar.
Ho pensato anche di disinstallare qualche update di Windows, ma bisogna sapere quale...
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,350
10,109
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Vai in gestione dispostivi e vedi la situazione. C'è qualche punto esclamativo di driver mancante?
Anche senza UEFI ma con BIOS di tipo precedente windows 10 funziona lo stesso.
Per la HD3000 integrata installa i driver per windows 8.1 64 bit:
 
Ultima modifica:

dijave

Nuovo Utente
14
0
ho ri-installato un'altra volta il GeForce personalizzata questa volta, senza gli extra. Però rimane sempre inattivo.
Anche se nel menù forzo di usare il GeForce, non prende, rimane inattivo.
Solo la GPU integrata hd3000 è attiva.
Ri-installerò anche Intel graphics ma non mi aspetto granché.
Si può rimettendo il HDD tornare al BIOS?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,350
10,109
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
ho ri-installato un'altra volta il GeForce personalizzata questa volta, senza gli extra. Però rimane sempre inattivo.
Anche se nel menù forzo di usare il GeForce, non prende, rimane inattivo.
Solo la GPU integrata hd3000 è attiva.
Ri-installerò anche Intel graphics ma non mi aspetto granché.
Si può rimettendo il HDD tornare al BIOS?
Ma in gestione dispositivi la scheda dedicata la vedi?

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 

dijave

Nuovo Utente
14
0
IMG_20210809_105349.jpg

1628500575043.png
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,350
10,109
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Proviamo se installando il Samsung Update ti fa aggiornare:
 

dijave

Nuovo Utente
14
0
Non so cosa è stata, ma in una volta funziona il gpu, mi gira il cad ed altre cose che avevo bisogno di fare.
non ho fatto il update di samsung. quando ho finito il mio lavoro proverò anche quello.
ho paura di rompere l'equilibrio appena sistemato.
vi ringrazio tanto per l'interesse e la pazienza. so che posso chieder qui se ho qualche problema.
derek
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
31,350
10,109
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Non so cosa è stata, ma in una volta funziona il gpu, mi gira il cad ed altre cose che avevo bisogno di fare.
non ho fatto il update di samsung. quando ho finito il mio lavoro proverò anche quello.
ho paura di rompere l'equilibrio appena sistemato.
vi ringrazio tanto per l'interesse e la pazienza. so che posso chieder qui se ho qualche problema.
derek
Ha trovato i driver. Controlla in gestione dispositivi

Inviato dal mio Redmi Note 8T utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando