PROBLEMA Tv Non Si Collega Al Pc

Nightmare_88

Utente Attivo
27
1
Hardware Utente
CPU
INTEL - Processore Core i7 860 Lynnfield 2,8 Ghz Socket LGA 1156
Scheda Madre
ASUS - Motherboard P7P55D-LE socket LGA1156 chipset Intel P55 ATX
Hard Disk
1 Tb
RAM
CORSAIR - Vengeance LP DDR 3 2x4GB
Scheda Video
ASUS - NVIDIA GTX 660 2 Gb gddr5
Scheda Audio
Audio a 8 Canali (Integrato nella scheda madre)
Monitor
Monitor - IPS LED LCD LG VH222D 23 pollici Wide risoluzione 1920x1080 Pixels
Alimentatore
Alimentatore ANTEC Basiq Power Plus 550W Continui
Case
Cooler Master - Gladiator 600 (middle tower)
Sistema Operativo
Windows 7 home premium
Salve a tutti. Ho cercato varie soluzioni online a questo problema ma non ho ancora risolto.
Ho recentemente acquistato una tv Samsung UE40K5100 e vorrei collegarla al mio pc dotato di una Asus GTX 660, ma l'immagine non viene trasmessa alla tv.

Ho collegato la tv al pc tramite HDMI (sulla tv ho un ingresso HDMI e un HDMI/DVI), il pc rivela la presenza del secondo schermo, ma l'immagine non viene sdoppiata e premendo il tasto source sul telecomando l'ingresso HDMI è disattivata.
Ho aperto il pannello di controllo Nvidia dove la tv viene rivelata correttamente.
Ho anche provato ad eseguire la Rilevazione schermo rigorosa, ma ottengo il seguente messaggio:
"La rilevazione schermo rigorosa non è stata in grado di trovare altri schermi. Tuttavia, alcuni televisori non sono rilevabili come schermi di computer. Se questo è il caso e si è certi che il televisore sia collegato, il collegamento del televisore può essere abilitato e il televisore sarà disponibile. Abilitare il collegamento del televisore?" (come da immagine allegata), ma anche se clicco su "Sì", non cambia nulla.

Infine: quando indentifico i due schermi appare il classico grosso 2 bianco sul monitor classico del pc, mentre un 1 dovrebbe apparire sulla tv. Ma se eseguo uno screen dal pc scopro una cosa strana: ottengo due schermi uno accanto all'altro sul monitor del pc ma posso vedere solo quello di sinistra (se porto il puntatore verso il bordo destro dello schermo, effettivamente la freccia non si ferma come di consueto, ma posso andare oltre, senza vedere dove). Nella seconda immagine in allegato (Immagine 2) la linea rossa indica il margine destro del mio schermo, oltre a quella non riesco a vedere. In pratica è come se i due schermi fossero separati, ma invece di sdoppiare l'immagine su schermo e tv, viene inserito un altro schermo "virtuale" a fianco al principale.

Ho provato a collegare un altro pc dotato di Zotac GTX 1060 alla tv e funzionava correttamente.
Mi perdo qualche passaggio? C'è qualche impostazione che posso tentare per separare gli schermi?

Grazie in anticipo a chiunque risponda.
 

Allegati

Nightmare_88

Utente Attivo
27
1
Hardware Utente
CPU
INTEL - Processore Core i7 860 Lynnfield 2,8 Ghz Socket LGA 1156
Scheda Madre
ASUS - Motherboard P7P55D-LE socket LGA1156 chipset Intel P55 ATX
Hard Disk
1 Tb
RAM
CORSAIR - Vengeance LP DDR 3 2x4GB
Scheda Video
ASUS - NVIDIA GTX 660 2 Gb gddr5
Scheda Audio
Audio a 8 Canali (Integrato nella scheda madre)
Monitor
Monitor - IPS LED LCD LG VH222D 23 pollici Wide risoluzione 1920x1080 Pixels
Alimentatore
Alimentatore ANTEC Basiq Power Plus 550W Continui
Case
Cooler Master - Gladiator 600 (middle tower)
Sistema Operativo
Windows 7 home premium
Ciao Keliom, grazie per la risposta tempestiva.
Ho provato in vari modi (pc spento e tv accesa, tv spenta e pc acceso, etrambi accesi ed entrambi spenti), ma sulla tv la sorgente HDMI resta disattivata e mi dice che non c'è collegato nulla. :deserto:
Con la 1060 funzionava perfettamente, quindi escluderei malfunzionamento del cavo o dell'ingresso della tv.
 

mr.frizz

Utente Grafene
Utente Èlite
93,247
17,833
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
che versione di hdmi sono sulla vga e la tv?e il cavo?
 

Kelion

Quid est veritas?
Utente Èlite
16,165
4,536
Hardware Utente
I connettori HDMI femmina sui TV adesso sono tutti hot plug con rilevamento sul pin 19 dell'inserimento a caldo quindi non dovrebbero esserci problemi di bruciare le porte. Il monitor lo colleghi sempre con l'HDMI? Fai così premi la combinazione tasti windows + P e ti si apre il menù delle opzioni schermo da lì puoi scegliere se duplicare lo schermo o mettere solo la Tv come schermo di visualizzazione immagine. Nel menù della TV scegli tra le sorgenti l'HDMI. Altra cosa potrebbe essere colpa del cavo.
 

Nightmare_88

Utente Attivo
27
1
Hardware Utente
CPU
INTEL - Processore Core i7 860 Lynnfield 2,8 Ghz Socket LGA 1156
Scheda Madre
ASUS - Motherboard P7P55D-LE socket LGA1156 chipset Intel P55 ATX
Hard Disk
1 Tb
RAM
CORSAIR - Vengeance LP DDR 3 2x4GB
Scheda Video
ASUS - NVIDIA GTX 660 2 Gb gddr5
Scheda Audio
Audio a 8 Canali (Integrato nella scheda madre)
Monitor
Monitor - IPS LED LCD LG VH222D 23 pollici Wide risoluzione 1920x1080 Pixels
Alimentatore
Alimentatore ANTEC Basiq Power Plus 550W Continui
Case
Cooler Master - Gladiator 600 (middle tower)
Sistema Operativo
Windows 7 home premium
Grazie a Kelion e H@zzard ho visto che estendevo lo schermo invece di duplicarlo (per questo si estendeva invece di riportarlo alla tv).
Ora ho provato a collegare l'uscita HDMI della scheda madre invece che quella della scheda video e finalmente la sorgente HDMI diventa disponibile sulla tv.
Ora mi chiedo: c'è un modo per attivare l'uscita HDMI della scheda video dedicata e non di quella integrata della madre?

O magari è un'incompatibilità tra porte e cavo come credo stia suggerendo mr.frizz? Come faccio a sapere che versioni di hdmi ho su tv, pc e cavo?
 

Nightmare_88

Utente Attivo
27
1
Hardware Utente
CPU
INTEL - Processore Core i7 860 Lynnfield 2,8 Ghz Socket LGA 1156
Scheda Madre
ASUS - Motherboard P7P55D-LE socket LGA1156 chipset Intel P55 ATX
Hard Disk
1 Tb
RAM
CORSAIR - Vengeance LP DDR 3 2x4GB
Scheda Video
ASUS - NVIDIA GTX 660 2 Gb gddr5
Scheda Audio
Audio a 8 Canali (Integrato nella scheda madre)
Monitor
Monitor - IPS LED LCD LG VH222D 23 pollici Wide risoluzione 1920x1080 Pixels
Alimentatore
Alimentatore ANTEC Basiq Power Plus 550W Continui
Case
Cooler Master - Gladiator 600 (middle tower)
Sistema Operativo
Windows 7 home premium
Ho tentato di attivare la scheda video dedicata dal BIOS (la scelta era tra CPU, PCIE o Auto, ho impostato PCIE, era su CPU). Ora l'HDMI funziona anche sulla scheda grafica ma il pc è diventato estremamente lento. Ho saltato qualche impostazione?
Per completezza: il pc monta una mobo Asus H170M-Plus con processore Skylake i5-6600.
 
M

Mattew87

Ospite
Ho tentato di attivare la scheda video dedicata dal BIOS (la scelta era tra CPU, PCIE o Auto, ho impostato PCIE, era su CPU). Ora l'HDMI funziona anche sulla scheda grafica ma il pc è diventato estremamente lento. Ho saltato qualche impostazione?
Per completezza: il pc monta una mobo Asus H170M-Plus con processore Skylake i5-6600.
quindi ora sei riuscito a duplicare l'immagine anche sul tv?
per la questione della lentezza del pc, prova ad eseguire una disinstallazione dei driver con DDU in modalità provvisoria (cliccando su pulisci e riavvia).
quando al termine della pulizia il pc si riaccenderà in modalità standard, fai partire l'installazione dei driver (ultima release per il tuo SO) presa quì http://www.nvidia.it/Download/index.aspx?lang=it
 

Nightmare_88

Utente Attivo
27
1
Hardware Utente
CPU
INTEL - Processore Core i7 860 Lynnfield 2,8 Ghz Socket LGA 1156
Scheda Madre
ASUS - Motherboard P7P55D-LE socket LGA1156 chipset Intel P55 ATX
Hard Disk
1 Tb
RAM
CORSAIR - Vengeance LP DDR 3 2x4GB
Scheda Video
ASUS - NVIDIA GTX 660 2 Gb gddr5
Scheda Audio
Audio a 8 Canali (Integrato nella scheda madre)
Monitor
Monitor - IPS LED LCD LG VH222D 23 pollici Wide risoluzione 1920x1080 Pixels
Alimentatore
Alimentatore ANTEC Basiq Power Plus 550W Continui
Case
Cooler Master - Gladiator 600 (middle tower)
Sistema Operativo
Windows 7 home premium
Scusate il ritardo della risposta ma tra lavoro e lentezza del pc avere aggiornamenti da scrivere è stat lunga.
Ho provato a disinstallate i driver grafici come suggerito da Mattew, ma il pc resta lento e non mi è possibile né scaricare i driver aggiornati né collegare una pennetta con i driver scaricati da altro pc, perché non me le legge (nonostante le alimenti, perché il led lampeggia). Un'altra cosa che ho notato è la disattivazione di Avast e l'attivazione di Win defender (questo anche prima di disinstallare i driver), mentre Windows smette saltuariamente di funzionare.
Qualcuno ha suggerimenti per agire da Bios o per correggere gli errori oppure meglio formattare?
 
M

Mattew87

Ospite
Scusate il ritardo della risposta ma tra lavoro e lentezza del pc avere aggiornamenti da scrivere è stat lunga.
Ho provato a disinstallate i driver grafici come suggerito da Mattew, ma il pc resta lento e non mi è possibile né scaricare i driver aggiornati né collegare una pennetta con i driver scaricati da altro pc, perché non me le legge (nonostante le alimenti, perché il led lampeggia). Un'altra cosa che ho notato è la disattivazione di Avast e l'attivazione di Win defender (questo anche prima di disinstallare i driver), mentre Windows smette saltuariamente di funzionare.
Qualcuno ha suggerimenti per agire da Bios o per correggere gli errori oppure meglio formattare?
Vai con un FORMATTONE di quelli pesanti, quando è così devi formattareeeee!!! ;)
 

Nightmare_88

Utente Attivo
27
1
Hardware Utente
CPU
INTEL - Processore Core i7 860 Lynnfield 2,8 Ghz Socket LGA 1156
Scheda Madre
ASUS - Motherboard P7P55D-LE socket LGA1156 chipset Intel P55 ATX
Hard Disk
1 Tb
RAM
CORSAIR - Vengeance LP DDR 3 2x4GB
Scheda Video
ASUS - NVIDIA GTX 660 2 Gb gddr5
Scheda Audio
Audio a 8 Canali (Integrato nella scheda madre)
Monitor
Monitor - IPS LED LCD LG VH222D 23 pollici Wide risoluzione 1920x1080 Pixels
Alimentatore
Alimentatore ANTEC Basiq Power Plus 550W Continui
Case
Cooler Master - Gladiator 600 (middle tower)
Sistema Operativo
Windows 7 home premium
Formattato: situazione quasi identica (avvio di win 10 lentissimo nonostante sia installato su SSD, freeze casuali o parziali continui).
A questo punto temo che la porta HDMI della scheda grafica funzionasse male e il forzare da BIOS il PCIE abbia creato un qualche tipo di guasto all'intera scheda.
È possibile una condizione del genere o no? C'è altro che possa controllare prima di cambiare scheda?
P.S. Collegando la scheda video integrata il pc funziona normalmente (anche a risoluzione massima).
 
Ultima modifica:
M

Mattew87

Ospite
Ma che tipo di lentezza è???? Cioè è dovuta da Windows o dalla scheda video! Se monti la scheda video su un altro pc funziona?
 

Entra

oppure Accedi utilizzando