PROBLEMA Trust Wireless Set Key+Mouse: funzionamento parziale

joemclutz

Utente Attivo
129
3
CPU
AMD Athlon 64 X2 6000+ @3100 MHz
Scheda Madre
ASUSTeK Computer INC. M3A79-T DELUXE (CPU 1)
HDD
931GB Western Digital WDC WD10EZEX-00RKKA0 (SATA)Gb
RAM
4.00GB Dual-Channel DDR2 @ 388MHz (6-6-6-18)
GPU
AMD Radeon R7 250 2Gb (Gigabyte)
Audio
ATI Function Driver for High Definition Audio - ATI AA01
Monitor
Samsung 920N
PSU
Corsair 620 HX
Case
ThermalTake Matrix
OS
Windows XP Pro SP3
Ciao a tutti.
Da qualche settimana ho la fortuna di non avere fili tra i piedi (anche se, stranamente, sono un fan dei cavi) grazie al mouse e tastiera wireless (cod.: 17093-02) della Trust. Purtroppo ho riscontrato un funzionamento "parziale" o meglio malfunzionamento "casuale": ogni tanto nelle parole che digito compaiono le lettere "eo" (sempre quelle), ma questo accade più raramente rispetto a quello che succede al mouse: improvvisamente rallenta e talvolta si ferma di botto (cioè in pratica il puntatore rallenta e si ferma mentre muovo il mouse).

Stamattina ho provato sullo stesso pc ma facendo partire un live CD con Ubuntu e non ha creato problemi (anche se dovrei smanettarci qualche oretta per esserne certo), invece su Windows XP SP3, ha questo problema.

Cosa potrei fare per risolvere? E' possibile trovare dei driver appropriati della MS o ti terze parti (visto che non esistono quelli della Trust - o meglio: solo quelli per segnalare CAPS LOCK attivo in OSD sullo schermo).

Grazie a tutti.
Joe

edit: sono tornato a fare qualche prova su Ubuntu e non ho rilevato malfunzionamenti casuali nell'uso del mouse.

edit 2, la vendemmia: ho spostato di posizione il ricevitore (anche se non mi spiego come mai per Ubuntu andava bene anche prima), vedremo che succede.
 
Ultima modifica:

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
prova a mettere batterie nuove e a mettere fisicamente il ricevitore a max 4cm da tastiera e mouse senza nessun ostacolo lontano da antenne WIFI, casse acustiche, cellulari o qualsiasi altra oggetto che emani campo magnetico e vedi se ti da lo stesso problema.
nel caso il problema persiste non e il di sicuso l'hardware ma probabilmente qualcosa nel pc.
 

joemclutz

Utente Attivo
129
3
CPU
AMD Athlon 64 X2 6000+ @3100 MHz
Scheda Madre
ASUSTeK Computer INC. M3A79-T DELUXE (CPU 1)
HDD
931GB Western Digital WDC WD10EZEX-00RKKA0 (SATA)Gb
RAM
4.00GB Dual-Channel DDR2 @ 388MHz (6-6-6-18)
GPU
AMD Radeon R7 250 2Gb (Gigabyte)
Audio
ATI Function Driver for High Definition Audio - ATI AA01
Monitor
Samsung 920N
PSU
Corsair 620 HX
Case
ThermalTake Matrix
OS
Windows XP Pro SP3
prova a mettere batterie nuove e a mettere fisicamente il ricevitore a max 4cm da tastiera e mouse senza nessun ostacolo lontano da antenne WIFI, casse acustiche, cellulari o qualsiasi altra oggetto che emani campo magnetico e vedi se ti da lo stesso problema.
nel caso il problema persiste non e il di sicuso l'hardware ma probabilmente qualcosa nel pc.

Ciao slize, innanzitutto grazie per la risposta.
1) La batteria è nuova.
2) Il ricevitore l'ho spostato: prima era sopra il case del PC (tramite prolunga) adesso (sempre con prolunga) è sul braccio della lampada a circa 40-50 cm dal mouse.
3) No ostacoli, no wifi, casse lontane, cellulare spento (l'unico oggetto che potesse emanare un campo magnetico era forse la PSU quando lo tenevo sul case o il telefono fisso quando lo tenevo sul tavolo accanto il telefono (la prolunga USB è quella schermata, mi pare - trasparente con calza metallica esterna).

Da quando l'ho spostato in questa nuova posizione pare - ripeto pare (do una prognosi di 7 gg per sicurezza) - che la tastiera non infili casualmente i caratteri "eo" e che il mouse funzioni correttamente. Tra 5 gg ti saprò dire con precisione. Incrociamo i bottoni del mouse... no! meglio di no! solo le dita! ;)

Grazie ancora, ciao. :)
Joe
 

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
non dovresti avere piu problemi, anche io ho una tastiera wireless, e anche io ho avuto questi problemi, e ho fatto tanti esperimenti in proposito.
una ultima cosa che ti posso consigliare e di non avere prolunghe anche se scermate ma usare dei hub usb alimentati,
che garantiscono una corretta alimentazione e una buona dose di amper.
pero questi diciamo che e un consiglio facoltativo perche dipente dal tipo di ricevitore che hai (nel mio caso meglio l'hub).
 

joemclutz

Utente Attivo
129
3
CPU
AMD Athlon 64 X2 6000+ @3100 MHz
Scheda Madre
ASUSTeK Computer INC. M3A79-T DELUXE (CPU 1)
HDD
931GB Western Digital WDC WD10EZEX-00RKKA0 (SATA)Gb
RAM
4.00GB Dual-Channel DDR2 @ 388MHz (6-6-6-18)
GPU
AMD Radeon R7 250 2Gb (Gigabyte)
Audio
ATI Function Driver for High Definition Audio - ATI AA01
Monitor
Samsung 920N
PSU
Corsair 620 HX
Case
ThermalTake Matrix
OS
Windows XP Pro SP3
Grazie per il prezioso consiglio!
Ho provato a collegare il ricevitore direttamente alla presa USB del PC (prima ho provato un paio posteriori, poi una anteriore) ma senza alcun successo! :O
Poi, con la prolunga, dopo i tentativi di cui sopra, son riuscito a trovare una posizione che al momento fa funzionare tutto. Però è sempre utile avere un'altra possibilità, questa degli hub USB alimentati. Anche se dovrei avere un buon alimentatore, datato ormai, ma pur sempre buono (Corsari HX620).
Ma esistono dei buoni rivelatori - NON COSTOSI - di campi magnetici e interferenze varie?
Grazie, alla prossima. :)
Ciao!
 

PacoLanciano

Nuovo Utente
49
1
CPU
Intel i5 3570K
Scheda Madre
ASUS P8Z77-V PRO
HDD
Samsung 830 256Gb
RAM
G.Skill RipjawsZ 4x4Gb PC12800 CL8
GPU
Sapphire HD7950 VaporX OC-Edition
Monitor
Samsung T27D390
PSU
Power X 750W SLI-Ready
Case
SilverStone Fortress FT02B-W
OS
Windows 10 Home x64
i rilevatori di campi magnetici sono molto costosi e diciamo che per l'uso che ne devi fare tu non vale la pena spenderci un soldo
in un compiuter le prese usb posteriori sono meglio di quelle anteriori perche quelle posteriori sono alimentate mentre quelle anteriori no.
se il ricevitore e un micro usb difficilmente troverai un porta usb nel case che non ti dia problemi, in quanto anche il semplice alluminio del case riesce a fare interferenza e far andare di pazzo il segnale.
pensa che ho un monitor con presa usb laterale, perfino se lo metto li, il piccolo campo elettromagnetico generato dal monitor riesce a far impazzire il segnale e a darmi delle inregolarita nella crittura e nelle movenze del mouse.
io ho risolto con un hub usb alimentato posto davanti al monitor a 30cm di distanza dalla tastiera senza ostacoli.
 

joemclutz

Utente Attivo
129
3
CPU
AMD Athlon 64 X2 6000+ @3100 MHz
Scheda Madre
ASUSTeK Computer INC. M3A79-T DELUXE (CPU 1)
HDD
931GB Western Digital WDC WD10EZEX-00RKKA0 (SATA)Gb
RAM
4.00GB Dual-Channel DDR2 @ 388MHz (6-6-6-18)
GPU
AMD Radeon R7 250 2Gb (Gigabyte)
Audio
ATI Function Driver for High Definition Audio - ATI AA01
Monitor
Samsung 920N
PSU
Corsair 620 HX
Case
ThermalTake Matrix
OS
Windows XP Pro SP3
Ora mi spiego perchè non funzionava quasi poggiato sul metallo del case... pensavo che schermasse dall'alimentatore... ma per una buona schermatura cosa si potrebbe fare? Cioè se volessi proprio poggiarlo sul case (non ci penso nemmeno)... legno spesso? piombo?
Grazie, ciao! :)
 

joemclutz

Utente Attivo
129
3
CPU
AMD Athlon 64 X2 6000+ @3100 MHz
Scheda Madre
ASUSTeK Computer INC. M3A79-T DELUXE (CPU 1)
HDD
931GB Western Digital WDC WD10EZEX-00RKKA0 (SATA)Gb
RAM
4.00GB Dual-Channel DDR2 @ 388MHz (6-6-6-18)
GPU
AMD Radeon R7 250 2Gb (Gigabyte)
Audio
ATI Function Driver for High Definition Audio - ATI AA01
Monitor
Samsung 920N
PSU
Corsair 620 HX
Case
ThermalTake Matrix
OS
Windows XP Pro SP3
Dopo una settimana dalla nuova posizione del ricevitore, mi sento di dire che era colpa del case che faceva interferenza.
Grazie Slize per gli interventi.
Ciao.
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 426 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.3%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%