PROBLEMA Troppi problemi con range extender e powerline

lallo29

Utente Attivo
Buon pomeriggio. Ho un problema con internet a casa da qualche tempo.
Comincio spiegando la situazione. Ho un contratto adsl 20 mega con tim, non ho grossi problemi alla fine, vado sempre tra i 15 e 17 mega con un ping buono. Come router mi hanno dato il sercomm tim ag-combo.

Quando mi hanno dato il modem nuovo ho comprato un range extender perché il segnale non arrivava in tutta casa e ho preso il tp link RE200. Per un anno non ho nessun tipo di problema, segnale sempre presente e veloce con il range extender. Poi poco più di mesi fa cominciano i problemi. L'extender si staccava sempre dal modem in salone, lo riattaccavo e dopo mezz'ora di nuovo mi diceva "internet non disponibile" con ogni tipo di dispositivo connesso. Ho provato ad aggiornare il firmware e attaccarmi con il wps, sembra risolto ma di nuovo dopo due giorni ricomincia.
Prima diceva internet non disponibile mentre ero connesso, poi mi staccavo e quando mi riattaccavo quasi sempre mi diceva "errore di autenticazione"

Si rompe e ne compro un altro, il Netgear EX6120 con due antenne esterne, sperando potesse risolvere la situazione. Anche qui quasi sempre mi diceva internet non disponibile e dalla pagina web mi diceva segnale scarso anche se stava al 40%. Dopo due giorni lo mando indietro e prendo al posto suo la powerline wireless tp link AV1000 che è arrivata ieri. Molti meno problemi, ma ogni tanto torna l'errore internet non disponibile. Altro problema, la velocità del collegamento nonostante viaggi tra i 40 e gli oltre 100 mbps, capita che i caricamenti siano molto lenti.

Tutti questi problemi non li ho mentre sono connesso al router. Come posso risolvere?

Inviato dal mio SM-G930F utilizzando Tapatalk
 

lallo29

Utente Attivo
hai provato a cambiare canale di trasmissione?
Un amico mi aveva consigliato di farlo perché non mi ricordo con quale programma ho visto che tutte le reti nelle vicinanze (10 più o meno, perché quello che vive sotto di me ha tipo 3 range extender) stavano su canale 11. Ho messo canale 6 sul router mi sembra

Inviato dal mio SM-G930F utilizzando Tapatalk
 

quizface

Utente Èlite
7,463
2,069
Hardware Utente
Un amico mi aveva consigliato di farlo perché non mi ricordo con quale programma ho visto che tutte le reti nelle vicinanze (10 più o meno, perché quello che vive sotto di me ha tipo 3 range extender) stavano su canale 11. Ho messo canale 6 sul router mi sembra

Inviato dal mio SM-G930F utilizzando Tapatalk
non sul router, ma sul powerline estender
 

Entra

oppure Accedi utilizzando