PROBLEMA Triplo beep con ryzen 5 3600, funziona con ryzen 5 2600

FraYOYO

Nuovo Utente
11
2
Ciao a tutti.

Ho da poco deciso di aggiornare scheda madre, CPU e ram. Ho optato per un ryzen 5 3600, 16 gb vengeance DDR4 e una Asus Prime x470-pro. Nel mio PC ho una rx 580 con 4gb di memoria dedicata.

Praticamente, dopo aver ordinato il tutto tramite i pacchetti "spesso acquistati insieme" su amazon ho scoperto che per far funzionare un processore di terza generazione sulla scheda madre in questione bisogna prima aggiornare il BIOS tramite un altro processore di seconda generazione, quindi sono stato costretto ad acquistare un ryzen 5 2600 solo per aggiornare.

Questa mattina ho aggiornato il BIOS e sono riuscito, finalmente, a far partire il PC con i nuovi pezzi.

Con il 2600 va tutto perfetto, il BIOS parte, e parte persino il sistema operativo senza che io abbia dovuto formattare o reinstallare windows 10.

Il problema è però che, il PC, se inserisco il nuovo processore (il 3600) rimane con lo schermo nero e non parte, fa solo tre beep all'accensione. Inoltre non lo saprei dire con certezza, ma il primo dei tre beep sembra leggermente più lungo.

Ho cercato sul manuale della moba ma di questi fantomatici tre beeps con il primo leggermente più lungo non se ne parla.

Vi prego aiutatemi che mi sta venendo voglia di rimandare tutto indietro e rimontare la roba vecchia.
Post automaticamente unito:

Se può esservi d'aiuto.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,593
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao a tutti.

Ho da poco deciso di aggiornare scheda madre, CPU e ram. Ho optato per un ryzen 5 3600, 16 gb vengeance DDR4 e una Asus Prime x470-pro. Nel mio PC ho una rx 580 con 4gb di memoria dedicata.

Praticamente, dopo aver ordinato il tutto tramite i pacchetti "spesso acquistati insieme" su amazon ho scoperto che per far funzionare un processore di terza generazione sulla scheda madre in questione bisogna prima aggiornare il BIOS tramite un altro processore di seconda generazione, quindi sono stato costretto ad acquistare un ryzen 5 2600 solo per aggiornare.

Questa mattina ho aggiornato il BIOS e sono riuscito, finalmente, a far partire il PC con i nuovi pezzi.

Con il 2600 va tutto perfetto, il BIOS parte, e parte persino il sistema operativo senza che io abbia dovuto formattare o reinstallare windows 10.

Il problema è però che, il PC, se inserisco il nuovo processore (il 3600) rimane con lo schermo nero e non parte, fa solo tre beep all'accensione. Inoltre non lo saprei dire con certezza, ma il primo dei tre beep sembra leggermente più lungo.

Ho cercato sul manuale della moba ma di questi fantomatici tre beeps con il primo leggermente più lungo non se ne parla.

Vi prego aiutatemi che mi sta venendo voglia di rimandare tutto indietro e rimontare la roba vecchia.
Post automaticamente unito:

Se può esservi d'aiuto.
Infatti devi rimandare indietro solo la scheda madre! Devi prenderti una b450 max che hanno il chip bios ottimizzato per i nuovi ryzen 3000, oppure direttamente una x570. Purtroppo le vecchie schede madri fanno fatica a far partire il pc con le nuove cpu anche a fronte di un update bios...
 

FraYOYO

Nuovo Utente
11
2
Infatti devi rimandare indietro solo la scheda madre! Devi prenderti una b450 max che hanno il chip bios ottimizzato per i nuovi ryzen 3000, oppure direttamente una x570. Purtroppo le vecchie schede madri fanno fatica a far partire il pc con le nuove cpu anche a fronte di un update bios...
Me l'hanno già sostituita una volta :suicidio:

Non c'è proprio null'altro che possa fare senza ricorrere all'ennesima sostituzione?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
28,593
18,069
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
MSI Optix MAG241C
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10

Manuel Ferrari

Utente Èlite
37,323
10,409
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Quale bios hai montato di preciso ?
 

ilfe98

Moderatore
Staff Forum
Utente Èlite
1,470
460
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Internet
Tiscali ftth
Sistema Operativo
windows 10,mint,debian,Arch linux
Non hai possibilità di cambiare RAM? A volte le Corsair hanno problemi. Magari un tuo amico ha un paio di gskill trident o aegis
Ciao a tutti.

Ho da poco deciso di aggiornare scheda madre, CPU e ram. Ho optato per un ryzen 5 3600, 16 gb vengeance DDR4 e una Asus Prime x470-pro. Nel mio PC ho una rx 580 con 4gb di memoria dedicata.

Praticamente, dopo aver ordinato il tutto tramite i pacchetti "spesso acquistati insieme" su amazon ho scoperto che per far funzionare un processore di terza generazione sulla scheda madre in questione bisogna prima aggiornare il BIOS tramite un altro processore di seconda generazione, quindi sono stato costretto ad acquistare un ryzen 5 2600 solo per aggiornare.

Questa mattina ho aggiornato il BIOS e sono riuscito, finalmente, a far partire il PC con i nuovi pezzi.

Con il 2600 va tutto perfetto, il BIOS parte, e parte persino il sistema operativo senza che io abbia dovuto formattare o reinstallare windows 10.

Il problema è però che, il PC, se inserisco il nuovo processore (il 3600) rimane con lo schermo nero e non parte, fa solo tre beep all'accensione. Inoltre non lo saprei dire con certezza, ma il primo dei tre beep sembra leggermente più lungo.

Ho cercato sul manuale della moba ma di questi fantomatici tre beeps con il primo leggermente più lungo non se ne parla.

Vi prego aiutatemi che mi sta venendo voglia di rimandare tutto indietro e rimontare la roba vecchia.
Post automaticamente unito:

Se può esservi d'aiuto.
Inviato da LG-H870 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Manuel Ferrari

Utente Èlite
37,323
10,409
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10

ilfe98

Moderatore
Staff Forum
Utente Èlite
1,470
460
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Internet
Tiscali ftth
Sistema Operativo
windows 10,mint,debian,Arch linux
Ci sono tante variabili, siccome non hai voglia di cambiarla prova flashare ancora il BIOS accertandosi che sia l'ultimo e che sia andato tutto a buon fine, dopodiché prova a staccare la scheda video, successivamente prova le RAM. Prima di mandare indietro fai questo tentativo se puoi
Non credo che sia la ram dal momento che il 2600 funziona. (al momento sto scrivendo dal pc con il 2600 inserito)
Inviato da LG-H870 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Manuel Ferrari

Utente Èlite
37,323
10,409
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10

FraYOYO

Nuovo Utente
11
2
Ok faccio qualche tentativo con il bios, provo a reinstallarlo e provo anche qualche versione un po' più veccia.
Vi aggiorno, grazie per l'aiuto.
 

ilfe98

Moderatore
Staff Forum
Utente Èlite
1,470
460
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Internet
Tiscali ftth
Sistema Operativo
windows 10,mint,debian,Arch linux

FraYOYO

Nuovo Utente
11
2
Allora, intanto grazie ancora a tutti per l'aiuto ma niente di fatto.

Ho provato ad installare la versione 4804 cioè la prima compatibile con il ryzen 5 3600 ma niente, ho anche provato ad installare il file da te fornito e nada al quadrato.

Non so, sto iniziando a pensare che sia il processore il problema piuttosto che la scheda madre... magari è rotto...

:muro:
 

ilfe98

Moderatore
Staff Forum
Utente Èlite
1,470
460
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Internet
Tiscali ftth
Sistema Operativo
windows 10,mint,debian,Arch linux
Provato a togliere la GPU?
Allora, intanto grazie ancora a tutti per l'aiuto ma niente di fatto.

Ho provato ad installare la versione 4804 cioè la prima compatibile con il ryzen 5 3600 ma niente, ho anche provato ad installare il file da te fornito e nada al quadrato.

Non so, sto iniziando a pensare che sia il processore il problema piuttosto che la scheda madre... magari è rotto...

:muro:
Inviato da LG-H870 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento