[PROBLEMA] Trident non si connette più ad internet

IMB9

Nuovo Utente
8
1
Hardware Utente
Scheda Video
Nvidia Geforce 1060
#1
Salve a tutti,
Da qualche giorno ho riorganizzato la mia zona lavoro ma, dopo aver collegato il tutto il trident prima ha cominciato ad avere problemi di navigazione (era lentissima, sembrava di essere tornati al tempo dei 56kb) mentre ora proprio è scollegato da internet.

Vorrei precisare che la connessione funziona, se mi collego alla stessa rete wifi con il portatile o il cellulare navigo tranquillamente, e lo stesso facevo con il trident fino a qualche giorno fa.
Ora invece:

- vede la rete di casa (segnale tra l'altro ottimo 4 tacche su 5)
- mi dice che sono connesso ad internet

ma quando apro il browser e provo a navigare mi dice "impossibile/errore/internet assente/server non risponde"

Ho già provato di tutto:
- chiamato il provider e (giustamente dato che con gli altri dispositivi navigo) mi hanno detto che non c'è nessun problema
- spento il modem, controllato nelle impostazioni dello stesso e persino resettato (dopo quest'ultimo tentativo a dire il vero per un po' a funzionato, ora invece tutto come prima)

Preciso che il pc non ha mai preso colpi e non si trova in posti schermati, a parte che il segnale c'è, se mi metto nello stesso punto con il portatile lui naviga come in ogni altro punto della casa.
Preciso inoltre che la scheda di rete del computer funziona, lo so perchè nei mesi passati a sempre funzionato e tutt'ora, se mi connetto alla rete dati del cellulare posso navigare.

insomma non so più cosa pensare ne come intervenire
 

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#2
lo fa anche a me
è windows 10 che scazza...
 

mr.frizz

Utente Grafene
93,247
17,829
Hardware Utente
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
#4
fai una prova via cavo ;)
 

Entra