Trasferimento file in rete con Windows Vista

worren

Nuovo Utente
4
0
Ciao!
Sono nuovo del forum e prima di passare a parlare del mio problema ne approfitto per fare un saluto generale! :)
Ora in breve io ho installato su una delle macchine dell'ufficio e su un notebook windows vista Ultimate. Funziona tutto perfettamente tranne quando devo trasferire file all'interno della rete dal server che monta windows 2003. Quando provo a copiare un qualsiasi file dal server ai due suddetti pc, Vista ci mette tantissimo tempo a completare l'operazione mentre se faccio l'inverso, ovvero copiare un file dai pc al server, vola nel vero senso della parola sfruttando tutta la potenza della rete. Strananente se invece del copia e incolla uso il trasferimento FTP mediante client il problema allora non si presenta. Invece se utilizzo un altro pc con windows xp funziona anche in questo caso tutto alla perfezione. Inoltre il problema rimane sia se setto la rette a 100mbit sia se la setto a 1000. Ho ipotizzato che ci possa essere un qualche controllo, tipo quello dell'account utente per esempio, attivo che possa causare il problema, ma sinora non sono riuscito a venirne a capo.
Se qualcuno di voi ci e' gia' incappato o ha qualche consiglio vi prego di aiutrami!:help::help:
Vi ringrazio in anticipo per la vostra disponibilita'!!! :):)
 

[Excalibur]

Utente Èlite
2,781
18
Ciao e benvenuto worren :).

Puo' darsi che il problema sia solo lato software.

Effettua delle prove incrociate disabilitando il firewall di Windows e (temporaneamente) qualsiasi antivirus.
 

BigDaD

Nuovo Utente
6
0
mah...io vista l'ho provato per un mesetto e ho notato che qualsiasi cosa copiassi in rete locale (da quasiasi sorgente) dimostrava un'estrema lentezza, rispetto a qualsiasi altro pc cn WinXP. :asd:

penso derivi dal sistema di calcolo tempo rimanente e velocità trasferimento. :boh:

vista è pieno di errori, secondo me è troppo presto per essere usato :lol:
 

worren

Nuovo Utente
4
0
Prima di tutto grazie per le risposte!
Allora Excalibur ho provato a fare come dicevi ma nulla e' cambiato. Quando mando i file al server vado a 400mbit al secondo quando li prendo vado sui 20-30 di media (quasi una rete a 10mbit!) tranne rari momenti di pura gloria!:lol::lol:
La cosa stranissima e' che ieri ho fatto una prova, scompattando un file rar direttamente dal server al pc con vista eeeeee tutto andava alla grande!!!
Il problema della lentezza si presenta solo quando uso il copia e incolla!!! Se uso Ftp o Rar tutto va bene!!!
E come dice BigDaD con WinXp il problema non si presenta affatto!
Quindi credo che ci sia un qualcosa che rallenta il protocollo TCP quando scarichi files dalla rete solo che non riesco a capire veramente cosa sia....
sono senza parole!!!!
Qualcuno mi illumini!!! hehe!:lol::lol::lol:
 

[Excalibur]

Utente Èlite
2,781
18
Prova a forzare la velocità di trasferimento su tutte le schede ethernet.

Fai così (non so bene il percorso su win2003, ma sarà simile e tu lo vedrai meglio di me ;) ): gestione periferiche -> schede di rete -> tasto destro sulla tua scheda per la LAN -> proprietà -> avanzate.

A questo punto cerca fra le varie voci quella che riguarda la velocità, che di solito è impostata su auto o autoriconoscimento.
Dovrebbero essere disponibili altre scelte:
100 Mbps full duplex
100 Mbps half duplex
10 Mbps full duplex
10 Mbps half duplex

Scegli 100 Mbps full duplex e clicca su applica. Fai così per tutti i pc ... e incrocia le dita.
 

blueboy

Utente Attivo
664
12
CPU
E6600 @ 3,2 GHz
Scheda Madre
PK5
HDD
160 GB Sata II X2 + 750GB SataII + 250 GB ATA133
RAM
2048 MB XtreemDark @1200 MHz 5-5-5-15
GPU
ATI 1950xt 512 MB DDR3
Monitor
Samsung 21"
PSU
550W
OS
Winzozz 7 + Slacky
quoto "si ferma" in certe operazioni banali..
 

worren

Nuovo Utente
4
0
Ciao a tutti!
Allora ho provato a fare come hai detto Excalibur ma nulla e' cambiato.
Sia con 100 Mbps full duplex che con 1000 Mbps full duplex il risultato e' sempre lo stesso!:rolleyes:
Quando scarico e' come se vista "riflettesse"....fa pause immense durante il trasferimento!! Del tipo scarica un pezzetto, si ferma, riprende, e cosi' via! Poi, dulcis in fondo, ho provato a passare invece di un file grande un fumetto composto da circa 600 jpg per un totale di 140 mb mi ci ha messo la bellezza di 20 minuti!!! IMPRESSIONANTE!
E la cosa bella e' che, come ho gia detto, al contrario va che e' una scheggia senza rallentamenti! Veramente un mistero! :lol::lol::lol:
 

Entra

oppure Accedi utilizzando

Discussioni Simili