PROBLEMA TP-Link TD-W8970 e FASTWEB

Stato
Discussione chiusa ad ulteriori risposte.

cinese96

Nuovo Utente
10
0
CPU
Intel Core i7 5820K
Scheda Madre
MSI X99S Gaming 9 AC
HDD
Seagate 2TB 7200RPM 64MB
RAM
Corsair DDR4 LPX 2800MHz 16GB
GPU
AMD R9 270X
Monitor
LG 22' FHD
PSU
XFX BLACK EDITION 850W 80+ GOLD
Case
Corsair Obsidian 750D
OS
Windows 8
Ragazzi da circa 2 settimane non riesco più a navigare con questo modem. Fatto sostituire ma il problema persiste e consiste in: Assenza connessione internet e solo internet in quando la spia dell'ADSL è accesa. Provato a questo punto a contattare la FASTWEB e quei bravi ragazzi mi danno quei consigli che già so: impostare su 8 e 36, Dynamic IP...Provare su pannello di controllo e mettere ip automatico sul IP4...Ma il problema consiste purtroppo.
Fatto reset e aggiornamento firmware...
Mi rivolgo a voi perchè non mi va di buttare soldi per acquistare un'altro modem di una'altro modello che poi magari non funziona...:help:
 

fbxx

Nuovo Utente
17
0
ma prima ti funzionava? disattiva il firewall.

sembra che nei vari tread nessuno voglia dare consigli su router fastweb alternativi a quelli di serie, non capisco il motivo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%