PROBLEMA tosciba satellite non appare logo

hzard

Nuovo Utente
8
0
Ciao a tutti sono nuovo nel forum cerco di essere più chiaro possibile sul mio problema.
Il pc in questione si accende ,ma non appare il logo tosciba , va direttamente su un fondo nero con scritto : reboot and select proper Bot device or inserti boot media in Electro boot device and presse a key.
Vi anticipo che ho provato tutte le combo di f ,Scifth, canc etc...
Ma non mi apre il bot menu ne funziona la tastiera .
Mi date una mano vi prego .
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ciao a tutti sono nuovo nel forum cerco di essere più chiaro possibile sul mio problema.
Il pc in questione si accende ,ma non appare il logo tosciba , va direttamente su un fondo nero con scritto : reboot and select proper Bot device or inserti boot media in Electro boot device and presse a key.
Vi anticipo che ho provato tutte le combo di f ,Scifth, canc etc...
Ma non mi apre il bot menu ne funziona la tastiera .
Mi date una mano vi prego .
La tastiera è rotta ?
Fai una chiavetta con linux
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 476 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 21 3.5%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 63 10.4%
  • Fatta anche la terza dose

    Voti: 19 3.1%