PROBLEMA TIM Fibra 200: la prima ricerca sul web è lenta

FoxAdriano

Utente Attivo
1,387
24
Hardware Utente
Ciao, sono ormai vari e vari giorni che quando uso un brower (qualsiasi), la prima ricerca arriva dopo circa 4-5 secondi, ma poi quando clicco sui link che ottengo,, tutto è regolare e veloce. Faccio un esempio: apro Firefox, poi digito Roma su Google, dopo 4-5 secondi ottengo la pagina con tutti i vari link. Se io clicco poi su qualsasi link, la navizazione è buona, anzi ottima. Perchè mi succede questo con tutti i browser? Grazie

EDIT: Ho appena fatto un test e leggo questo:
PING 17ms
DOWNLOAD 160.7mbps
UPLOAD 20.1mbps
 
Ultima modifica:

Tom the cat

Utente Attivo
1,584
498
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
ASRock RX 590 8G OC
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
modifica impostazioni scheda conessione di rete (sia WiFi che Ethernet)
proprietà
protocollo internet ver.4
utilizza i seguenti indirizzi server DNS
predefinito 8.8.8.8
alternativo 8.8.4.4
 

FoxAdriano

Utente Attivo
1,387
24
Hardware Utente
Vorrei provare ma non capisco bene. Tu intendi predefinito o preferito? Guarda l'immagine per favore. Ho cercato qualche dato digitando ipconfig in cmd. L'ho configurato bene come tu mi hai consigliato? Comuqnue non è cambiato nulla rispetto a prima.
1000 grazie
 

Allegati

Ultima modifica:

Ottoore

Utente Èlite
17,231
8,127
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
In alto lasci " Ottieni automaticamente un indirizzo IP".
In basso metti 8.8.8.8 in dns preferito, e 8.8.4.4 in quello secondario.
 

FoxAdriano

Utente Attivo
1,387
24
Hardware Utente
Grazie a te ho scoperto l'arcano. Infatti configurando Firefox con "Nessun Proxy" ora ho risolto il problema. Non so come ringraziarti.
Ma mi vengono ora 2 domande spontanee:
1) Perchè x default Firefox è configurato con "Utilizza le impostazioni proxy del sistema"? Io neppure sapevo che esistesse questa opzione. Infatti utilizzo Firefox da anni e mai mi ha dato questo prblema e non capisco perchè ora me lo dia.
2) Se Firefox l'ha configurato x default in que modo, forse ci sarebbe un motivo, quale? A cosa serve?
Grazie ancora.
 

r3dl4nce

Utente Èlite
4,440
1,746
Hardware Utente
Generalmente la configurazione predefinita dei browser è di cercare se sulla rete è attivo un proxy cercando il proxy.pac ma nella maggior parte dei casi, soprattutto in reti casalinghe, non c'è nessun proxy
 

FoxAdriano

Utente Attivo
1,387
24
Hardware Utente
Purtroppo ho lo stesso problema con Google Chrome e andando nella configurazione del Proxy, ho notato che è tutto disattivato. Per caso conosci Chrome e sai perchè da un po' di tempo mi crea questo problema? E' lo stesso di quello in Firefox.
 

FoxAdriano

Utente Attivo
1,387
24
Hardware Utente
Non riesco a capire bene cosa dovrei fare in Internet Explorer. Io ho deselezionato "Usa HTTP 1.1 con connessioni tramite Proxy". Guarda la pic. Ma ho notato che non è cambiato nulla. Forse non è quella la giusta casella?
 

Allegati

Tom the cat

Utente Attivo
1,584
498
Hardware Utente
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe
RAM
G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX
Scheda Video
ASRock RX 590 8G OC
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64

Entra

oppure Accedi utilizzando