PROBLEMA Tim estero funziona solo in 3G!

Giolama96

Nuovo Utente
Salve a tutti ragazzi, sono stato quest'anno sia a Barcellona che a Parigi e ho avuto un problema con la navigazione in 4G con TIM: in particolare ho un Samsung S7 Edge, in italia non ho mai avuto nessun tipo di problema, navigo tranquillamente in 4G e 4G+, ma sono andato sia in spagna che in francia, stessa sim e stesso cellulare senza aver mai visto il 4G! Riuscivo a navigare in H+, o addirittura in H quindi molto più lentamente. Ho anche chiamato la Tim sul posto e mi hanno detto che sembrava tutto apposto mi hanno fatto anche un reset della linea ma non è cambiato nulla. Ho anche provato a forzare il 4g selezionando la spunta LTE nell'apn ma non mi salvava l'impostazione... Chiedo a voi più esperti, sarà forse un problema di frequenze che all'estero il mio cellulare non supporta? Ad agosto sarò a New York e non vorrei che mi accadesse lo stesso problema... Qualcuno di voi ha avuto lo stesso problema? Grazie mille!
 

quizface

Utente Èlite
7,287
2,012
Hardware Utente
Salve a tutti ragazzi, sono stato quest'anno sia a Barcellona che a Parigi e ho avuto un problema con la navigazione in 4G con TIM: in particolare ho un Samsung S7 Edge, in italia non ho mai avuto nessun tipo di problema, navigo tranquillamente in 4G e 4G+, ma sono andato sia in spagna che in francia, stessa sim e stesso cellulare senza aver mai visto il 4G! Riuscivo a navigare in H+, o addirittura in H quindi molto più lentamente. Ho anche chiamato la Tim sul posto e mi hanno detto che sembrava tutto apposto mi hanno fatto anche un reset della linea ma non è cambiato nulla. Ho anche provato a forzare il 4g selezionando la spunta LTE nell'apn ma non mi salvava l'impostazione... Chiedo a voi più esperti, sarà forse un problema di frequenze che all'estero il mio cellulare non supporta? Ad agosto sarò a New York e non vorrei che mi accadesse lo stesso problema... Qualcuno di voi ha avuto lo stesso problema? Grazie mille!
In roaming il gestore italiano centra poco, e comunque non sai che accordi ci sono con i vari gestori internazionali. Mi sa che ti devi accontentare :deserto:
 

Giolama96

Nuovo Utente
Il problema è che altre persone del mio gruppo con lo stesso gestore (Tim) stesso luogo ma smartphone diversi, navigavano tranquillamente in 4G! Per questo chiedevo se fosse un problema del mio telefono oppure no...
 

quizface

Utente Èlite
7,287
2,012
Hardware Utente
Il problema è che altre persone del mio gruppo con lo stesso gestore (Tim) stesso luogo ma smartphone diversi, navigavano tranquillamente in 4G! Per questo chiedevo se fosse un problema del mio telefono oppure no...
In roaming coi due telefoni uno a fianco all'altro? o per sentito dire? La gente per far bella figura ne dice di c@22@te
 

Giolama96

Nuovo Utente
Ma quale bella figura dovrei fare? Non ero solo in vacanza e ti sto dicendo il "problema" che avevo, ho riscontrato la differenza di funzionamento tra il mio smartphone e gli altri. Se vuoi scrivere tanto per sentenziare gli altri, puoi anche evitare, sto chiedendo solo aiuto a gente più esperta non a chi vuole fare i processi sulle opinioni altrui. Puoi anche farti da parte se non sai rispondere, grazie.
 

quizface

Utente Èlite
7,287
2,012
Hardware Utente
Ma quale bella figura dovrei fare? Non ero solo in vacanza e ti sto dicendo il "problema" che avevo, ho riscontrato la differenza di funzionamento tra il mio smartphone e gli altri. Se vuoi scrivere tanto per sentenziare gli altri, puoi anche evitare, sto chiedendo solo aiuto a gente più esperta non a chi vuole fare i processi sulle opinioni altrui. Puoi anche farti da parte se non sai rispondere, grazie.
Non mi riferivo a te, (che comunque mi sembra che abbia la coda di paglia) , ma a chi ti ha detto questa cosa cioe'che andava in 4G in roaming all'estero con TIM Italia come gestore.
 

Giolama96

Nuovo Utente
Non mi riferivo a te, (che comunque mi sembra che abbia la coda di paglia) , ma a chi ti ha detto questa cosa cioe'che andava in 4G in roaming all'estero con TIM Italia come gestore.
Ma nessuno me l'ha detto, l'ho constatato io con i miei occhi. Stesso posto, stesso gestore, cellulari vicini, a me andava in H+ e gli altri in 4G. Il problema è del mio smartphone o qualsiasi altra cosa? Nessuno aveva il mio stesso modello di cellulare quindi non ho potuto verificare quale sia stato il reale problema. Le frequenze utilizzate in UE dovrebbero essere le stesse di quelle italiane, no?
 

Kelion

Quid est veritas?
Utente Èlite
15,420
4,214
Hardware Utente
Hai provato a cambiare il gestore tra quelli disponibili con cui TIM ha accordi per il roaming? Può darsi semplicemente che il gestore a cui si agganciava il tuo telefono non è tra quelli con cui TIM ha gli accordi per il 4G....
 

Giolama96

Nuovo Utente
Si ho provato ad agganciarmi ai vari gestori disponibili locali, ma sempre 3G... è molto strano perchè gli altri smartphone anche più vecchi del mio, tipo iPhone 6 di mio fratello e iPhone 5S della mia fidanzata andavano tranquillamente in 4G... Agganciando gli stessi operatori locali...
 

Giolama96

Nuovo Utente
Tra 2 settimane sarò di nuovo all'estero e prima di partire proverò a ripristinare... Spero funzioni questa volta. E' un peccato perche avendo la comodità del roaming gratuito, mi tocca fare un passo indietro con la velocità... Speriamo bene
 
  • Mi piace
Reactions: Kelion

Tom the cat

Utente Attivo
dipende dalle frequenze che il telefono supporta, dipende dalla versione che hai (global, italia, europa) così come dichiarato dal venditore al momento dell'acquisto

comunque seleziona rete automatica e col telefono che supporta le frequenze necessarie e hai risolto

codice esatto del modello del telefono incriminato?
 
  • Mi piace
Reactions: Giolama96

Giolama96

Nuovo Utente
dipende dalle frequenze che il telefono supporta, dipende dalla versione che hai (global, italia, europa) così come dichiarato dal venditore al momento dell'acquisto

comunque seleziona rete automatica e col telefono che supporta le frequenze necessarie e hai risolto

codice esatto del modello del telefono incriminato?
Il modello è un galaxy s7 edge, SM-G935F, acquistato al mediaworld al day1. E' no brand italiano... per questo che mi meraviglio... Controllato anche adesso il firmware è ITV quindi italiano.
 

Tom the cat

Utente Attivo
lasciando a default apn e tutto quanto, selezione rete automatica, tipo rete pure automatica (4g, 3g,..a seconda della copertura)

il tuo telefono con quel codice, supporta queste frequenze 4g:
4G FDD LTE: B1(2100), B2(1900), B3(1800), B4(AWS), B5(850), B7(2600), B8(900), B12(700), B13(700), B17(700), B18(800), B19(800), B20(800), B25(1900), B26(800), B28(700) 4G TDD LTE: B38(2600), B39(1900), B40(2300), B41(2500)

non poche...parlando solo del 4g tralaltro

quante più cose a default lasci meglio è, gestione rete parlando
oltre al solito riavvio completo, no spegni e poi riaccendi
 

Giolama96

Nuovo Utente
lasciando a default apn e tutto quanto, selezione rete automatica, tipo rete pure automatica (4g, 3g,..a seconda della copertura)

il tuo telefono con quel codice, supporta queste frequenze 4g:
4G FDD LTE: B1(2100), B2(1900), B3(1800), B4(AWS), B5(850), B7(2600), B8(900), B12(700), B13(700), B17(700), B18(800), B19(800), B20(800), B25(1900), B26(800), B28(700) 4G TDD LTE: B38(2600), B39(1900), B40(2300), B41(2500)

non poche...parlando solo del 4g tralaltro

quante più cose a default lasci meglio è, gestione rete parlando
oltre al solito riavvio completo, no spegni e poi riaccendi
Si si ma infatti ho lasciato tutto a default, con le stesse impostazioni con cui navigo in italia. Settimana prossima sarò fuori italia e prima di partire faccio un hard reset e sul posto proverò diversi apn se quello di default dovesse darmi lo stesso problema. Altrimenti come potrei verificare effettivamente la causa?
 

Entra

oppure Accedi utilizzando