This CPU is not supported!

Dani87

Nuovo Utente
10
0
Salve a tutti,
ho cambiato la pasta termica sulla CPU, alla riaccensione del pc mi appare questa schermata dove vi è la scritta :"This CPU is not supported!"
Premendo però F1 parte tutto normalmente e non mi da nessun problema, anzi la temperatura della CPU è diminuita come previsto.
Per cambiare la pasta termica ho staccato anche la CPU, per poter pulire meglio la vecchia pasta.
Questo messaggio non mi era mai apparso prima.
Qualche consiglio?
Grazie mille.
 

Allegati

Tex80

Utente Attivo
1,604
684
CPU
I5 4xxx
Uhm...
Piedini del soket controllato??
Hai manualità?
Hai messo il chicco di riso sopra il processore di pasta termica oppure...?
 

Dani87

Nuovo Utente
10
0
Uhm...
Piedini del soket controllato??
Hai manualità?
Hai messo il chicco di riso sopra il processore di pasta termica oppure...?
É la prima volta che lo faccio, ho applicato il chicco e poi distribuito con la spatolina fornita. I piedini del soket intendi del dissipatore? Li ho ricontrollati bene che siano ben fissati e che il dissipatore nn si muova
 

Tex80

Utente Attivo
1,604
684
CPU
I5 4xxx
Ok, mi hai dato suff info
Intendo i Pin del soket, quelli sotto il processore sulla scheda madre...
Se si piegano e un disastro.
(Puo succedere quando si è inesperti)
Conseguenza vari tipi di errore...
Idem per la pasta termica
Se sporchi dove non devi, es proprio i piedini da sempre errori.
Sai dirmi qualcosa in riguardo?
 

Dani87

Nuovo Utente
10
0
Ok, mi hai dato suff info
Intendo i Pin del soket, quelli sotto il processore sulla scheda madre...
Se si piegano e un disastro.
(Puo succedere quando si è inesperti)
Conseguenza vari tipi di errore...
Idem per la pasta termica
Se sporchi dove non devi, es proprio i piedini da sempre errori.
Sai dirmi qualcosa in riguardo?
Con la pasta termica sono stato molto attentoe nche con la CPU, l'ho appoggiata in una superficie morbida mentre levavo la vecchia pasta, poi l'ho rimessa nell'alloggiamento e fissata prima di rimettere la nuova pasta
 

yardrat

Moderatore
Staff Forum
Utente Èlite
2,998
1,059
CPU
AMD Ryzen 5 3600
Dissipatore
Scythe Fuma Rev.B SCFM-1100
Scheda Madre
ASRock X470 Taichi
Hard Disk
Samsung 970 Pro NVMe 500GB ; Crucial MX500 sata-III 1TB
RAM
16GB G.Skill XMP-3200 CL14 (Samsung) F4-3200C14-8GFX (8GB x2)
Scheda Video
Inno3D GTX 1650 Super Twin X2 OC 4GB GDDR6
Scheda Audio
Realtek ALC1220 7.1
Alimentatore
Seasonic PRIME Ultra Titanium (Hybrid mode off)
Case
CoolerMaster H500M
Periferiche
Intel I211AT GigaLAN - Intel AC 3168 Wi-Fi/BT
Sistema Operativo
Windows 10 Pro x64
salve, per completezza che pasta hai utilizzato? comunque io proverei semplicemente ad entrare nel BIOS e a fare salva e esci
 

superpatodonaldo

Utente Èlite
7,981
1,108
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
ma cosa c'entra la pasta...ha anche detto che le temperature sono calate :asd:
ufficialmente la H61M-K supporta l'i7 2600S e non l'i7 2600; il 2600S è la versione 65W del 2600 (95W)

@Dani87 sei sicuro che prima non avevi questo messaggio?
questo pc lo hai assemblato tu?
 

Dani87

Nuovo Utente
10
0
ma cosa c'entra la pasta...ha anche detto che le temperature sono calate :asd:
ufficialmente la H61M-K supporta l'i7 2600S e non l'i7 2600; il 2600S è la versione 65W del 2600 (95W)

@Dani87 sei sicuro che prima non avevi questo messaggio?
questo pc lo hai assemblato tu?
Il pc l'ho comprato già assemblato ed ha ormai più di 7 anni, processore e schema madre sono sempre quelle. Non mi era mai uscito prima questo messaggio...
 

superpatodonaldo

Utente Èlite
7,981
1,108
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
nel bios allora avrai una voce che disattiva quel messaggio, molto probabilmente chi l'ha assemblato aveva l'impostato così;
di solito quando si toglie e rimette una cpu capita che si resettino le impostazioni o comunque che il bios faccia un training leggendo il microcode della cpu installata
 
  • Mi piace
Reactions: Dani87

Tex80

Utente Attivo
1,604
684
CPU
I5 4xxx
nel bios allora avrai una voce che disattiva quel messaggio, molto probabilmente chi l'ha assemblato aveva l'impostato così;
di solito quando si toglie e rimette una cpu capita che si resettino le impostazioni o comunque che il bios faccia un training leggendo il microcode della cpu installata
Confermo, ce la voce per disabilitare la voce "F1" for error
Non ti comparirà più
 
  • Mi piace
Reactions: Dani87

superpatodonaldo

Utente Èlite
7,981
1,108
CPU
7350K / 7740X / 9900KF
Scheda Madre
IX APEX / X299 OCF
RAM
2x8GB DDR4
Sistema Operativo
vari
ti conviene mettere screenshot del tuo bios
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento